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Product description

Visage 7 is an imaging solution based entirely on efficient streaming technology. It 
scales easily from a single radiology practice to large distributed healthcare enter-
prises. Visage 7 allows efficient viewing, processing, and archiving of very large 
numbers of images, including thin-slice volumetric data from CT, MR, PET-CT, and 
other 3D modalities.

Intended use
Visage 7 is a system for distributing, viewing, processing, and archiving medical 
images.

The Visage 7 server receives image data in DICOM format via network. This pro-
vides universal connections to archives, modalities, and workstations. The sup-
ported modalities are listed in the DICOM Conformance Statement.

Besides general image interpretation and processing tools, Visage 7 provides spe-
cific tool sets for several clinical applications, including:

• CT/MR angiography, e.g. for vascular analysis and stent planning

• Cardiac analysis, including calcium scoring and functional assessment of car-
diac CT data

• Neuroradiology, including CT and MR brain perfusion analysis

• Oncology, including SUV analysis and lesion marking and analysis

Visage 7 must only be used by trained healthcare professionals. It may support phy-
sicians and/or their medical staff in assessing medical cases. Any diagnostic or ther-
apeutic decision resides with the doctors and/or their medical staff in their re-
spective area of responsibility.

The web and thin-client technologies allow the software to be run on a variety of 
hardware platforms. For diagnostic purposes, the user must make sure that the 
reading environment complies with any applicable diagnostic requirements and the 
state-of-the-art.

Only DICOM for presentation images must be used on an FDA-approved monitor 
for primary image diagnosis in mammography.

Only uncompressed or lossless compressed images must be used for primary 
image diagnosis in mammography.
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Product description Key features of Visage 7
Key features of Visage 7
Visage 7 is an archive-neutral diagnostic and clinical viewing application that pro-
vides a comprehensive imaging workflow for all modalities.

• Universal viewing 

One client application for reading everything from plain film to cardiac CT.

• Native thin-slice and 3D processing 

Seamlessly integrated multiplanar reformatting, volume rendering, and volumet-
ric analysis.

• Advanced clinical applications 

Supporting a wide spectrum of modalities, including CT and MR angiography, 
cardiac CT, neuroradiology, and oncology.

• Distributed workflow and archiving 

Instant, unified remote access to multiple locations without replicating data.

• Native Windows and macOS clients

Windows and Mac users seamlessly integrated into a single workflow and IT 
platform.

• Easy scalability 

The fully scalable distributed server-side architecture makes it easy to add more 
modalities, users, and locations.

• Features and user levels 

Most features and tools can be turned on or off for individual user levels. User 
levels allow the definition of roles, such as the role referring physician, who will 
be shown the Patient Search window rather than the Study Browser. On a finer 
level, individual tools can also be enabled or disabled for each user level.

System requirements
With Visage 7, all image data is stored on the server at all times. Users access the 
data directly on the server from any number of radiology workstations, office PCs, 
laptop computers, or other devices. Image data does not need to be sent to client 
computers, Visage 7 uses streaming instead. 

Client computers neither need to hold large volumes of data nor do they need to 
perform any of the actual image processing. Therefore, system requirements for cli-
ent computers running Visage 7 are minimal as far as memory, graphics, or comput-
ing power is concerned. As a result, the Visage 7 client can be installed on virtually 
any standard computer or standard laptop with a network connection. Visage 7 sup-
ports all recent versions of Windows and macOS. With Visage 7, Mac and Windows 
users can work together in a fully integrated environment and workflow. 

Detailed system requirements are documented in the release notes, which are 
available on your Visage 7 server's download page.
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Product description Data protection and data security
Data protection and data security
Patient data is subject to data protection. Therefore, users have to ensure compli-
ance with all applicable laws and regulations in their country. Visage 7 provides 
extensive security mechanisms that help you assure data protection and data secu-
rity. On the administration platform, the system administrator can activate the audit 
trail option to comply with the strict regulations regarding security and privacy of 
health data (HIPAA) according to U.S. law.

Caution

For data security reasons, it is not permitted to make changes to the Visage prod-
uct and its database. Contravention of this will lead to all guarantees being 
revoked and under some circumstances may violate applicable laws.
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Loading studies from the Study 
Browser

In the Study Browser, you search for patient and study data. Here you select the 
images that you want to read and load into a View window.

Finding studies
If the Visage 7 Study Browser is shown, remember that the Study Browser is not 
a worklist. A worklist would present and preselect cases and tasks that a user has 
been scheduled to complete next. By contrast, the Study Browser gives an over-
view of all data that is stored on the Visage 7 server or on connected network 
nodes. You search these lists for the study or studies that you want to read. 

Recent studies

The tab Recent Studies presents a list of the studies that you have loaded from the 
Study Browser recently.

If the Recent Studies tab is currently not shown, select it from the list of available 
servers and nodes.

Note

Depending on your system configuration, the Study Browser might not be visi-
ble. Instead, you can use an integrated worklist, for example, the Visage RIS or 
the worklist tab of the Visage 7 client.
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Loading studies from the Study Browser Finding studies
Defining filter and search criteria

Before you start defining search criteria for a database query, you select the data-
base that you want to search. Queries apply only to the database whose tab is cur-
rently shown in the foreground. The leftmost tab is your Visage 7 server.

Patient Enter the name, date of birth or age, or ID of the patient whom you are looking for.

If you do not remember the exact name, date, or number, use wildcard characters. 
For example, type Mil in the patient name box to find Miller, Milford, Miltner, or type 
*mil to find all of the above and also Hamilton. Or type AB??34 in the patient ID 
box to find AB1234, AB0034, and AB11345678. 

For names that occur frequently, you might want to include the first name or other 
components of the patient’s name in your search. To define such a search, you 
need to know how patient names are stored in the database. 

FamilyName GivenName MiddleName Prefix Suffix 

The following example searches for first name, last name, and title.

Doe John*Dr. 

If you want to search for more than one patient, separate patient names with a semi-
colon (;) or the pipe character (|). For example, Anderson|Alexander or 
Miller;Milford.

To exclude names or fragments of names, use the exclamation mark character (!). 
For example, !A in the patient name box searches for all patients whose names do 
not start with an A.

To search by date of birth or age, either specify the exact date, the year the patient 
was born, or the patient's age. Or search for patients of a specific age group. Point 
to Date of Birth to show a tooltip with examples of how to specify patient age or age 
group.

Date 1. Click the date box.

2. Select if you want to search by Study Date or Insertion Date. 

The Study Date is the date and time when the study started.

The Insertion Date is the date and time when the study was transferred to the 
server from a modality or an archive.
Visage 7 18



Loading studies from the Study Browser Finding studies
3. Next to From ... To, specify a search period. 

Type dates in the format YYYY-MMM-DD, or click the button to the right of a date 
box and select a date in the calendar.

-Or-

Use the buttons Today, Yesterday, 1 Week, 2 Weeks as a quick way of specify-
ing frequently searched periods in the correct format.

Modality Select the checkboxes of all modalities whose studies you want to search for: 

CT (computed tomography), MR (magnetic resonance imaging), PT (positron emis-
sion tomography, PET), US (ultrasound), CR (computed radiography), DX (digital 
radiography), MG (Mammography), XA (X-ray angiography).

-Or-

Enter a modality abbreviation in the Others box. Separate multiple modalities by a 
space, for example, CT PT MR.

Use an exclamation mark to exclude a modality from your search. For example, 
specify !CT in the Others box to search for studies of all modalities except for 
modality CT.

Fields 1. Open the lists of additional criteria using the double-arrow buttons and select a 
criterion.

2. Specify your search string in the input box below the selected criterion. 

Remember that you can use wildcard characters.

If you want to search for more than one reading physician, for example, separate 
names with a semicolon (;) or pipe character (|), for example, Miller|Smith or 
Miller;Smith. For Accession Number, Study Instance UID, and Series 
Instance UID, separation of numbers with a space is also possible.

If the search strings themselves contain semicolons, pipe characters, or back-
slashes, as in Ward 4; Rm.6 or Ward 1\Rm.2, prefix these characters with a 
backslash. In this example: 
Ward 4\; Rm.6;Ward 1\\Rm.2 or Ward 4\; Rm.6|Ward 1\\Rm.2

To define exclusion criteria, use the exclamation mark character (!). For exam-
ple, type !Neuro in the subspecialty field to search for studies that are not 
assigned to the subspecialty Neuro.

Tip

You can configure these four date range buttons.

Right-click one of the four buttons and select Hours > 1 Hour, for example, if you 
frequently look for studies that were performed within the last 60 minutes.
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Loading studies from the Study Browser Finding studies
If you want to copy search criteria from a list, be sure that the list separates items 
as shown above or with the newline character (\n).

-Or-

Click the list button next to an input box and select one or several items.

3. If three search boxes are not sufficient for your filter definition, right-click the 
Fields section and select Additional Search Fields.

4. If you are using labels to organize your studies, use this field to search for a 
study with a specific label.

See Finding studies with labels or comments, page 222.

Study States 1. Click Study States.

2. In the Study States dialog, clear study states that you want to exclude from your 
search.

When you modify the selection of study states, the Study States button label is 
shown italic and the Reset button next to it is available. 

3. Click Reset next to Study States if you want to reset only study states but none 
of the other search criteria.

Starting, resetting, or repeating a query

Use the following buttons to start a database search, to reset search criteria, or to 
repeat a recent query.

Starting a query Click Query to start a database search.

Remember that the system queries the server whose tab is currently shown in the 
foreground.
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Loading studies from the Study Browser Finding studies
Resetting search 
criteria

Click Reset next to the Query button to remove all search criteria from the query 
section. 

Repeating a recent 
query

1. Click Reset and hold the mouse button down to show a list of recent queries.

2. Click the query that you want to repeat.

The filter and search criteria of this query now appear in the query section.

3. Click Query to start the database search.

Query presets

If you frequently use the same combinations of search criteria, you can save them in 
a preset. Your presets are listed directly above the query section. Any presets that 
you define are only available to your own user account. You cannot make presets 
public.

Quick search with a 
preset

Click a preset button to retrieve its search criteria.

Depending on how you defined the preset, you might have to click Query to start 
the search.
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Loading studies from the Study Browser Finding studies
Adding criteria If the query preset finds too many studies, you can add criteria.

1. Select or type more search criteria in the query section.

2. Click Query.

Defining a preset 1. In the query section of the Study Browser, select and type your search criteria.

2. Click New Preset.

3. In the Preset dialog, enter a name for your new preset.

4. Select Default or Auto Query or a combination of both.

Default automatically loads the search criteria defined in your preset when you 
start the Visage 7 client. You may still have to click Query to actually search the 
database.

Auto Query applies the search criteria defined in the preset and starts searching 
immediately. You do not have to click Query again.

Default plus Auto Query means the system will run this search every time you 
call up the Visage 7 software.

5. Save the preset.

A new preset button appears above the query section.

6. Drag the new preset to where you want to show it on the presets bar.

Modifying or deleting a 
preset

1. Click a preset button to select it.

2. Change filter and search criteria in the query section.

3. Right-click the selected preset button and select Update Preset with Current 
Settings.

-Or-

Right-click a preset button and select Properties to modify settings for the proper-
ties Auto Query or Default.

-Or-

Right-click a preset button and select Delete Preset to remove a query preset that 
you no longer need.

Selecting a different database
screen8studybrowser8sourcetab

The study list may comprise two or more tabs:

• The leftmost tab is your Visage 7 server, which is also referred to as the primary 
server. 

• Any tabs further to the right represent more Visage 7 servers, connected DICOM 
network nodes, or external drives.
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Loading studies from the Study Browser Loading data from the study list
1. Click the + tab to show a list of available servers and nodes.

Servers with the Visage 7 logo are partner systems. You can load data from part-
ner systems in the same way as you load them from the primary server. List 
items without the Visage 7 logo are connected DICOM network nodes. You need 
to retrieve data from these nodes before you can load the data.

See Importing and exporting studies, page 206.

2. Select a server or network node to add this tab.

Remember that queries apply only to the database whose tab is currently shown in 
the foreground.

Loading data from the study list
After you have clicked the Query button or a query preset, the study list shows all 
the studies that were found on the server or on the selected network node.

Information in the study 
list

The study list is arranged in a hierarchical tree view. 

1. Use the +/- buttons in front of the entries to expand or collapse this list.

2. Click a column header to sort the list for a better overview.

Clicking a second time reverses the search order.

If a study in the study list appears dimmed, the Visage 7 server has not yet received 
all its images and the study is considered incomplete. Whether you can neverthe-
less load incomplete studies depends on your system configuration.

The column 3D tells you if a series is a 3D series, which means that it contains at 
least one continuous 3D volume. A green bullet indicates that a volume dataset is 
available on the primary server or on a partner server. A yellow bullet indicates that 
the system is currently creating a volume dataset from the original slice images.

The column QA Status indicates whether the study (performed procedure) could be 
matched to a RIS order (scheduled procedure). See Information in the Performed 
and Scheduled Procedures lists, page 236.
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Loading studies from the Study Browser Loading data from the study list
The QA Status column provides meaningful information only if your system is con-
nected to a RIS (radiology information system).

Loading with double-
click

1. To load a single study, series, or volume dataset, double-click it in the study list.

2. Double-click a second study, series, or volume dataset.

A new tab opens in the title bar. The active tab is highlighted with a green bullet.

3. Use these tabs to switch between cases.

Replacing data on a 
view tab

1. Select a study, series, or volume dataset.

2. Click View.

This replaces the data on the active tab.

Loading more than one 
study, series, or dataset 
onto one tab

1. Right-click a study, series, or volume dataset and select Find All Studies For 
This Patient.

2. Press the Shift key, or the Ctrl/Cmd key and click more studies, series, or vol-
ume datasets of this patient.

3. Click View to load all these studies, series, or volume datasets onto a single tab.

-Or-

Select one or several studies, series, or volume datasets and click Add to View 
to add this data to the active tab.

Loading studies into a 
separate Visage 7 client

1. Right-click a study in the study list and select Load in separate window.

A new Visage 7 client opens. This Visage 7 client contains only this case and the 
Export window. A colored bar below the title bar reminds you that this is not the 
case that you worked on originally.

2. Return to your original case with Alt + Tab (Windows) or Cmd + Tab (Mac). 

The second case remains open.

-Or-

Close the new case with the Close Window button in the colored bar.

Tip

Double-clicking a study, series, or volume dataset is a shortcut to selecting the 
study, series, or volume dataset and then clicking View In New Tab.
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Special loading options Instead of having the system select a protocol best suited for the selected data, you 
can preselect data display options when you load data. You can choose to show all 
series of a study side by side or, for time series, to show all phases side by side.

1. Select the study that you want to load.

2. Right-click and select View All Series Side-By-Side.

-Or-

For a time series, select View All Phases Side-By-Side.

Viewing reports If a preliminary or final report exists for a study, you can preview it in the Study 
Browser.

Right-click a study for which a preliminary or final report exists and select View 
Reports.

-Or-

Point to the report in the Interpretation column.

Showing order details If Visage 7 is integrated in a radiology information system (RIS), you can view order 
details right from the Study Browser.

Right-click a study for which an order exists and select Order Details.

A separate window opens which presents information about the corresponding RIS 
order.
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Loading studies from the worklist

If Visage 7 is integrated in a radiology information system (RIS), you can use the 
Worklist window of the Visage 7 client for quick access to the studies that you want 
to read and report on.

The Worklist window presents orders from the RIS. Depending on the configuration 
of your system, these orders are grouped in so-called worklists. Worklists can be 
configured by Visage Imaging customer service. Worklists might reflect the depart-
mental structure of your hospital (Emergency Room, Mammography, Neurology, 
etc.).

In the Worklist window, you can filter RIS orders so that only the cases that are rel-
evant for your day's work are shown. You might choose to show all studies from a 
preconfigured worklist or filter a preconfigured worklist. So the Worklist window will 
always show only and exactly those cases that you want to read and report on next.

Loading data from the worklist
A worklist is a dynamic list of reading or imaging tasks that is updated when you or 
other users complete a task or when new tasks arrive on the server. Worklists are 
updated every few seconds.

Loading a study for 
reporting

Before you load a study from the worklist, decide whether you want to read and 
report on it now, or whether you want to preview its images only.

1. To load studies for reporting, select Lock Studies For Reporting.

2. Double-click a study in the worklist.

In the Worklist, the study is now marked with a lock symbol. Other users are not 
permitted to open this study for reporting while you are reading it.

By locking a study for reporting, you make sure none of your colleagues accidentally 
reads the study that you are currently working on.

Loading a study for pre-
view or reference

Clear Lock Studies For Reporting and double-click a study in the worklist.

-Or-

Right-click the study and select View Only.

The study is loaded. However, the study is not locked in the worklist. Another user 
can read it while you are looking at the images.
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Loading studies from the worklist Organizing the workflow
Loading studies onto 
separate tabs

If you want to load more than one case from the worklist at a time, load these stud-
ies onto separate tabs.

1. Turn Lock Studies For Reporting on or off, depending on whether you want to 
load these studies for reading or for preview or reference purposes only.

2. Double-click the first study in the worklist.

3. Return to the Worklist window.

4. Select a second study in the worklist.

5. Click View in New Tab.

A new tab opens in the title bar. The active tab is highlighted with a green bullet.

6. Use these tabs to switch between cases.

Showing a study in the 
Study Browser

If you want to check which series a study contains before loading this study from the 
worklist, switch to the Study Browser.

Right-click the study in the worklist and select Show in Study Browser.

Showing order details Click the info symbol in the Priority column to show order details in a separate win-
dow.

Organizing the workflow
For a radiologist, a worklist presents the cases that require reading. Typically, you 
proceed through this list from top to bottom. If the worklist does not present cases in 
a way suitable for this method, there are various options for optimizing your work-
flow.

Rearranging the work-
list

The worklist presents information about studies in columns. With the exception of 
the leftmost columns Priority and Status, you can rearrange all columns according 
to your preferences. 

1. Drag a column header to the right or to the left.

The new arrangement of columns is stored in your user profile automatically. 
This means that the worklist will present itself as you have arranged it, even if 
you close and then reopen the Visage 7 client.
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Loading studies from the worklist Organizing the workflow
2. Right-click a column header and select Reset all Columns to return to the 
default arrangement.

Sorting the worklist By default, a worklist is sorted by priority and time elapsed since the studies were 
ready to read. However, you can change this sort order.

1. Click a column header to select the first criterion for sorting the worklist.

The column header shows a small arrow pointing up or down and the number 1.

2. Click a second time to reverse the sort order.

3. Hold the Ctrl/Cmd key down and click a second, third, or fourth column.

These column headers now also show an arrow and a number.

Assigning cases to 
users

If you share the task of reading the studies in a worklist with one or several col-
leagues, you can assign studies to specific users.

Click Assign to me to assign a study to yourself.

-Or-

Right-click a study and select Assign to to assign this case to a different user.

If other users attempt to open the study for reporting (Lock Studies For Reporting 
activated), a message opens informing them that this study is locked.

Skipping cases Before you start reading the studies in your worklist, you can define your own priori-
ties and decide which studies to process first and which ones you will reserve for 
later.

Click this button for studies that you intend to read at a later time.

These studies are marked with a skip symbol now.

The symbol is a marker or reminder to yourself only. The marker is not visible to 
other users.

As you proceed through your reading list, skipping the cases that you have marked 
and processing unmarked studies only, skipped cases will accumulate at the top of 
the list. When you close the Visage 7 client after your day’s work and return the next 
day, the skip order symbol will have disappeared from these studies, which reminds 
you that these cases are due to be read next.
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Loading studies from the worklist Organizing the workflow
Marking an order as 
"Do Not Read"

Irrespective of the order status, a study can sometimes not be read immediately. 
One reason for this may be that a prior study needs to be imported first.

Right-click an order and select Do Not Read and a reason.

The priority indicator is now displayed striped.

tool8qualityassurance8linkrelatedorders

Linking related orders In some situations, multiple RIS orders are scanned in a single DICOM study. For 
example, in a trauma workflow, separate orders may be created for the foot, knee, 
and leg. However, these parts of the body are scanned in a single study.

1. In the Worklist, right-click an order and select Link Related Orders.

-Or-

In a View window, click the Link Related Orders tool.

2. In the Link Related Orders dialog, select the orders that you want to link to this 
study.

If configured, the link status is shown in a separate column in the worklist.

Changing the order pri-
ority

Right-click an order and select Priority Urgent, High, or Normal.

Urgent orders are listed in the topmost position whereas orders with high or normal 
priority move further down the list.

tool8reporting8markexamended

Changing the order sta-
tus

The various systems in your hospital communicate order status information in the 
background. This may take a few minutes. In urgent cases, you can speed up the 
order status update. For example, mark a study as ready to read as soon as the 
examination has ended and all images have arrived.

In the Worklist, right-click an order and select Order Status > Exam Ended.

-Or-

In a View window, click the Mark Exam Ended (ready to read) tool.

Changing the subspe-
cialty 

The attribute subspecialty often defines on whose worklist an order will appear.

Right-click an order that was assigned incorrectly and select the correct Subspe-
cialty.

Tip

In the Worklist, you can also change other order status flags. For example, 
select order status Finalize even before a message to that effect has arrived 
from the system that you use for dictating reports. 
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Loading studies from the worklist Finding orders
Auto-advance Auto-Advance helps to speed up your reading workflow.

1. Right-click in the worklist display section and select Auto-Advance.

2. Mark the cases that you do not want to read right now with a skip symbol.

See Skipping cases, page 28.

3. Load the first study from your worklist for reporting.

4. Read the images and create your report.

5. Close the session.

The Visage 7 client will immediately open the next study in your worklist.

Finding orders
Click this button above the worklist to show the query section.

Filtering by order status

1. Use these buttons to select an order status. 

You can select more than one status button.

2. Click the Images in PACS button in combination with order status Exam Ended 
to show only those studies for which the modality has already sent images to the 
Visage 7 server.

Defining filter and search criteria

When you are looking for a specific case, you use the query section of the Worklist 
to specify filter and search criteria.

Patient Enter the name, date of birth or age, or ID of the patient whom you are looking for.

If you do not remember the exact name, date, or number, use wildcard characters. 
For example, type Mil in the patient name box to find Miller, Milford, Miltner, or type 
*mil to find all of the above and also Hamilton. Or AB??34 in the patient ID box to 
find AB1234, AB0034, and AB11345678.
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For names that occur frequently, you might want to include the first name or other 
components of the patient’s name in your search. To define such a search, you 
need to know how patient names are stored in the database.

FamilyName GivenName MiddleName Prefix Suffix 

The following example searches for first name, last name, and title.

Doe John*Dr. 

If you want to search for more than one patient, separate patient names with a semi-
colon (;) or the pipe character (|). For example, Anderson|Alexander or 
Miller;Milford.

To exclude names or fragments of names, use the exclamation mark character (!). 
For example, !A in the patient name box searches for all patients whose names do 
not start with an A.

To search by date of birth or age, either specify the exact date, the year the patient 
was born, or the patient's age. Or search for patients of a specific age group. Point 
to Date of Birth to show a tooltip with examples of how to specify patient age or age 
group.

Date 1. Click the date box.

2. Select if you want to search by Scheduled Date, Insertion Date, Study Date, or 
Completed Date. 

The Scheduled Date is the date and time when the study was scheduled to be 
performed according to the RIS order.

The Insertion Date is the date and time when the study was transferred to the 
server from a modality or an archive.

The Study Date is the date and time when the study started.

The Completed Date is the date and time when the study was marked as com-
pleted in the RIS.

3. Next to From ... To, specify a search period. 

Type dates in the format YYYY-MMM-DD, or click the button to the right of a date 
box and select a date in the calendar.

-Or-

Use the buttons Today, Yesterday, 1 Week, 2 Weeks as a quick way of specify-
ing frequently searched periods in the correct format.
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Modality Select the checkboxes of all modalities whose studies you want to search: 

CT (computed tomography), MR (magnetic resonance imaging), PT (positron emis-
sion tomography, PET), US (ultrasound), CR (computed radiography), DX (digital 
radiography), MG (Mammography), XA (X-ray angiography).

-Or-

Enter a modality abbreviation in the Others box. Separate multiple modalities by a 
space, for example, CT PT MR.

Use an exclamation mark to exclude a modality from your search. For example, 
specify !CT in the Others box to search for studies of all modalities except for 
modality CT.

Fields 1. Open the lists of additional criteria using the double-arrow buttons and select a 
criterion.

2. Specify your search string in the input box below the selected criterion. 

Remember that you can use wildcard characters.

If you want to search for more than one referring physician, for example, sepa-
rate names with a semicolon (;) or pipe character (|): for example, 
Miller|Smith or Miller;Smith. For Accession Number, Study Instance 
UID, and Series Instance UID, separation of numbers with a space is also pos-
sible.

If the search strings themselves contain semicolons, pipe characters, or back-
slashes, as in Ward 4; Rm.6 or Ward 1\Rm.2, use the following notation: 
Ward 4\; Rm.6;Ward 1\\Rm.2 or Ward 4\; Rm.6|Ward 1\\Rm.2

To define exclusion criteria, use the exclamation mark character (!). For exam-
ple, type !Neuro in the subspecialty field to search for orders that are not 
assigned to the subspecialty Neuro.

If you want to copy search criteria from a list, be sure that the list separates items 
as shown above or with the newline character (\n).

Tip

You can configure these four date range buttons.

Right-click one of the four buttons and select Hours > 1 Hour, for example, if you 
frequently look for studies that were performed within the last 60 minutes.
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-Or-

Click the list button next to an input box and select one or several items.

3. If three search boxes are not sufficient for your filter definition, right-click the 
Fields section and select Additional Search Fields.

4. If you are using labels to organize your studies, use this field to search for a 
study with a specific label.

See Finding studies with labels or comments, page 222.

Study States 1. Click Study States.

2. In the Study States dialog, clear study states that you want to exclude from your 
search.

When you modify the selection of study states, the Study States button label is 
shown italic and the Reset button next to it is available. 

3. Click Reset next to Study States if you want to reset only study states but none 
of the other search criteria.

Starting, resetting, or repeating a query

Use the following buttons to start searching for orders, to reset search criteria, or to 
repeat a recent query.

Starting a query Click Query to start a search.

Resetting search 
criteria

Click Reset next to the Query button to remove all search criteria from the query 
section. 
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Repeating a recent 
query

1. Click Reset and hold the mouse button down to show a list of recent queries.

2. Click the query that you want to repeat.

The filter and search criteria of this query appear in the query section now.

3. Click Query to start the search.

Query presets

Frequently used combinations of search criteria can be saved in presets. Query pre-
sets are listed above the query section and worklist. 

Visage 7 makes a distinction between system presets, presets that are available to 
specific user groups, and user-level presets. Any presets that you define are only 
available to your user account. You cannot make presets public.

Quick search with a 
preset

Click a preset button to retrieve its search criteria and start the query.

The number in the upper-right corner of the preset button indicates how many RIS 
orders the preset will find at this point in time. This number is updated together with 
the worklist every few seconds.

The selected preset is highlighted.

If you cannot find the preset that you are looking for, click the double-arrow button at 
the right edge of the presets bar to show all the available presets.

Adding criteria If the query preset finds too many orders, you can add criteria.

1. Select or type more search criteria in the query section.

2. Click Query.

Combining presets You can combine the search and filter criteria of several presets.

1. Click the first preset button.

2. Hold the Ctrl/Cmd key down and click a second preset.
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Default preset Right-click a preset and select Default.

The system will select this preset every time you start the Visage 7 client.

Moving presets By default, query presets are listed in alphabetical order on the presets bar. If this 
bar contains a large number of presets, you will probably prefer to have the presets 
that you use most frequently in a prominent position.

Drag presets to a more suitable position if you like.

Showing or hiding sys-
tem presets

System presets are hidden, unless you subscribe to them.

1. Click the New Preset button.

If system presets have been configured in your Visage 7 installation, a menu is 
shown.

2. Choose Select System Presets.

3. In the Show or Hide Presets dialog, select any system presets that you want to 
subscribe to.

4. Click OK.

The presets bar now shows the selected system presets plus all your user-
defined presets.

5. To hide a system preset, either go to the Show or Hide Presets dialog again, or 
right-click a preset button and select Hide Preset.

Modifying a preset You can modify user-defined presets as well as group-level presets and system pre-
sets as long as they have not been defined read-only. Modifications to system or 
group-level presets are available to your own user account only. Other users will not 
see your modifications.

1. Click a preset to select it.

2. Click this button above the worklist to show the query section.

3. Modify filter and search criteria.

4. Right-click the preset button and select Update Preset with Current Settings.

5. To discard your modifications to a system preset, right-click the preset button 
again and select Reset to System.

Defining a preset 1. Click this button above the worklist to show the query section.

2. Specify filter and search criteria.

3. Click the Preset button and select Save User Preset.
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4. In the Preset dialog, enter a name for your new preset.

5. Save the preset.

A new preset button is displayed above the worklist.

Deleting a user-defined 
preset

Right-click a preset button and select Delete Preset to remove a query preset that 
you no longer need.
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Viewing images

As soon as you have loaded images, they are shown in one or several View win-
dows, which appear as tabs in the title bar. You use these tabs to switch between 
cases.

Tabs show the name of the patient whose data they contain. The active tab is high-
lighted with a green bullet, a yellow plus sign indicates that new images have 
arrived on the Visage 7 server since you loaded images onto a tab.

Basic navigation and image display
This set of tools is available in almost all protocols. Typically, these tools are part of 
the Standard Tools toolbar.

Default Navigation 
tool8navigation8default

This tool is assigned to the function that is most frequently used in the context of an 
image type and viewer type. 

1. Click Default Navigation to select this tool. 

2. Use the left mouse button to perform the function that is assigned to the default 
navigation tool.

Zoom 
tool8zoom

With this tool, you can enlarge or reduce images interactively.

1. Click Zoom to select this tool. 

2. Click a viewer and hold the mouse button down.

3. Drag the cursor up to zoom in.

-Or-

Drag the cursor down to zoom out. 
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Pan 
tool8navigation8pan

With this tool, you can move an image within a viewer. 

You typically use this tool after you have zoomed an image and relevant image 
information has moved out of the viewer. 

1. Click Pan to select this tool. 

2. Drag the cursor across a viewer to move the image within the viewer.

-Or-

Use the right mouse button to pan images without selecting the Pan tool first.

Inverse
tool8rendermode8inverse

Click this tool to invert the image in the active viewer. 

Inversion means that light areas are displayed dark and dark areas are displayed 
light. Inversion is not possible in the 3D viewer.

Edge Enhancement
tool8rendermode8edgeenhancement

With this tool, you can optimize image quality and increase contrast between struc-
tures in slice images. The edge enhancement filter is particularly useful for improv-
ing the sharpness or definition of XA images.

1. Click Edge Enhancement to select this tool.

Tip

Use the middle mouse button (or wheel button) to zoom images without selecting 
the Zoom tool first.
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Viewing images Adjusting the window level
2. Drag the cursor up or down to adjust image sharpness.

-Or-

Use the edge enhancement slider on the Display tool card to adjust image sharp-
ness.

Adjusting the window level
With this set of tools, you can change contrast and brightness in images.

Window Level 
tool8windowlevel

With this tool, you can change the contrast and brightness in images interactively.

1. Click Window Level to select this tool.

-Or-

Use the left and right mouse button to window images without selecting the Win-
dow Level tool first.

2. Click a viewer and hold the mouse button (or mouse buttons) down.

3. Drag the cursor to the left or to the right to change the window width (contrast).

-Or-

Drag the cursor up or down to change the window center (brightness).

If configured, dragging left or right only affects the upper window width value for PT, 
SPECT, ST, or NM images.

While the Window Level tool is active, a histogram of grayscale values or HU val-
ues is shown in the lower-left corner of the viewer. In the histogram, a small white 
bar shows window settings graphically. The bar moves when you move the window 
center and expands or shrinks when you change the window width.

If the histogram is in the way, you can hide it. See Toggle Histogram, page 58.

Tip

When you window an image in fusion mode, this affects the window level of the 
primary dataset. To window the image of the overlay dataset, press and hold the 
Shift key while you window the image.
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Auto Window Level in ROI
tool8windowlevel8roi

With this tool, you can optimize contrast and brightness in images by focusing on a 
specific region of interest. This tool is particularly useful for image data that is not 
calibrated. For example, use Auto Window Level in ROI in MR images in which 
the voxel intensity varies considerably.

1. Click Auto Window Level in ROI to select this tool.

2. Draw an ellipse around your region of interest.

When you release the mouse button, the system identifies the minimum and maxi-
mum pixel intensities in this ROI. The system then applies these window levels to all 
images in this viewer and in all linked viewers.

Show Window Level Presets
tool8windowlevelpreset8menu

With this tool, you can show a list of all window level presets that exist for an image 
type.

1. Click Show Window Level Presets to show a menu.

2. Select a window level preset from the list.

-Or-

Select Window/Level Presets to define a new window level preset. See Config-
uring window/level presets, page 250.

Enlarge/Reduce Window Width
tool8windowlevel8width8decrease tool8windowlevel8width8increase

Click one of these tools to enlarge or reduce the window width step by step.

The adaptation factor and fix point can be configured in the property settings for 
these tools. 
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Adjusting the display size
In addition to interactive zooming, Visage 7 offers several other tools for optimizing 
image display size quickly.

Fit Width/Height, Fit Width, Fit Height 
tool8zoom8fitwidth tool8zoom8fitall tool8zoom8fitheight

Click Fit Width/Height to fit images optimally within their viewers. 

-Or-

Click Fit Width to make optimum use of the viewer width.

-Or-

Click Fit Height to make optimum use of the viewer height.

If an MPR viewer is active when you click one of these tools, the images in the 
active viewer and in all linked viewers are resized. If the 3D viewer is currently 
active, only the volume display is resized, other viewers are not affected.

Zoom 100%
tool8zoom8factorone

Click this tool to show images in their original size. 

Clicking the Zoom 100% tool has the same effect as selecting zoom level 100% 
(1:1) from the viewer controls.

For 2D viewers, original size means that one pixel from the image file corresponds 
to exactly one pixel on the monitor. 

If an MPR viewer is active when you click this tool, the images in the active viewer 
and in all linked viewers are resized. If the 3D viewer is currently active, only the vol-
ume display is resized, other viewers are not affected.
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Magnifying Glass
tool8viewing8magnifyingglass

With this tool, you can see details without having to zoom the entire image.

1. Click Magnifying Glass to select this tool. 

2. Click an image and hold the mouse button down.

A rectangular area appears, which is magnified by a configurable factor.

3. Drag the cursor across the image to move the rectangle.

This movement gives you the impression of holding a magnifying glass in your 
hand.

4. While holding down the mouse button, rotate the mouse wheel to increase or 
decrease the zoom factor of the magnifying glass.

5. Release the mouse button to turn the magnifying glass off.

The tool is still selected and you can click into another viewer and use the mag-
nifying glass there.

6. Click Magnifying Glass again to turn the tool off.

Rotating and flipping images
With the tools described in this section, you can rotate or flip images.

Be sure to show the orientation cube or orientation labels in the viewers before you 
use these tools (View > Show in Viewer > Orientation Cube, or View > Show in 
Viewer > Orientation Labels).

Rotate Clockwise, Rotate Counterclockwise
tool8viewing8rotateclockwise tool8viewing8rotatecounterclockwise

Click one of these tools to rotate the image in the active viewer by 90° clockwise or 
counterclockwise.

Rotation only affects the viewer into which you clicked. Images in linked viewers are 
not affected.

Tip

Choose multiple Magnifying Glasses rather than a single Magnifying Glass to 
inspect and compare magnified sections in more than one viewer. See also Mag-
nifying Glasses, page 132.
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Viewing images Scrolling in image stacks
Flip Horizontally, Flip Vertically
tool8viewing8fliphorizontal tool8viewing8flipvertical

Click one of these tools to flip the image in the active viewer along its vertical or hor-
izontal axis. 

Flipping only affects the viewer into which you clicked. Images in linked viewers are 
not affected.

Note that you cannot flip the volume in the 3D viewer.

Rotate in Plane
tool8navigation8rotateinplane

With this tool, you can rotate an image with the mouse. You use this tool, for exam-
ple, to straighten up images that were acquired tilted.

1. Click Rotate in Plane to select this tool.

2. Click onto an image and hold the mouse button down.

3. Drag the cursor across the image to rotate the image.

Rotation only affects the viewer in which you perform the drag function. Images in 
linked viewers are not affected.

Scrolling in image stacks
The tools described in this section help you to scroll through images in image 
stacks.

Browse Slices 
tool8browsing8slices

With this tool, you can use the left mouse button to move through an image stack in 
a 2D viewer or MPR viewer. 

1. Click Browse Slices to select this tool. 

2. Drag the cursor up or down to scroll forward or backward through the image 
stack.

When you drag quickly, Browse Slices skips slices so that you reach your destina-
tion as quickly as possible.
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Browsing with the mouse wheel or arrow keys

Using the mouse wheel or arrow keys, you can browse slices without having to 
select a tool first.

Point to a viewer and start rotating the mouse wheel.

-Or-

Press the Up or Down arrow key on your keyboard.

Whether or not slices will be skipped depends on whether the tool Mouse Wheel 
Acceleration is also selected. 

Mouse Wheel Acceleration
tool8browsing8toggleskipslices

This tool affects the behavior of the arrow keys and the mouse wheel when you 
browse slices. With Mouse Wheel Acceleration, scrolling quickly with the mouse 
wheel or arrow keys results in slices being skipped.

Mouse Wheel Acceleration is selected by default.

Clear this selection explicitly if you want to see every single image in an image stack 
when you browse slices. 

Deselecting this tool ensures that you will not skip images when browsing slices 
with the mouse wheel or arrow keys. Scrolling might become slower when the tool is 
deselected.

Instead of deactivating Mouse Wheel Acceleration, you might use the tool 
Browse Continuously to be sure you see all slices.

Browse Slices Sticky
tool8browsing8sticky

This tool is an alternative to Browse Slices. With Browse Slices Sticky, you can 
browse slices simply by moving the mouse without clicking.

1. Click Browse Slices Sticky to select this tool. 

The cursor changes shape.

2. Move the mouse up or down to start scrolling.

3. Click to end slice browsing.
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Browse Continuously
tool8browsing8continously

This tool is an alternative to Browse Slices. Browse Continuously has a cine-like 
effect with a steady browsing speed. This tool shows all the images in an image 
stack. It does not skip slices even if you move the mouse fast. 

1. Click Browse Continuously to select this tool. 

2. Drag the cursor up or down to start scrolling forward or backward through the 
image stack.

After an initial mouse movement you no longer need to move the mouse. Hold the 
mouse steady and the left mouse button down. Scrolling continues at a steady 
speed showing one image in the image stack after the other until you reach the last 
image in the stack.

Browse in All Priors
tool8browsing8toggleinallpriors

With this tool, you can change the behavior of the Browse Slices tool.

 A current study and more than one prior study have been loaded.

 A layout is selected that shows the current and prior study side by side.

1. Click Browse in All Priors to select this tool.

2. Click Browse Slices.

3. Point to a viewer that shows the prior study.

4. Rotate the mouse wheel.

You now scroll images in all the viewers that show prior studies. Scrolling is syn-
chronized so that you can compare the images of the current study with those of the 
various prior studies.

Note

When you scroll in an MPR viewer in thick-slice mode, you can control the slice 
overlap for scrolling with property settings. 
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Scroll Page by Page (Mouse Wheel Mode)
tool8browsing8togglepagebypage

Some protocols, typically those for ultrasound and plain-film images, present 
images as so-called tiles rather than in image stacks. Tiled presentation arranges 
images next to each other, and scrolling causes all viewers in this presentation 
mode to be updated synchronously. 

Two modes exist for scrolling in tiled presentation mode depending on whether the 
Scroll Page by Page tool is selected or not.

1. Click Scroll Page by Page to select this tool.

2. Use Browse Slices or scroll with the mouse wheel or arrow keys to replace the 
contents of all viewers with the next page of new images.

-Or-

1. Cancel the selection of the Scroll Page by Page tool.

2. Use Browse Slices or the mouse wheel or arrow keys to advance by just one 
image at a time in each viewer. 

This gives the impression of images flowing through your viewers, for example, from 
the lower right to the upper left. 

First Slice, Previous Slice, Next Slice, Last Slice
tool8browsing8firstslice tool8browsing8previousslice tool8browsing8nextslicetool8browsing8lastslice tool8datanavigation8previousslice tool8datanaviga-tion8nextslice

With these tools, you can scroll slices in viewers that show image stacks.

Previous Thick Slice, Next Thick Slice
tool8browsing8previousthickslice tool8browsing8nextthickslice

If you have switched to thick-slice display in a volume dataset, use these tools to 
browse slices. The increment for scrolling is the selected slice thickness.
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Show Multiframes in Single Tiles 
tool8browsing8togglecollapsedmultiframe tool8browsing8firstframe tool8brows-ing8previousframe tool8browsing8nextframe tool8browsing8lastframe

Some protocols, for example, those for ultrasound images, present images as so-
called tiles rather than in image stacks. Tiled presentation arranges images next to 
each other, 

For multiframe objects, two alternative display modes are available in tiled display:

• Collapsed

(Show Multiframes in Single Tiles is turned on)

A multiframe object is shown in a single viewer as an image stack. 
When a multiframe object is shown in a single tile, you can play it back like a clip.

• Expanded

(Show Multiframes in Single Tiles is turned off)

Each of the individual images of a multiframe object occupies a separate viewer.

1. Click Show Multiframes in Single Tiles to show multiframe images collapsed 
or expanded.

2. Press the Up or Down arrow key or the Home or End key on your keyboard to 
scroll through the image stack of a collapsed multiframe.

-Or- 

Click a viewer and drag the cursor up or down, or hold the Ctrl/Cmd key down 
while you rotate the mouse wheel to scroll frame by frame.

-Or- 

Click a viewer and simply rotate the mouse wheel (Ctrl/Cmd key not held down) 
to scroll on to the next multiframe object.

Cine display
tool8cine8play

With the Play/Pause tool and the Cine tool card, you can play back images in a 
stack or time series, or you can rotate around a volume in a 3D viewer. This gives 
you the impression of a movie being played back.

Play/Pause

Starting playback Click Play/Pause to start playing back.

Use the Cine tool card to define playback parameters such as playback type, play-
back range, frame rate, and playback speed.
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Halting or stopping 
playback

While the movie is being played back, the button changes shape. 

Click Pause to interrupt or stop playback.

Play Images, Play Stack, Play in Time Mode

Click one of these tools to select a batching mode and start playback in one go.

These tools are shortcuts for selecting a batching mode on the Cine tool card and 
then starting playback from that tool card.

Cine tool card
toolcard8cine

With the controls on the Cine tool card, you can animate image display in a viewer. 
For example, you can scroll through images in an image stack, or play back a time 
series or a video (MPEG or H264). In a 3D viewer, you can rotate the volume or 
move the crop plane through the volume.

You can record these animations for presentation purposes, for example. You can 
save the resulting images as a new DICOM series (.dcm) onto the primary server or 
send them to another DICOM server. Or you can save images to your computer as 
an MPEG movie (.mpg), or as JPEG (.jpg), PNG (.png), or DICOM (.dcm) images.

On the menu, select Tools > Cine to open this tool card.

-Or-

Click Show/Hide Cine Tool Card.

The appearance of the Cine tool card is slightly different depending on the data 
loaded and the viewer selected.

Cine options for MPR 
viewers

1. Select a Batching mode.

Stack scrolls through the slice images in a volume.

Images scrolls through the slice images in consecutive volumes (stacked image 
sets).

Time plays back a time series over the acquired time.

2. Under Range, select the first and last image in your movie.

3. If you select Stack, select the Increment for scrolling. 

The increment can either be the Same as Slice Thickness or any other value in 
millimeters (Custom).
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4. Select a Frame Rate.

Select Frame Time, Frame Time Vector, or Recommended Rate (DICOM) to 
play back the movie at the frame rate defined in the DICOM data.

-Or-

Select User-Defined to define the frame rate in frames per second (FPS) here 
on the Cine tool card.

-Or-

Select Default Cine Rate (User Property) to play back the movie with a pre-
ferred frame rate, which you have defined in your user profile.

5. Use the Speed slider to slow down or speed up playback interactively.

6. If you select Images, select All Viewers to apply cine mode to all viewers.

Clearing All Viewers plays the film in the selected viewer only.

7. If you select Images plus All Viewers, decide whether to Skip images if neces-
sary.

Clear Skip frames if necessary to be sure that all images are shown regardless 
of the playback speed. Clearing Skip frames if necessary might result in a 
slower playback speed than you have selected with the slider.

Cine options for 3D 
viewers

1. Select a Batching mode.

Rotation rotates the entire volume.

Crop moves a crop plane through the volume. This option is shown only if the 
Crop Plane tool is currently turned on.

Time plays back the volume over time. This option is available only if the loaded 
dataset is a time series.

2. If you select Rotation, select the rotation Angle (360° is full rotation) and Incre-
ment.

3. If you select Rotation, also select a rotation axis and decide whether this axis 
refers to the patient coordinate system (object) or to screen coordinates.

4. Select a Frame Rate.

Select Frame Time, Frame Time Vector, or Recommended Rate (DICOM) to 
play back the movie with the frame rate defined in the DICOM data.

-Or-

Select User-Defined to define the frame rate in frames per second (FPS) here 
on the Cine tool card.

-Or-

Select Default Cine Rate (User Property) to play back the movie with a pre-
ferred frame rate, which you have defined in your user profile.

5. Use the Speed slider to slow down or speed up playback interactively.

6. Select the Best 3D Quality box for playback in best 3D quality. This may result 
in a slower playback speed.
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Cine options for CPR or 
lumen viewer

1. Select a Batching mode.

Stack scrolls through the slice images.

Rotation rotates around the segmented structure or vessel.

2. If you select Stack, also specify the first and last image in your movie (Range) 
and an Increment for scrolling. 

The increment can either be the Same as Slice Thickness or any other value in 
millimeters (Custom).

3. If you select Rotation, also select the rotation Angle (360° is full rotation) and 
Increment.

4. Select a Frame Rate.

Select User-Defined to define the frame rate in frames per second (FPS) here 
on the Cine tool card.

-Or-

Select Default Cine Rate (User Property) to play back the movie with a pre-
ferred frame rate, which is defined in your user profile.

5. Use the Speed slider to slow down or speed up playback interactively.

Cine options for 2D 
viewers

1. Select a Batching mode.

Stack scrolls through the images of a dataset.

Images scrolls through the images of consecutive (stacked) datasets.

2. Under Range, select the first and last image in your movie.

3. Select a Frame Rate.

Select Frame Time, Frame Time Vector, or Recommended Rate (DICOM) to 
play back the movie with the frame rate defined in the DICOM data.

-Or-

Select User-Defined to define the frame rate in frames per second (FPS) here 
on the Cine tool card.

-Or-

Select Default Cine Rate (User Property) to play back the movie with a pre-
ferred frame rate, which you have defined in your user profile.

4. Use the Speed slider to slow down or speed up playback interactively.

5. If you select Images, select All Viewers to apply cine mode to all viewers.

Clearing All Viewers plays the film in the selected viewer only.

6. If you select Images plus All Viewers, decide whether to Skip images if neces-
sary.

Clear Skip frames if necessary to be sure that all images are shown regardless 
of the playback speed. Clearing Skip frames if necessary might result in a 
slower playback speed than you have selected with the slider.
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Cine options for videos 1. Select a Frame Rate.

Select Frame Time to play back the movie with the frame rate defined in the 
video.

-Or-

Select User-Defined to define the frame rate in frames per second (FPS) here 
on the Cine tool card.

-Or-

Select Default Cine Rate (User Property) to play back the movie with a pre-
ferred frame rate, which is defined in your user profile.

2. Use the Speed slider to slow down or speed up playback interactively.

3. If your video includes audio recording, select a sound output device.

Playback tools Use the following tools on the Cine tool card to start or halt cine display.

• Play

This tool starts to play back your film once.

• Pause

This tool pauses the playback.

• Loop

This tool plays the film in an endless loop.

• Swing

This tool plays the film in a bouncing loop.

When playback reaches the last image, the movie is played backward to the first 
image, then forward again, and so on.

• Slider

Use the slider to fast-forward or rewind the video.
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Recording cine 1. Click Record to open the Cine Options dialog.

2. Select an Image Format and Output Mode.

3. Click OK to start recording.

The Cine Options dialog is not available for videos.

Browsing datasets
The tools described in this section help you to browse datasets without having to 
return to the Study Browser.

Previous Study, Next Study
tool8datanavigation8previousstudy tool8datanavigation8nextstudy

 You have loaded more than one study.

Click Previous Study or Next Study to step through the loaded studies.

Previous Volume, Next Volume
tool8datanavigation8previousvolume tool8datanavigation8nextvolume

 You have loaded more than one volume dataset.

Click Previous Volume or Next Volume to step through the loaded datasets.

Previous Image Set, Next Image Set
tool8datanavigation8previousimageset tool8datanavigation8nextimageset

 You have loaded more than one image set.

Click Previous Image Set or Next Image Set to step through the loaded image 
sets.
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Previous N Series, Next N Series
tool8datanavigation8nextnseries tool8datanavigation8previousnseries

 You have loaded a large number of image sets into multiple viewers.

Click Previous N Series or Next N Series to step through the loaded image sets.

Previous Phase, Next Phase
tool8datanavigation8previousphase tool8datanavigation8nextphase

 You have loaded a time series.

Click Previous Phase or Next Phase to step through the phases.

Previous Study from List, Next Study from List
tool8datanavigation8nextstudyfrombrowser tool8datanavigation8previousstudy-frombrowser

1. Filter and sort the list in the Study Browser so that it shows the studies that you 
want to read next. 

2. Load the first of these studies.

3. Click Previous Study from List or Next Study from List to load the study 
immediately above or below the study currently selected in the Study Browser.

Menu bar, tools, and tool cards

Showing or hiding the 
menu bar 

Select View > Auto Hide > Auto Hide Menu Bar to hide the menu bar.

The menu bar reappears when you move the mouse to the upper edge of the 
screen.

Showing or hiding tool-
bars

Select View > Auto Hide > Auto Hide Tool Bars to hide toolbars.

Toolbars reappear when you move the mouse to the upper edge of the screen.

-Or-

Select View > Show Toolbars to show more toolbars or to hide individual toolbars. 
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Arranging toolbars 1. Click the toolbar handle to the left or above a toolbar.

2. Drag the toolbar to where you prefer it to be shown. 

When you drag a toolbar to the left or right edge of the screen, a new toolbar section 
appears there. When you drag a toolbar to any other position on the screen, it turns 
into a floating window.

If you are working with more than one monitor, use View > Show Toolbars > Syn-
chronize with other monitors to synchronize your arrangement of toolbars on all 
monitors.

Saving or resetting the 
toolbar arrangement

When you show or hide specific toolbars or move toolbars around on the screen, 
this toolbar arrangement is valid for the current session only.

To preserve the new toolbar arrangement, select View > Show Toolbars > Save 
Toolbar Settings.

-Or-

Select View > Show Toolbars > Reset Toolbar Settings to return to the original 
toolbar arrangement.

Resizing toolbars Point to the toolbar section, hold the Ctrl/Cmd key down, and rotate the mouse 
wheel to show tools larger or smaller.

tool8viewing8contextmenu

Tool palette and viewer 
context menu

A selection of your preferred tool buttons is also available within a viewer.

1. Right-click a viewer to show the tool palette, the viewer context menu, or both.

In your user profile, you can define whether tool palette, viewer context menu, or 
both are shown. See Configuring the tool palette, page 248.

2. Click Show Context Menu on the tool palette to show this menu if it is not dis-
played when you right-click a viewer.

Keyboard shortcuts Some of the functions and options that are represented by tool buttons can also be 
selected with keyboard shortcuts. These keyboard shortcuts are active even if a 
toolbar or tool palette button is currently not displayed on the screen.

A number of keyboard shortcuts have been predefined for your system. Other key-
board shortcuts can be modified in your user account. See also Configuring key-
board shortcuts, page 246.

Select Help > Keyboard Shortcuts to show a list of all shortcuts.

Showing tool cards 1. Click the arrow button on the right edge of the screen to show tool cards.
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2. Select a tool card from the dropdown list.

3. Double-click a tool card tab to show the tool card as a floating window.

-Or-

Select a tool card from the Tools menu.

When you select a tool card from the Tools menu, it is shown as a floating win-
dow immediately.

Hiding tool cards If the tool card area is temporarily in the way, you can hide it.

Click the arrow button between the tool card section and the viewers.

-Or-

Clear View > Show Tool Cards in the main menu to hide the tool card section.

Resizing the stack of 
tool cards

Some tool cards require more space than others. Therefore, you can resize tool 
card stacks or the width of the entire tool card area.

1. Point to the line that divides two stacks of tool cards.

-Or-

Point to the line that separates the tool card section and the viewers.

The cursor changes shape.

2. Drag the line that separates two tool cards up or down to resize the tool card 
above and below.
Visage 7 55



Viewing images Warning symbols and viewer text
-Or-

Drag the line that separates the tool bar section and the viewers to the left or 
right to resize the entire tool card section.

Resizing floating win-
dows

Floating windows are usually displayed in a size that ensures that they are not in the 
way while you are reading images. You can enlarge these windows, if necessary.

Click any of the four corners of a floating window and drag it out to show the tool 
card larger.

Warning symbols and viewer text
Aside from image information, viewers contain information about the loaded data as 
viewer text and symbols. 

Warning symbols These symbols alert you to the fact that an image is shown with reduced image 
quality or that warnings exist concerning the displayed images.

Low resolution warning

A red bullet in the lower-right corner of a viewer indicates reduced image 
quality. The low-resolution warning appears while the dataset is still being 
loaded and before the system has generated full image quality. The low-
resolution warning also appears if a low streaming compression level is 
selected.

Image synchronization in progress

A yellow bullet indicates that the image has not yet been updated with 
your latest image processing step. The previous image is still displayed 
while image processing is performed in the background. When image pro-
cessing is complete, the yellow bullet disappears.

Lossy image compression

This symbol indicates that the image is compressed with lossy image 
compression.

Miscellaneous warnings

A yellow warning triangle in the upper-left corner of the images indicates 
that warnings exist for this dataset. 

Click the yellow triangle to find out more about these warnings.
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Showing or hiding 
viewer text

If the viewer text is in the way during image review, you can hide it. 

Use View > Show in Viewer to hide or redisplay image information.

-Or-

Use one of the following tools to show or hide image information. 

Tools for showing/hid-
ing text and graphics

With the tools in this section, you can show or hide texts or graphics that overlay the 
actual images. Some of these tools show or hide all text or groups of text or graph-
ics, whereas other tools show or hide only specific information.

Toggle tools affect all viewers or all viewers of a specific viewer type. For example, 
you cannot show patient and study data in one viewer but hide this information in all 
other viewers.

The toggle tools can be configured to be shown in toolbars or on the tool palette, 
which you can show by right-clicking a viewer. However, remember that it depends 
on your system configuration whether right-clicking shows the tool palette or the 
viewer context menu, or both.

• Toggle All
tool8showinviewer8toggleallviewertexts

This tool shows or hides any texts or graphics that are currently selected for dis-
play in the View > Show in Viewer menu.

• Toggle Patient/Study Data
tool8showinviewer8togglepatientdata

This tool shows or hides patient or study information in all viewers.

• Toggle Viewer Text Categories
tool8viewertext8cyclecategories

This tool shows patient and study information in different levels of detail.

Note

Do not use images that show a red or yellow bullet for primary diagnosis. 

Tip

When you are working with a small window size and low screen resolution, it is 
not always possible to show viewer texts and symbols correctly. Texts are trun-
cated, and symbols, the scale, or a color bar might overlap. Maximize the pro-
gram window and then switch to full-screen mode for display of all image 
information.
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• Toggle Orientation Labels
tool8showinviewer8toggleorientationlabels

This tool shows or hides orientation labels in viewers. 

Orientation labels indicate the viewing direction: A for anterior, P for posterior, L 
for left, R for right, H for head, and F for feet.

• Toggle Orientation Cube
tool8showinviewer8toggleorientationcube

This tool shows or hides the orientation cube in the lower-left corner of the view-
ers.

For DBT (digital breast tomosynthesis) volumes, a slice-position reference 
graphic is shown instead of the orientation cube.

• Toggle Histogram
tool8windowlevel8togglehistogram

While the Window Level tool is active, a histogram of grayscale values or HU 
values is shown in the lower-left corner of the viewer. This tool hides or redis-
plays the window level histogram.

• Toggle Scale
tool8showinviewer8togglescale

In calibrated image types, for example, image types such as CT images, a scale 
can be shown on the right edge of the viewers. The scale looks like a small ruler 
and indicates centimeters, millimeters, or tenths of a millimeter when you zoom 
in. This tool hides or redisplays the scale.

• Toggle Color Scale
tool8showinviewer8togglecolorscale

In viewers that show color images, a scale that indicates the value range can be 
shown. For example, in PET (positron emission tomography) images the value 
range indicates standard uptake values (SUV) and the colors they correspond 
to.

This tool shows or hides the color-map value-range indicator.

• Toggle Annotations
tool8showinviewer8toggleannotations

This tool shows or hides annotation text, annotation arrows, and measurement 
graphics and results.
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• Toggle Annotation Statistics
tool8showinviewer8toggleannotationstatistics

This tool hides or shows the results of measurements only. When Toggle Anno-
tation Statistics is off, measurement graphics are still visible, only the results of 
these measurements are hidden. This tool is particularly useful in the context of 
ROI statistics, which might hide underlying image information.

• Toggle Viewer Controls
tool8viewercontrols8toggle

This tool shows or hides the viewer control bar at the bottom edge of the view-
ers. Toggle Viewer Controls affects all viewers of the same viewer type.

• Toggle 2D Bounding Box, Toggle 3D Bounding Box
tool8showinviewer8toggleboundingbox2d tool8showinviewer8toggleboundingbox3d

These tools show or hide a box or cube that indicates volume borders in MPR 
viewers or 3D viewers.

• Toggle 2D Crosshair, Toggle 3D Crosshair
tool8showinviewer8togglecrosshair2d tool8showinviewer8togglecrosshair3d

These tools show or hide scoutline crosshairs in MPR viewers or the 3D cross-
hair in 3D viewers.

• Toggle Partial Crosshair
tool8showinviewer8togglepartialcrosshair

This tool either shows the complete crosshair or hides the crosshair center.

When the full 2D crosshair is shown, the crosshair center turns into a move han-
dle, irrespective of the tool that is currently selected. 

Switching to partial crosshair display turns the move function off. For example, 
switch to partial crosshair display before you perform any measurements that 
start at or near the crosshair center.

• Toggle Scoutlines
tool8showinviewer8togglescoutlines

This tool shows or hides scoutlines. Scoutlines are dashed lines in 2D viewers or 
MPR viewers that indicate the location of a slice shown in one of the other view-
ers.

Tip

Note that instead of showing or hiding all ROI statistics, you can also hide the 
results of individual ROI measurements only. Select a ROI measurement and use 
the context menu and not the Toggle Annotation Statistics tool to show or hide 
this information. 
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• Toggle Slice Boundaries
tool8showinviewer8togglethicksliceboundaries

In thick-slice display, this tool shows slice boundaries in MPR viewers of the 
same dataset.

• Toggle Centerline
tool8vessel8togglecenterline

This tool shows or hides the curve definition or vessel centerline during vessel 
analysis or curved planar reformatting.

Note that in curved view, centerline display must be activated in the context 
menu. Only then can you use this Toggle Centerline button to hide or redisplay 
the centerline.

• Toggle DICOM Overlays, Toggle DICOM Annotations, Toggle DICOM Shut-
ters, Toggle DICOM ECG curve
tool8showinviewer8toggledicomoverlays tool8showinviewer8toggledicomgraphi-cannotations tool8showinviewer8toggledicomshutters tool8showinviewer8toggledi-comecgcurve

These tools show or hide DICOM overlays, DICOM annotations, DICOM shut-
ters, or the ECG curve. These tools are available only if images contain this type 
of information.

• Toggle Localizer Image
tool8showinviewer8togglescoutimage

This tool hides or redisplays the embedded scout or localizer image in full-
screen mode.

Note that this is possible only if display of the embedded scout or localizer has 
been defined in the property settings of a viewer type.

Resizing viewer text, 
orientation cube, scout-
lines, or crosshair

Point to the viewer text, hold the Ctrl/Cmd key down, and rotate the mouse wheel to 
show the viewer text larger or smaller in all viewers.

-Or-

Point to the orientation cube, hold the Ctrl/Cmd key down, and rotate the mouse 
wheel to show the orientation cube larger or smaller and to show scoutlines or 
crosshair lines thicker or thinner.
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Depending on your selection of data, a View window is shown with a specific screen 
layout. This screen layout is defined in a protocol. 

Viewers and viewer layouts
After you have loaded one or several studies, series, or volume datasets, Visage 7 
displays the images in one or several viewers. Use the following controls and tools 
to optimize how images are displayed.

Active viewer  
tool8viewing8nextviewer tool8viewing8previousviewer tool8viewing8nextviewer-withclip tool8viewing8previousviewerwithclip

In a screen layout with more than one viewer, only one viewer can be selected at a 
time. This viewer is the active viewer. Most image processing and changes to the 
display are applied to the active viewer only.

The active viewer is highlighted by a slightly brighter border color.

Click a viewer to make it the active viewer.

-Or-

Point to a viewer and start scrolling, zooming, panning, or any other activity. This 
viewer now automatically becomes the active viewer.

-Or-

Use the Previous Viewer or Next Viewer tools to select a different viewer as the 
active viewer.

-Or-

Click Previous Viewer with Clip or Next Viewer with Clip to move on to the next 
viewer that contains data that is suitable for cine display.
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Protocol selection

The system preselects a different protocol depending on the modalities and ana-
tomical regions of the loaded data and also depending on the monitor configuration. 
If you prefer a different screen layout, you can choose a different protocol or show a 
different arrangement of viewers.

Drop down the protocol menu and select a protocol.

At the top of the Protocol menu, you will find alternative system suggestions for the 
current dataset. Further down in the list, you will find all protocols that exist in your 
system. These protocols are grouped by monitor configuration and by modality.

Layouts toolbar 
tool8protocol8layouts tool8viewing8togglefullscreen

With the buttons of this toolbar, you can switch between various viewer layouts. 
These layouts have been defined in the active protocol. Different protocols offer dif-
ferent sets of layouts.

Selecting a layout Click one of the buttons on the Layouts toolbar.

Adding a layout to the 
toolbar

If the layout that you are looking for is not available on the Layouts toolbar, add it to 
this toolbar.

1. Right-click the toolbar and select Show Layout.

2. Select the layout.

A new layout button has appeared on the Layouts toolbar.

Tip

Double-click on a viewer in any of the available layouts or use this tool to show 
this viewer in full-screen mode.

Double-click again to return to the original layout.
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Creating a new layout You can create a new layout to arrange images in a way suitable for reading a par-
ticular case.

1. Right-click the Layouts toolbar and select New Layout.

2. Move the cursor across the matrix of available viewers.

Selected viewers appear black.

3. Click to complete your viewer selection.

4. From the thumbnail section, drag images into the viewers.

Rearranging the 
Layouts toolbar

Drag a layout along the toolbar to show it in a more prominent place.

-Or-

Add or remove layout buttons on the toolbar with Show Layout or Hide Layout 
from the context menu.

Default layouts When you load a study, the system selects the protocol and layout best suited for 
the case at hand. By default, the system uses a number of criteria to define this lay-
out. If you frequently prefer a different layout, you can define your own set of default 
layouts from which the protocol will choose..

Right-click your preferred layout on the toolbar and select Add to Default Layouts.

If you want to turn off criteria-based layout selection and show all studies with the 
same layout, select Make Layout the only Default.

Saving or resetting 
changes

To save any changes to the toolbar arrangement or your selection of default layouts, 
you need to explicitly save them.

Right-click the Layouts toolbar and select Save Layout Preferences.

-Or-

Right-click the Layouts toolbar and select Reset Layout Preferences to return to 
the toolbar presentation that is defined in the protocol.

Viewer controls
tool8viewercontrols

Below each viewer, a bar with controls can be shown. These controls are within 
easy reach of each viewer and help to adjust image display. For example, you can 
use the viewer controls to change the zoom factor or window level.

The viewer control bar offers different display options for different image types. For 
example, if you are currently showing thick slices, you can change the compositing 
mode here. See also Compositing modes for thick slices, page 114.

1. From the viewer context menu or tool palette, select Toggle Viewer Controls to 
show this bar.
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2. Click the arrow button next to a control to drop down a list of options.

-Or-

Click to select window level, slice thickness, or zoom factor, and overwrite these 
settings.

3. Click the arrow button at the right edge of the viewer controls to show the viewer 
context menu.

Use this method to show the viewer context menu if right-clicking a viewer shows 
only the tool palette but no context menu.

Thumbnail section
toolcard8imagesets

The thumbnail section can be displayed at the bottom of the screen. 

Initially, the thumbnail section shows the study (or studies) that you have loaded into 
the View window as well as any prior studies that were identified by the system as 
potentially relevant for a case.

A green border around a thumbnail indicates that this image 
set is currently shown in the active viewer. 

Click a thumbnail with a green border to highlight the active 
viewer briefly.
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A green triangle in the lower-right corner of a thumbnail indi-
cates that this image set is shown in one of the other viewers on 
the screen. 

Click a thumbnail with a green triangle to highlight the viewer in 
which these images are shown briefly.

A gray triangle in the lower-right corner of a thumbnail indi-
cates that this image set was displayed in a viewer at some time 
during the current session but is currently not shown.

If only the outline of a green or gray triangle is shown, only 
some but not all images of this image set are currently shown or 
were shown during the current session.

Thumbnails representing volume datasets are shown with a full 
triangle if at least one slice of the volume is or was shown in a 
viewer.

A cube symbol indicates that a thumbnail represents a volume.

In this example, the volume contains 10 images.

A folder symbol indicates that a thumbnail represents subsets 
of images.

In this example, the subset contains 6 images.

A thumbnail with background hatching represents a prior 
study that has not been loaded or expanded yet.

A yellow plus sign indicates that new images have arrived on 
the Visage 7 server since you loaded the study.

A yellow star in a thumbnail tells you that this series contains at 
least one key view.
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Study dates are color-coded:

• Typically, the study date of the current study, that is, the study that you loaded 
from the Study Browser or from a worklist, has a white border.

• Prior studies have a red border.

• The study dates of more recent studies have a green border.

Showing the thumbnail 
section

Click the small arrow at the bottom of the screen.

Showing DICOM series As soon as you load a study, image sets are arranged in the thumbnail section as 
defined by the active protocol.

Right-click the thumbnail section of a study and select Show DICOM Series.

Every DICOM series is now represented by exactly one thumbnail.

Sorting thumbnails by 
time

As soon as you load a study, image sets are arranged in the thumbnail section by 
relevance rather than in chronological order.

Right-click the thumbnail section and select Sort by time.

Thumbnails are now sorted by acquisition time.

Showing images or 
subsets of data

1. Right-click a thumbnail with a folder symbol and select Show Images.

-Or-

Click the folder symbol.

The thumbnail folds out and shows the image sets it contains.
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2. Click the Close button in the upper-right corner to close the foldout again.

Viewing reports If a preliminary or final report exists for a study, you can preview it in the thumbnail 
section.

Right-click a study for which a preliminary or final report exists and select Show 
Reports.

Scrolling in the thumb-
nail section

If more studies or image sets have been loaded than can be shown in the thumbnail 
section, a white triangle is displayed at the right edge of the thumbnail section. This 
triangle indicates that there are more thumbnails further to the right.

Drag any of the displayed thumbnails to the left to scroll in the thumbnail section.

-Or-

Click the white triangle.

Collapsing or expand-
ing studies

1. Click a study date to collapse the study.

2. Click the study date a second time to collapse the study even further.

3. Click the study date a third time to expand the study again.
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Controlling display of 
prior studies

If a large number of studies exist for a patient on the Visage 7 server, use the slider 
to the left of the thumbnail section for a better overview.

Slider position bottom shows only loaded studies and studies that you selected with 
a pin symbol.

Slider position center shows all the above studies plus studies preselected by the 
system as relevant prior studies based on auto-prior loading settings.

Slider position top shows all studies that exist for this patient on the Visage 7 server.

Showing all studies of a 
patient

Move the slider to the left of the thumbnail section all the way up to show all studies 
that exist for this patient on the Visage 7 server.

Selecting more prior 
studies

If you find more prior studies that you consider relevant to your case, select them.

Click the pin symbol to select a study.

Pop-up viewer In the pop-up viewer, you can show a scout image, for example. This viewer can 
remain open while you read images in the various viewers.

1. Double-click a thumbnail to show this image set in a separate floating window.

2. Double-click another thumbnail to replace the image in the pop-up viewer.

-Or-

Hold the Shift key down while you double-click another thumbnail to open an 
additional pop-up viewer.

3. To close a pop-up viewer again, double-click the thumbnail a second time or 
double-click in the pop-up viewer itself.
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Loading image sets Drag a thumbnail from the thumbnail section into a viewer to load this image set.

Unloading image sets 1. Click any of the four corners of a viewer where the viewer text is shown and 
move the cursor a short distance. 

2. Drag the thumbnail back to the thumbnail section to clear this viewer.

-Or-

Right-click and drag the thumbnail back to the thumbnail section to remove only the 
overlay dataset from the viewer but not the primary dataset.

-Or-

Select Show Mini Drop Zone (Viewer) for your user account and drag the thumb-
nail onto the small red x in the Mini Drop Zone to clear a viewer or to remove the 
overlay dataset.

Rearranging datasets in 
viewers

1. Click any of the four corners of a viewer where the viewer text is shown and 
move the cursor a short distance. 

2. Drag the thumbnail that represents the data in this viewer to another viewer.

Tip

With large monitors or multiple monitors, dragging thumbnails into viewers might 
mean that you have to drag thumbnails a long way. 

Select Show Mini Drop Zone (Thumbnail Browser) for your user account in 
such a case (File > Preferences > Properties > User Interface).

When you now start dragging a thumbnail, a small image appears in the thumb-
nail section. This image represents the monitor layout. Dragging a thumbnail into 
a viewer in the Mini Drop Zone has the same effect as dragging it all the way 
across the monitor to the target viewer.
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Loading an entire study Drag a study date from the thumbnail section into a viewer to load the entire study.

Study Navigator
tool8general8studynavigator

From the Study Navigator, you can select and load more studies of the current 
patient.

Showing the Study 
Navigator

Click this tool to open the Study Navigator dialog.

-Or-

Use the keyboard shortcut that is assigned to the Study Navigator tool to open or 
close the Study Navigator dialog.

The tool is shown in gray if the current study is the only study that is stored on the 
Visage 7 server for the current patient. 

When you open the Study Navigator for the first time, all studies that are stored on 
the server for the current patient are shown.

The studies that have already been loaded are marked with a green box along the 
right edge of the dialog. Prior studies that are potentially relevant to a case are dis-
played normally. Any other studies are slightly grayed out.

Tip

Drag with the left mouse button to replace the study in this viewer.

-Or-

Drag with the right mouse button to add this study to this viewer as an overlay 
dataset.
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Selecting more rele-
vant prior studies

You might consider more prior studies relevant to the case than those suggested by 
the system.

Click the pin symbol of such a prior study.

Controlling display of 
prior studies

If a large number of studies exist for a patient on the Visage 7 server, use the slider 
for a better overview.

Slider position left shows only loaded studies and studies that you selected with a 
pin symbol.

Slider position center shows all the above studies plus studies preselected by the 
system as relevant prior studies based on auto-prior loading settings.

Slider position right shows all studies that exist for this patient on the Visage 7 
server.

Filtering the study list Type a search string in the Filter box.

The study list is updated and now shows loaded studies, studies that you marked 
with the pin symbol, and studies whose study description, study date/time, or 
modality contains this string.
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Expanding and collaps-
ing studies

1. Click a study to show thumbnails of the images, series, and volume datasets that 
this study contains.

-Or-

Click Expand to show thumbnails for all studies.

2. Click the study again to hide thumbnails.

-Or-

Click Collapse to hide thumbnails of all studies.

Relative study date Use the menu in the upper-right corner of the dialog to select a study date display 
mode.

Choosing a display 
mode

Use the menu in the upper-right corner of the dialog to switch between different 
ways of displaying image thumbnails in expanded studies.

Loading studies from 
Study Navigator

1. Select the box to the right of a study.

The box turns green.

2. Click Load.
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Loading individual 
image sets

1. Click a study to show thumbnails of its image content grouped into image sets.

2. Drag a thumbnail from the Study Navigator into a viewer.

Multiple Protocols If you are using more than one monitor to read images with the Visage 7 client, you 
can define which study or studies you want to show on which monitor.

1. Select the checkbox Multiple Protocols.

2. Select a monitor column for each study.

3. Click Load.

Viewing a report If a report exists for a study, a report icon is shown, which also indicates the report 
status.

Click a report icon to show the preliminary or final report in a separate window.

-Or-

Simply point to the report icon to show a preview of the report.

Additional images If additional images are acquired at the modality while the study is already open in 
the Visage 7 client, these images appear in the Study Navigator automatically.

A plus sign on the Study Navigator icon alerts you to the fact that new images have 
arrived for your currently loaded study.

Tip

With large monitors or multiple monitors, dragging thumbnails into viewers might 
mean that you have to drag thumbnails a long way. 

Select Show Mini Drop Zone (Navigator) for your user account in such a case 
(File > Preferences > Properties > User Interface).

When you now start dragging a thumbnail, a small image appears in the thumb-
nail section. This image represents the monitor layout. Dragging a thumbnail into 
a viewer in the Mini Drop Zone has the same effect as dragging it all the way 
across the monitor to the target viewer.
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New images are marked with a plus sign in the Study Navigator and thumbnail 
section.

Load new images by dragging thumbnails into viewers.

-Or-

Click Update Session.
tool8session8update

Update Session keeps all annotations and measurements and applies a protocol 
appropriate for the images that are loaded now.

Tip

If new images do not appear in the Study Navigator and thumbnail section auto-
matically, the autorefresh mechanism has not been configured for your system

Click the Refresh button to update the the Study Navigator and thumbnail sec-
tion manually in this case.
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Linking viewers
In Visage 7, many image navigation and processing tasks can be synchronized 
across viewers, which helps to compare images. For example, synchronized scroll-
ing means that when you scroll an image stack in a viewer, image stacks in linked 
viewers scroll, too. Synchronized zooming means that not only is the image in the 
active viewer enlarged but all images in all linked viewers, too.

Viewer linking is defined in the active protocol. After you have loaded image data, 
the protocol decides which viewers are to be linked for which activities. Viewer link-
ing can be modified interactively. You use the tools described in this section to rede-
fine how activities are synchronized across viewers. 

Activities that can be linked

The following activities can be linked across viewers:

• Cursor Position/Navigation Synchronization synchronizes scrolling in view-
ers.

• 3D Rotation Synchronization synchronizes 3D rotation in viewers.

• Zoom Synchronization synchronizes zooming in viewers.

• Pan/Rotate Synchronization synchronizes the following activities: panning, 
rotation clockwise and counterclockwise, flipping horizontally and verti-
cally.

• Tiled Navigation creates a group of viewers for tiled image display. See also 
Scroll Page by Page (Mouse Wheel Mode), page 46.

• Window/Level Synchronization synchronizes windowing in viewers.

• Time Synchronization synchronizes playback of time series and browsing in 
time series.
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• Dataset Synchronization synchronizes loading of data in these viewers, for 
example, from the thumbnail section.

Toggle Linking
tool8linking8toggle

Click this tool to switch viewer linking on or off. 

Toggle Linking affects all viewers that are assigned to any of the linking groups. 
Assignment to a linking group is either specified by the protocol or it can be defined 
manually with the tools described below.

Automatically Link Viewers, Automatically Link Viewers (Frames of Refer-
ence)

tool8linking8definegroups8automatic
Use these tools to link scrolling in all corresponding 2D viewers in basic CT or MR 
protocols. Visage 7 will try to link all currently displayed image stacks that show the 
same part of the body and use the same spatial orientation. While one of these tools 
is active, linking will be repeated when the viewer content changes, for example, by 
drag and drop.

For example, select automatic viewer linking in a layout that shows five axial stacks 
and three sagittal stacks. Visage 7 links all axial stacks that show the same part of 
the body and also all sagittal stacks that show the same part of the body. This cre-
ates two linking groups for synchronized scrolling.

Automatic viewer linking reads DICOM information to identify corresponding 
images.

1. Click Automatically Link Viewers to turn on linked scrolling in a single study.

-Or-

Click Automatically Link Viewers (Frames of Reference) to turn on linked 
scrolling across all loaded studies (current and prior studies).

Scrolling in one viewer will also scroll images in all linked viewers from now on.
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2. Click Automatically Link Viewers or Automatically Link Viewers (Frames of 
Refrerence) a second time to turn linked scrolling off again.

Automatic Viewer Registration, Automatic Viewer Registration (Translation 
Only)

tool8linking8registration8automatic tool8linking8registration8automatic8translation
Click one of these tools to link scrolling in viewers that show corresponding images. 

Technically speaking, Automatic Viewer Registration compares grayscale values 
of pixels to identify corresponding structures and to align images. Therefore, Auto-
matic Viewer Registration can even link viewers that show images from a current 
study and one or several prior studies.

The tools Automatic Viewer Registration and Automatic Viewer Registration 
(Translation Only) use a similar algorithm. However, whereas Automatic Viewer 
Registration considers 3D translation and rotation, Automatic Viewer Registra-
tion (Translation Only) only considers 3D translation but no rotation.

Adjusting viewer linking in two studies

If synchronized scrolling in two studies (or in data with different frames of reference) 
does not show corresponding images in the linked viewers, you can correct this 
interactively. Proceed in the same way if panning or rotation is synchronized across 
viewers and you need to correct viewer linking for these activities.

1. Scroll until one of the linked viewers shows an image with a clearly recognizable 
landmark.

2. Select one of the other linked viewers that does not show a corresponding image 
or that does not show the image correctly panned or rotated. 

3. Press and hold the Shift key down.

Scrolling, panning, or rotation will now only affect the selected viewer.

Tip

Hold the Shift key down while you click Automatically Link Viewers or Auto-
matically Link Viewers (Frames of Reference) to switch from one tool to the 
other.

Caution

Be aware that automatic registration does not always align images correctly. Ver-
ify registration results and correct registration manually, if necessary.
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4. Scroll to an image that corresponds to the image in the first viewer (image show-
ing the same landmark).

-Or-

Pan or rotate the image.

5. Release the Shift key.

Scrolling or panning and rotation will now be synchronized across all linked viewers 
again.

Reset Viewer Linking
tool8linking8registration8reset

Click this tool to reset linking to the situation originally defined by the active protocol.

Link Scrolling
tool8linking8editgroup8scrolling

Link Scrolling is an alternative linking method, which can be useful for some data-
sets for which the intended linking cannot be achieved with the Automatically Link 
Viewers tool. Link Scrolling requires a slightly more manual approach and allows 
the user to select the viewers to be linked.

Clicking Link Scrolling has a different effect on different viewer types.

You can use the Link Scrolling tool as a shortcut to Edit Viewer Linking. See also 
Edit Viewer Linking, page 80.

Only two viewers or two 
MPR groups shown

Click Link Scrolling to select this tool.

Scrolling, panning, rotating, flipping images and, for MPR groups, also zooming and 
3D rotation are now synchronized.

More than two viewers: 
2D viewers

1. Click Link Scrolling to select this tool.

Tip

Within a single study, viewer linking for synchronized scrolling needs to be cor-
rected only in very few and special cases. In such rare cases, detach a series 
from the other series in the study as described above. However, press and hold 
down the Shift plus Ctrl/Cmd keys while you scroll to the image that corre-
sponds to the image in the first viewer.
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2. Select all viewers that show series with a similar orientation that you want to 
include in synchronized scrolling.

Selected viewers are highlighted with a gray border.

3. Click Accept and Exit in the lower-right corner of the last selected viewer.

In a layout with more than two viewers that show 2D images, for example, X-ray 
images, scrolling, panning, rotating, and flipping images are now synchronized.

More than two viewers: 
MPR groups

An MPR group is a set of three MPR viewers that show MPR reformats from a 3D 
dataset side by side, initially in axial, sagittal, and coronal orientation. These three 
MPR viewers are automatically linked by the protocol. 

With the Link Scrolling tool, you can link MPR groups, for example, one in a cur-
rent study and one in a prior study. Linking MPR groups in this way will synchronize 
the following activities in the current and prior study: scrolling, panning, rotating, flip-
ping, zooming, and 3D rotation.

1. Click Link Scrolling to select this tool.

2. Click an MPR viewer in one MPR group.

This viewer and the other two MPR viewers in the group are highlighted with a 
gray border.

3. Click an MPR viewer in a second MPR group.

All six MPR viewers are now highlighted.

4. Click Accept and Exit in the lower-right corner of the last selected viewer.

-Or-

1. Position the crosshair on the same reference point in both datasets.

2. Click Link Scrolling to select this tool.

3. Click an MPR viewer in one MPR group.

This viewer and the other two MPR viewers in the group are highlighted with a 
gray border.

4. Click an MPR viewer in a second MPR group.

All six MPR viewers are now highlighted.

5. Click Link with Current Position and Exit in the lower-right corner of the last 
selected viewer.

Visage 7 calculates a 3D registration for the two datasets using the 3D position of 
the reference point rather than the DICOM Frame of Reference information stored 
in the datasets.
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Linking individual MPR 
viewers or MIP viewers

In viewers that show individual MPR or MIP slices, Link Scrolling synchronizes 
scrolling but no other activities.

1. Click Link Scrolling to select this tool.

2. Select all viewers in which you want to synchronize scrolling.

Selected viewers are highlighted with a gray border.

3. Click Accept and Exit in the lower-right corner of the last selected viewer.

Unlinking viewers 1. Click Link Scrolling a second time.

2. Click a viewer.

All viewers that you linked with the Link Scrolling tool earlier are now high-
lighted with a gray border.

3. Click linked viewers to remove the gray border and therefore to remove them 
from the linking group.

4. Click Accept and Exit in the lower-right corner of the last viewer that you 
remove from the linking group.

Edit Viewer Linking
tool8linking8editgroups

With this tool, you can edit the assignment of viewers to linking groups for synchro-
nized image navigation and image processing.

The group concept The idea of viewer linking is to synchronize certain activities in multiple viewers. 
Synchronized activities help you to compare images and to optimize image display 
across linked viewers with a minimum of mouse clicks. 

Several linking groups can coexist. For example, if you have loaded CT or MR 
series and have a screen layout with eight viewers, two groups might exist. Group 1 
might comprise the two upper-left viewers and group 2 might combine the two 
lower-right viewers. 

In group 1, only scrolling is synchronized. This means that when you scroll the 
image stack in the upper-left viewer, images also scroll in the viewer next to it. When 
you zoom the image in the upper-left viewer, only this image is enlarged but the 
image in the viewer next to it is not.

In group 2, zooming and panning is synchronized but scrolling is not. When you 
zoom in on the image in the lower-right viewer, the image in the viewer next to it is 
also enlarged. However, when you start scrolling in one of these lower-right image 
stacks, only the active viewer is affected.

However, viewers can only belong to one linking group of a specific type.
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Editing viewer linking 1. Click Edit Viewer Linking to select this tool.

In this mode, graphical buttons appear in all viewers. These buttons represent 
types of activities that can be synchronized across viewers.

2. Point to one of these buttons in a viewer.

The button is highlighted in this viewer and in all other viewers that belong to a 
group in which this activity is synchronized.

3. Click this button in more viewers to add them to this group.

All viewers that belong to this group are now highlighted with a red border.

4. Click a second activity button to synchronize this activity across the viewers of 
this group, too.

5. Click Apply to confirm linking group definition.

6. Continue and define more groups.

-Or-

Click Delete All Viewer Groups to reset viewer linking and start defining groups 
again from scratch.

-Or-

Click Accept and Exit to end linking group definition.
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Group Editing tools
tool8linking8editgroups8quick

You can use these tools instead of Edit Viewer Linking as a quick way of linking 
viewers for one activity only. See also Edit Viewer Linking, page 80.

In most protocols, you will find these tools on a separate toolbar, which is called 
Viewer Linking - Group Editing.

Overview of group edit-
ing tools

The following tools are available for quick and easy group definition:

• Modify Translation Navigation Group

Assigns viewers to a translation navigation group for synchronized scrolling. 

Datasets in a translation navigation group share the same reference point.

• Modify Rotation Navigation Group

Assigns viewers to a rotation navigation group for synchronized 3D rotation. 

Datasets in a rotation navigation group share the same reference point and ori-
entation.

• Modify Zoom Group

Assigns viewers to a rotation navigation group for synchronized zooming. 

Synchronized zooming shows structures of the same size in the same size in all 
linked viewers. This does not necessarily mean that the zoom factor in all linked 
viewers is identical when you zoom in or out.

• Modify Pan/Rotate Group

Assigns viewers to a pan/rotate group for synchronization of the following 
activities: panning, rotation clockwise and counterclockwise, flipping hori-
zontally and vertically.

• Modify Tile Group

Assigns viewers to a group for tiled image display. See also Scroll Page by Page 
(Mouse Wheel Mode), page 46.

• Modify Window Level Group

Assigns viewers to a window level group for synchronized windowing.
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• Modify Time Phase Group

Assigns viewers to a time phase group for synchronized playback of time series 
and synchronized browsing in time series.

• Modify Dataset Group

Assigns viewers to a dataset group to ensure that several viewers show the 
same dataset. 

For example, if you load data into one viewer from the thumbnail section, all 
viewers in a dataset group are updated.

Quick linking of view-
ers

1. Click one of these tools, for example, Modify Window Level Group.

2. Click all viewers in which you want to synchronize windowing.

Selected viewers are highlighted with a red border.

3. Click Accept and Exit in the lower-right corner of the last viewer to confirm link-
ing.

Detaching viewers from groups temporarily

If viewers are linked but you want to apply a particular processing step to one viewer 
only, you can detach this viewer from its group temporarily.

1. Click the lock in the viewer controls.

2. Click the lock again later to reattach the viewer to its linking groups.

>
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-Or-

1. Right-click the lock and cancel the selection of individual activities to detach the 
viewer from this group.

2. Right-click the lock again and reattach the viewer to its group later.

Changes to display settings, which you made while the viewer was detached from 
its group, are now reset to the group’s settings.

Link Current Position
tool8linking8registration8fromcursorposition

With this tool, you can align two 3D datasets, which are shown in side-by-side MPR 
viewers, based on a common reference point.

The tool requires that appropriate linking groups are defined in the active protocol.

1. Scroll to corresponding images in viewers that are currently not linked.

If necessary, deselect the tools Toggle Linking or Link Current Position first.

2. Click Position Crosshair and then click to position the crosshair on the same 
reference point in both datasets.

-Or-

Press and hold the Alt key down and click to position the crosshair.

Use a landmark that can be identified easily, such as the bifurcation of the tra-
chea or a large calcification. 

3. Click Link Current Position.

The viewers are now linked for synchronized scrolling. Visage 7 calculates a true 
3D registration for the two datasets using the 3D position of the reference point and 
the orientation of your MPR viewers. You can now scroll in any direction or rotate 
MPR planes and the two datasets remain linked.

>
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Save Registration
tool8registration8save

Click this tool to save the registration (spatial alignment) of series for linked scrolling 
in current and prior studies permanently.

Clicking this tool saves the registration of series in current and prior studies in a 
DICOM object. In the Study Browser, this DICOM object appears as a new series 
with modality REG in the current study.

Link Display Properties
tool8linking8toggledisplayproperties

Click this tool to synchronize changes to certain display properties, such as modifi-
cation of the slice thickness, with all linked viewers.
Visage 7 85



Annotations and measurements

With this set of tools, you can annotate and evaluate image information.

Every time you add an annotation to an image or perform a measurement, the 
Visage 7 client creates a screenshot and a key view and sends the screenshot to 
the Export window. From there, you can insert these screenshots into your report.

If annotations or ROI statistics make it hard to read image information that lies 
underneath, you can hide annotations and measurements. See Toggle Annotations, 
page 58 and Toggle Annotation Statistics, page 59.

Arrow/Text Annotation, Arrow Annotation
tool8annotation8textarrow tool8annotation8arrow

With these tools, you can add annotation text or draw arrows to point to observa-
tions.

Creating a text annota-
tion

1. Click Arrow/Text Annotation to select this tool.

2. Click a point in an image.

3. In the Edit Annotation dialog, type your annotation text.

Creating an arrow plus 
text annotation

1. Click Arrow/Text Annotation to select this tool. 

2. Click on a point and hold the mouse button down.

3. Drag the cursor across the image to create an arrow.

4. Release the mouse button.

5. In the Edit Annotation dialog, type your annotation text.

Note

In the 3D viewer, measurements are only possible in orthographic projection but 
not in perspective projection. See also Perspective projection, page 116.
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Creating an arrow with-
out text annotation

1. Click Arrow Annotation to select this tool.

2. Click on a point and hold the mouse button down.

3. Drag the cursor across the image to create an arrow.

4. Release the mouse button.

Moving an annotation 1. Click the annotation graphic or the text to select it.

2. Drag the entire annotation to move it.

-Or-

If the Move text freely option in the Edit Annotation dialog is selected, you can 
select and move the text only.

Editing an annotation 1. Click an endpoint of the arrow.

2. Drag this point across the image.

For example, move the arrow head until it points to a different observation.

Showing the annotation 
in all slices

1. Right-click the annotation.

2. Select Show on all Slices.

3. Start scrolling slices.

The annotation is shown in all slices.

Copying an annotation 1. Right-click an annotation and select Copy Object.

-Or-

Select the annotation and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the annotation.

-Or-

Click the viewer into which you want to paste the annotation.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.
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Circle Annotation (Text), Circle Annotation
tool8annotation8circle

With these tools, you can draw a circle around an area of interest or draw a circle 
and add annotation text that comments your observation.

Do not confuse the Circle Annotation tools with the Circular ROI tool. Annotation 
tools merely highlight an area of interest but do not evaluate image information. See 
also Circular ROI, Elliptic ROI, Rectangular ROI, page 101.

Creating a circle plus 
text annotation

1. Click Circle Annotation (Text) to select this tool.

2. Click a point in an image and hold the mouse button down to create a circle 
around this point.

3. Drag the cursor in or out to make the circle smaller or larger.

4. Release the mouse button.

5. In the Edit Annotation dialog, type your annotation text.

Creating a circle with-
out text annotation

1. Click Circle Annotation to select this tool.

2. Click a point in an image and hold the mouse button down to create a circle 
around this point.

3. Drag the cursor in or out to make the circle smaller or larger.

4. Release the mouse button.

Moving or editing a 
circle annotation

1. Click the annotation graphic or the text to select it.

Four dots appear around the circle.

2. Drag the dots around the circle in or out to resize the circle.

-Or-

Drag the entire circle graphic to move the circle plus text.

-Or-

If the Move text freely option in the Edit Annotation dialog is selected, you can 
select and move the text only.

Showing the annotation 
in all slices

1. Right-click the annotation.

2. Select Show on all Slices.

3. Start scrolling slices.

The annotation is shown in all slices.
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Copying an annotation 1. Right-click an annotation and select Copy Object.

-Or-

Select the annotation and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the annotation.

-Or-

Click the viewer into which you want to paste the annotation.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.

Sphere Annotation
tool8annotation8sphere

With this tool, you can highlight a spherical volume of interest in MPR viewers.

Creating a sphere 
annotation

1. Click Sphere Annotation to select this tool.

2. Click a point in an image and hold the mouse button down to create a circle 
around this point.

3. Drag the cursor in or out to make the circle smaller or larger.

4. Release the mouse button.

The program highlights a spherical volume of interest, which has the radius and 
center of this circle.

5. Scroll through the image stack to see 2D representations of the selected spheri-
cal volume in various slices.

The sphere is only visible in MPR viewers but not in 3D viewers.

Default size of sphere 
annotations

1. Right-click your first sphere annotation.

2. Select Set Size as Default.

3. Click Sphere Annotation again.

4. Simply click (but do not drag) to create a second sphere annotation.

The sphere has exactly the same size as the first one.
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Bracket Annotation
tool8annotation8bracket

Bracket annotations mark areas for re-evaluation in a follow-up study. For example, 
use a bracket annotation to mark an observation that you do not consider a lesion in 
the current study but which might turn into a lesion in future. Bracket annotations 
have no text label or annotation text.

Creating a bracket 
annotation

1. Click Bracket Annotation to select this tool.

2. Click a point in an image and hold the mouse button down to create a bracket 
annotation around this point.

3. Drag the cursor in or out to make the brackets smaller or larger.

4. Release the mouse button.

Resizing a bracket 
annotation

1. Click a bracket annotation to select it.

Dots appear on and around the annotation graphic.

2. Point to one of these dots.

The cursor changes shape.

3. Drag the dot in or out to resize the annotation graphic.

Moving a bracket anno-
tation

1. Click a bracket annotation to select it.

Dots appear on and around the annotation graphic.

2. Point to the annotation graphic but not to one of these dots.

The cursor changes shape.

3. Drag to move the entire bracket annotation.

Line Annotation
tool8annotation8line

With this tool, you can draw a straight line in an image. 

Do not confuse this tool with the distance measurement tool. The Line Annotation 
tool merely draws a line but does not measure its length. See also Distance, page 
92.
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1. Click Line Annotation to select this tool.

2. Click where you want to start the line and hold the mouse button down.

3. Drag the cursor across the image.

4. Release the mouse button at the endpoint of your line.

Annotate Spine
tool8annotation8spinelabeling toolcard8spinelabeling

With this tool, you can label vertebrae and intervertebral disks in images of the 
spine.

Labeling vertebrae or 
intervertebral disks

1. Click Annotate Spine to select this tool.

-Or-

Click one of the following tools.

A new toolbar appears in the lower-right corner of the active viewer and the 
Spine Labeling tool card opens.

2. Select whether you want to label vertebrae or intervertebral disks.

3. Select the direction in which you want to proceed.

4. On the Spine Labeling tool card, select the vertebra or intervertebral disk label 
with which you will begin.

Tip

If configured, the system automatically corrects nearly horizontal or vertical lines 
so that they are exactly horizontal or vertical. If auto-snap mode has not been 
configured in your system, hold the Ctrl/Cmd key down while you draw the line to 
achieve the same effect.
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5. Click this vertebra or intervertebral disk in the image.

-Or-

Click and drag the cursor away from the vertebra or intervertebral disk to create 
an arrow.

On the Spine Labeling tool card, the next vertebra or intervertebral disk label is 
now selected.

6. Click the next vertebra or intervertebral disk in the image and continue until you 
have labeled all vertebrae or intervertebral disks.

7. Click Show in all images.

Spine labels appear in all other viewers that show this volume when you scroll to 
the corresponding slice.

8. Click OK to close the Spine Labeling toolbar and tool card.

Renaming spine labels Right-click a spine label and select the correct label (Rename to ...). 

Other spine labels in the image are also updated.

Showing labels in all 
slices

1. Right-click the label of a vertebra or an intervertebral disk.

2. Select Show on all Slices.

3. Start scrolling slices in the viewer in which you have labeled vertebrae or discs.

Spine labels are shown in all slices.

Distance
tool8measurement8distance

With this tool, you can measure distances. Distances are indicated in millimeters.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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Measuring a distance 1. Click Distance to select this tool. 

2. Click where you want to start your distance measurement and hold the mouse 
button down.

3. Drag the cursor across the image.

4. Release the mouse button at the endpoint of your distance line.

Depending on the modality, calibration information may be displayed in addition to 
the measured distance. See also Image calibration, page 110.

Showing the measure-
ment in all slices

1. Right-click the distance line.

2. Select Show on all Slices.

3. Start scrolling slices.

The distance line and measured distance are shown in all slices.

Moving a distance line 
that is in the way

1. Select the distance line.

Be sure not to click too close to an endpoint.

2. Hold the mouse button down and drag the line away from the measurement until 
it no longer hides important image information underneath.

toolcard8lineprofile

Showing a line profile A line profile is a grayscale or HU value profile of a selected distance line.

1. Draw or select a distance line.

2. On the menu, select Tools > Line Profile to open the Line Profile tool card.

-Or-

Click Show/Hide Line Profile Tool Card.

The x-axis shows the length of the line, the y-axis represents grayscale values, 
HU (Hounsfield units), or SUV (standard uptake values).

In fusion mode, two profiles are shown, one for the primary image and one for 
the overlay image. The colors of the lines correspond to the colors of the units 
shown on the two y-axes.

If you have moved a distance line that was in the way, the line profile cannot be 
shown.

3. Select linear or logarithmic scale.

Tip

If configured, the system automatically corrects nearly horizontal or vertical dis-
tance lines so that they are exactly horizontal or vertical. If auto-snap mode has 
not been configured in your system, hold the Ctrl/Cmd key down while you draw 
the distance line to achieve the same effect.
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4. Click this button to create a screenshot of your line profile. 

The screenshot is sent to the Export window. From the Export window, you can 
save it to your hard drive, or drag it into your report. 

5. Click this button to save the data of your line profile onto your hard drive as a 
comma-separated list (*.csv file).

Curvilinear Distance
tool8measurement8distance8curvilinear

With this tool, you can measure the length of a structure that is not a straight line.

Measuring a curvilin-
ear distance

1. Click Curvilinear Distance to select this tool. 

2. Click where you want to start your distance measurement and hold the mouse 
button down.

3. Drag the cursor along the structure.

4. Release the mouse button at the endpoint of your distance line.

5. Click OK in the lower-right corner of the active viewer to complete the measure-
ment.

Depending on the modality, calibration information may be displayed in addition to 
the measured distance. See also Image calibration, page 110.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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Correcting the shape of 
a curvilinear distance 
line

1. Click a curvilinear distance line to select it and to reopen editing mode.

2. Click any point on the contour and drag in or out to correct the contour.

-Or-

Move away from the line.

The cursor changes shape.

Click anywhere near the curvilinear distance line and drag the cursor across the 
image to show a circle with which you can correct the line.

The further from the line that you click, the larger the circle will be.

3. Push portions of the line in or out with this tool.

4. Click OK to end editing mode.

Extending or shorten-
ing a curvilinear dis-
tance line

1. Click a curvilinear distance line to select it and to reopen editing mode.

2. Click one of the end points of the curvilinear distance line.

3. Hold the mouse button down and drag the cursor out to extend the line.

-Or-

Hold the mouse button down and retrace the line to make it shorter.

4. Click OK to end editing mode.

Showing the measure-
ment in all slices

1. Right-click the curvilinear distance line.

2. Select Show on all Slices.

3. Start scrolling slices.

The distance line and the measured distance are shown in all slices.

Horizontal Distance, Vertical Distance 
tool8measurement8distance8vertical tool8measurement8distance8horizontal

With these tools, you can measure the horizontal or vertical distance between points 
in your images.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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Measuring a horizontal 
or vertical distance

1. Click Horizontal Distance or Vertical Distance to select the tool. 

2. Click a point in the image.

3. Click a second point in the image.

The system draws two lines through both points and calculates the horizontal or ver-
tical distance between the two lines.

Depending on the modality, calibration information may be displayed in addition to 
the measured distance. See also Image calibration, page 110.

Showing the measure-
ment in all slices

1. Right-click the measurement.

2. Select Show on all Slices.

3. Start scrolling slices.

The lines and the measurement are shown in all slices.

Perpendicular Distance
tool8measurement8distance8perpendicular

With this tool, you can perform two distance measurements that are exactly perpen-
dicular.

Measuring a perpendic-
ular distance

1. Click Perpendicular Distance to select this tool. 

2. Click where you want to start your distance measurement and hold the mouse 
button down.

3. Drag the cursor across the image.

4. Release the mouse button at the endpoint of your distance line.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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5. Draw the second distance line in the same way.

If the lines are exactly perpendicular, the right-angle symbol is shown where the 
lines intersect.

Depending on the modality, calibration information may be displayed in addition to 
the measured distance. See also Image calibration, page 110.

Showing the measure-
ment in all slices

1. Right-click the measurement.

2. Select Show on all Slices.

3. Start scrolling slices.

The distance lines and measured distances are shown in all slices.

Distance Ratio
tool8measurement8distance8ratio

With this tool, you can measure two distance lines and have the system calculate 
the ratio between both measurements.

Calculating the dis-
tance ratio

1. Click Distance Ratio to select this tool. 

2. Measure the first distance line.

Click the starting point, hold the mouse button down and drag, and release the 
mouse button at the endpoint.

3. Measure a second distance line.

Depending on the modality, calibration information may be displayed in addition to 
the measured distance. See also Image calibration, page 110.

Tip

If configured, the system automatically corrects nearly horizontal or vertical dis-
tance lines so that they are exactly horizontal or vertical. However, if auto-snap 
mode has not been configured in your system, hold the Ctrl/Cmd key down while 
you draw your lines to achieve the same effect.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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Showing the measure-
ment in all slices

1. Right-click the measurement.

2. Select Show on all Slices.

3. Start scrolling slices.

The distance lines and the results of the measurement are shown in all slices.

Angle
tool8measurement8angle

Measuring an angle 1. Click Angle to select this tool. 

2. Click the start point of the first leg of your angle.

3. Click the vertex.

4. Click the endpoint of the second leg.

Tip

If configured, the system automatically corrects nearly horizontal or vertical lines 
so that they are exactly horizontal or vertical. However, if auto-snap mode has 
not been configured in your system, hold the Ctrl/Cmd key down while you draw 
your lines to achieve the same effect.

Caution 

The accuracy of all angle measurements depends on the length of the shorter of 
the two angle legs. The longer the angle legs are, the better the accuracy. 

For example:

Length of shorter angle leg (measurement error): 10 pixels (± 12°), 
20 pixels (± 6°), 50 pixels (± 2.5°), 100 pixels (± 1.1°) 

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.

Tip

If configured, the system automatically corrects nearly horizontal or vertical lines 
so that they are exactly horizontal or vertical. However, if auto-snap mode has 
not been configured in your system, hold the Ctrl/Cmd key down while you draw 
your lines to achieve the same effect.
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Showing the measure-
ment in all slices

1. Right-click the angle.

2. Select Show on all Slices.

3. Start scrolling slices.

The angle graphics and measured angle are shown in all slices.

Angle (Two Lines)
tool8measurement8angle8twolines

Measuring an angle 1. Click Angle (Two Lines) to select this tool. 

2. Click a point in the image and hold the mouse button down.

3. Drag the cursor to draw the first line.

4. Release the mouse button to finish the first line.

5. Click and drag the cursor to draw the second line.

6. Release the mouse button to finish the second line.

The system calculates both the acute angle and the obtuse angle.

Show Complement Right-click the angle measurement and select Show Complement.

This calculates the difference between the obtuse angle and the 90° angle.

Caution 

The accuracy of all angle measurements depends on the length of the shorter of 
the two angle legs. The longer the angle legs are, the better the accuracy. 

For example:

Length of shorter angle leg (measurement error): 10 pixels (± 12°), 
20 pixels (± 6°), 50 pixels (± 2.5°), 100 pixels (± 1.1°) 

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.

Tip

If configured, the system automatically corrects nearly horizontal or vertical lines 
so that they are exactly horizontal or vertical. However, if auto-snap mode has 
not been configured in your system, hold the Ctrl/Cmd key down while you draw 
your lines to achieve the same effect.
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Showing the measure-
ment in all slices

1. Right-click the angle.

2. Select Show on all Slices.

3. Start scrolling slices.

The angle graphics and measured angle are shown in all slices.

Cobb Angle
tool8measurement8angle8cobb

With this tool, you can measure Cobb angles in images of the spine.

Measuring Cobb angles 1. Click Cobb Angle to select this tool.

2. Click and draw a first line.

3. Draw a second line. The lines do not have to intersect.

The acute angle between the two lines is shown.

4. Draw a third line.

The acute angle between the second and third line is shown.

5. Continue in this way to measure more Cobb angles.

6. Click OK to complete Cobb angle measurements.

Depending on the modality, calibration information may be displayed in addition to 
the measurement results. See also Image calibration, page 110.

Showing the measure-
ment in all slices

1. Right-click one of the lines.

2. Select Show on all Slices.

Caution 

The accuracy of all angle measurements depends on the length of the shorter of 
the two angle legs. The longer the angle legs, the better the accuracy. 

For example:

Length of shorter angle leg (measurement error): 10 pixels (± 12°), 
20 pixels (± 6°), 50 pixels (± 2.5°), 100 pixels (± 1.1°) 

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.
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3. Start scrolling slices.

Lines and Cobb angles are shown in all slices.

Circular ROI, Elliptic ROI, Rectangular ROI
tool8measurement8roi8elliptical tool8measurement8roi8circular tool8measure-ment8roi8rectangular

A 2D ROI (region of interest) evaluates image information in the currently displayed 
image or slice.

Drawing a ROI 1. Click Circular ROI, Elliptic ROI, or Rectangular ROI to select one of these 
tools.

2. Click the center of your region of interest, hold the mouse button down, and drag 
the cursor out.

3. Release the mouse button when the ellipse, circle, or rectangle is large enough.

Depending on the modality, calibration information may be displayed in addition to 
the measurement results. See also Image calibration, page 110.

Showing or hiding ROI 
name and statistics

When you draw a ROI, ROI statistics appear.

Right-click the ROI or ROI statistics and clear Show ROI Name or Show ROI Sta-
tistics to hide the information for this particular ROI.

-Or-

Right-click the ROI or ROI statistics and select Statistics in Corner of Viewer to 
move the ROI name and ROI statistics to the right edge of the viewer.

Caution 

The relative error of a ROI measurement is ± 2 pixels/(shorter radius).

For example: Shorter radius or edge (measurement error): 10 pixels (± 20%), 20 
pixels (± 10%), 50 pixels (± 4%), 100 pixels (± 2%).

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.

Tip

Default show/hide settings for ROI name and ROI statistics can be configured in 
your user profile.
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Copying a ROI 1. Right-click a ROI and select Copy Object.

-Or-

Select the ROI and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the ROI.

-Or-

Click the viewer into which you want to paste the ROI.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.

Default size of circular 
ROI

For circular ROIs, you can predefine the size of your next ROI.

1. Right-click your first circular ROI.

2. Select Set Size as Default.

3. Click Circular ROI again.

4. Simply click (but do not drag) to create a second circular ROI.

The new ROI has exactly the same size as the first ROI.

Rotating an elliptical 
ROI

When you draw or select an elliptical ROI a double arrow appears next to the 
ellipse.

1. Point to the double arrow.

The cursor changes shape and indicates rotation.

2. Drag the double-arrow up or down or right or left to rotate the ellipse.
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Spherical ROI, Spherical Probe
tool8measurement8roi8spherical tool8measurement8probing8spherical

With this tool, you can evaluate 3D ROIs that are exactly spherical. 

A 3D ROI evaluates volume information and therefore only makes sense in data of 
modalities that allow generation of volume datasets. 

3D ROIs are also called VOIs (volumes of interest).

Drawing a spherical 
ROI

1. Click Spherical ROI to select this tool.

2. Draw a circle in a slice image.

The program calculates the statistics of a spherical volume of interest (3D ROI), 
which has the radius and center of this circle.

3. Scroll through the image stack to see 2D representations of the selected spheri-
cal volume in various slices.

Depending on the modality, calibration information may be displayed in addition to 
the measurement results. See also Image calibration, page 110.

Showing ROI statistics 
and name

When you draw a ROI, statistics appear.

Right-click the ROI or ROI statistics and clear Show ROI Name or Show ROI Sta-
tistics to hide the information for this particular ROI.

-Or-

Right-click the ROI or ROI statistics and select Statistics in Corner of Viewer to 
move the ROI name and ROI statistics to the right edge of the viewer.

Caution 

The relative error of a ROI measurement is ± 2 pixels/(shorter radius).

For example: Shorter radius or edge (measurement error): 10 pixels (± 20%), 20 
pixels (± 10%), 50 pixels (± 4%), 100 pixels (± 2%).

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.
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Copying a ROI 1. Right-click a ROI and select Copy Object.

-Or-

Select the ROI and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the ROI.

-Or-

Click the viewer into which you want to paste the ROI.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.

Spherical Probe 1. Click Spherical Probe to select this tool.

2. Click a lesion in an MPR viewer or in the 3D viewer.

All viewers now focus on this lesion. Statistics of a spherical volume of interest 
around the spot that you clicked are shown.

The program does not create a screenshot.

Note

When you draw a spherical ROI in PET data, Visage 7 also calculates the SUV 
peak and shows this value in the ROI statistics. In the images, the location of the 
SUV peak is shown as a small circle.

Tip

Default show/hide settings for ROI name and ROI statistics can be configured in 
your user profile.
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Changing the size of 
the sphere 

The default size of the spherical probe is predefined in the tool properties. However, 
you can change the size of this sphere interactively.

1. Point to the circle that represents the sphere in one of the MPR viewers.

2. Hold the Ctrl/Cmd key down and rotate the mouse wheel to increase or 
decrease the size of the sphere.

-Or-

Right-click inside the sphere and drag in or out to increase or decrease the size 
of the sphere.

The new sphere size is used for subsequent measurements for the duration of this 
session.

Point-Sized ROI, Pixel Value
tool8measurement8roi8pointsized tool8measurement8probing8pixel

If you want to evaluate a point rather than an area or volume, use the Point-Sized 
ROI or the Pixel Value tool.

Point-sized ROI 1. Click Point-Sized ROI to select this tool.

2. Click a pixel in an image.

The grayscale or density value of this pixel is shown.

Showing ROI statistics 
and name

When you draw a ROI, statistics appear.

Right-click the ROI or ROI statistics and clear Show ROI Name or Show ROI Sta-
tistics to hide the information for this particular ROI.

-Or-

Right-click the ROI or ROI statistics and select Statistics in Corner of Viewer to 
move the ROI name and ROI statistics to the right edge of the viewer.

Pixel Value 1. Click Pixel Value to select this tool.

2. Move the cursor across an image.

The intensity value of the current cursor position is shown in the lower-left corner of 
the viewer below the series and image number. 

The program does not create a screenshot.

Tip

Default show/hide settings for ROI name and ROI statistics can be configured in 
your user profile.
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Freehand 2D ROI, Freehand 3D ROI
tool8measurement8roi8freehand2d tool8measurement8roi8freehand3d

Use the tool Freehand 2D ROI to draw a freehand shape and evaluate image infor-
mation in this region of interest (ROI).

Use the tool Freehand 3D ROI to define a freehand 3D ROI by drawing contours in 
various slices of a volume dataset. You do not have to draw ROIs in every slice of 
the volume.

When you click one of these tools, a new toolbar opens in the lower-right corner of 
the active viewer. Here you will find tools for drawing and refining freehand shapes.

New Elliptical Contour 1. Select New Elliptical Contour to circle the area of interest with an ellipse or a 
circle.

2. Click a start point, hold the mouse button down, and drag the cursor out.

Depending on the modality, calibration information may be displayed in addition to 
the measurement results. See also Image calibration, page 110.

New Freehand Contour 1. Select New Freehand Contour to draw a freehand shape. 

2. Click a start point and hold the mouse button down.

3. Draw a contour line.

Caution 

The relative error of a ROI measurement is ± 2 pixels/(shorter radius).

For example: Shorter radius or edge (measurement error): 10 pixels (± 20%), 20 
pixels (± 10%), 50 pixels (± 4%), 100 pixels (± 2%).

Larger errors can occur if the image is displayed with reduced matrix size, that is, 
if not every original pixel is shown on the screen because zoom-out is applied. 
For optimum accuracy, we recommend that you zoom into the structure of inter-
est as much as possible. The accuracy is further limited by the physical resolu-
tion of the acquisition itself. If the monitor used for display does not permit exact 
pixel selection, inaccuracy may be even greater.
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New Balloon Contour 1. Select New Balloon Contour to define a structure or area of interest of a spe-
cific brightness.

2. Click into the structure and drag the cursor out.

Append mode 1. Draw a contour or select a contour that you drew earlier.

2. Press and hold the Shift key down.

The cursor turns into an arrow with a plus sign.

3. Draw a second contour. 

If the contours overlap, the system merges them into a single ROI. If the con-
tours do not overlap, the system nevertheless interprets them as parts of a single 
region of interest. 

4. Add a third contour to this ROI, if necessary.

5. Release the Shift key to turn Append mode off again.

Refine Contour After you have drawn a contour, the Refine Contour tool is active.

The cursor has changed shape.

Click anywhere in the image and drag the cursor to show a circle with which you can 
correct the ROI graphic. 

The further from the contour line that you click, the larger the circle will be.

Click inside the ROI graphic to enlarge it by pushing the contour out. 

-Or-

Click outside the ROI graphic to push the contour line in.

Undo Click Undo to retrace your steps.

Tip

With freehand 3D ROIs, contours that you drew in a slice appear as solid lines. 
Interpolated contours in the slices in between appear as dashed lines. With the 
Refine Contour tool, you can correct both solid and dashed contours.
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Copying a ROI 1. Right-click a ROI and select Copy Object.

-Or-

Select the ROI and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the ROI.

-Or-

Click the viewer into which you want to paste the ROI.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.

Closing the Freehand 
2D/3D ROI tool

Click OK when you have finished drawing and refining contours to close the tool.

The system now calculates ROI statistics.

Analyzing time series
Time-density analysis plots the density progression in one or several regions of 
interest over time in time-resolved 3D datasets.

1. Draw a circular, elliptical, rectangular, point-sized, or freehand ROI.

2. Right-click and select Time-Density Analysis.

The program evaluates the density of the ROI in the various time steps of the 
series and plots this information in a graph.

3. Draw a second ROI.

4. Right-click and select Add to Time-Density Analysis.

The graph of the second ROI is added to the plot. ROIs are numbered both in the 
plot and in the image.
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Replicate Annotation
tool8annotation8replicate

With this tool, you can copy an annotation or measurement into several consecutive 
slices of a volume dataset.

The tool is only available in viewers that show images in standard orientations 
(axial, sagittal, coronal). The tool is not available in viewers that show oblique slices.

You can only replicate 2D objects but no 3D structures such as 3D ROIs or sphere 
annotations.

1. In the first slice in which you make an observation, add an annotation or make a 
measurement.

For example, draw a circular ROI around a lesion in the slice in which the lesion 
is most prominent.

2. Scroll through the image stack in one direction until you reach the last slice in 
which the lesion is visible.

3. Click Replicate Annotation.

The system copies the annotation or measurement into this slice and also into all 
the slices in between. 

4. Scroll through the image stack in the other direction until you again reach the last 
slice in which the lesion is visible.

5. Click Replicate Annotation again.

Annotations tool card
toolcard8annotations

The Annotations tool card gives you an overview of annotations, measurements, 
and key views in the currently loaded data.

1. On the menu, select Tools > Annotations to open this tool card.

-Or-

Click Show/Hide Annotation Tool Card.

On the Annotations tool card, annotations, measurements, and key views are 
listed by study date. Symbols in front of each line indicate the annotation type.

2. Click the Annotation or Series column  to show an annotation, measurement. or 
key view in a pop-up viewer.

3. Click a column header to sort the list according to the selected criterion.

Clicking a column header again switches from ascending to descending sort 
order or vice versa.
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4. Click a symbol in front of an annotation, measurement, or key view to open the 
Edit Annotation dialog.

Image calibration
Depending on the modality, image data contain information about exact units, esti-
mated units based on various data, or no unit information at all.

Units When you measure a distance line, for example, the result is shown with one of the 
following units:

• mm

Millimeters, exact units, for example, in images acquired with the modalities CT 
or MR.

• mm'

Millimeters, reliable estimate based on image information sent from the modality.

• mm*

Millimeters, less reliable estimate based on information in the image file.

• mm°

Millimeters, value indication after manual calibration.

• pix

Pixels, no unit information available.

Showing calibration 
information

For mm', mm*, and mm°, you can display the image information on which these 
units are based.

1. Right-click the distance line, for example.

2. Select Calibration Info.

A dialog with calibration details is shown.
tool8measurement8calibration2d

Calibrate Image If measurements yield only estimates or pixel values, you can calibrate the images.

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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1. Click Calibrate Image to select this tool. 

2. Measure an object with known dimensions.

3. In the Calibrate dialog, enter the known length.

4. Click OK.

The program recalculates any previous measurements. In the upper-right corner of 
the image, the words manual calibration indicate that manual calibration has been 
performed on this image.

Delete All Measurements/Annotations
tool8measurement8deleteall

Click this tool to delete all measurements and annotations in your dataset. 

Clicking this tool removes all measurements and annotations in all images of all 
loaded studies. Moreover, key views and screenshots, which the program created 
automatically for each measurement or annotation, are also deleted.
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The following options are available only if you have loaded volume datasets. This 
means that these options are available in MPR viewers or 3D viewers but not in 2D 
viewers.

tool8viewing8inplacempr8toggle tool8viewing8inplacempr8nextorientation

Crosshair navigation in MPR viewers
In MPR viewers, scoutline crosshairs indicate the orientation and position of the 
slices that are currently shown in other MPR viewers.

• A blue line represents the image in the MPR segment with the blue viewer frame. 

• A green line represents the image in the MPR segment with the green viewer 
frame.

• A red line represents the image in the MPR segment with the red viewer frame.

Tip

Use the tools Toggle MPR View or Next MPR View to switch a viewer from 2D 
(original slice image) to MPR (reconstructed volume dataset) quickly.

Toggle MPR View switches a viewer from 2D mode to MPR mode and back. 
Next MPR View switches a viewer from 2D to MPR and then cycles standard ori-
entations.
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Small arrows that point to a scoutline indicate the viewing direc-
tion in the other two MPR viewers.

When you move the cursor over the center of the scoutline 
crosshair, the cursor changes shape. Use the center to drag the 
entire crosshair. This moves two view planes simultaneously 
and shows new slice images in the other two MPR viewers.

The move cursor is not available for partial crosshair display. 
See also Toggle Partial Crosshair, page 59.

When you move the cursor over a scoutline, the cursor changes 
shape. Drag this line to move through the volume along one of 
the other two standard axes. Dragging a scoutline updates one 
of the other two MPR viewers.

When you move the cursor over the rotation handles (small 
dots), the cursor changes shape. Drag the cursor to rotate the 
scoutline crosshair. Rotation updates the two other MPR view-
ers and generates images with nonstandard views.

When you click one of the small triangles on the scoutlines 
along the edges of the image, the scoutlines appear dotted.

You can now change the slice thickness in the MPR viewers by 
dragging the handles. When you release the mouse button, the 
slice thickness indicator and the selected thick slice compositing 
mode in the viewer controls are updated.

Tip

The system behavior when moving or rotating the crosshairs is configured in your 
user profile. Therefore, dragging the small green dot can either mean crosshair 
movement or rotation.
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Compositing modes for thick slices 
tool8rendermode8thickslice tool8rendermode8togglethicksliceorcropslab

The default slice thickness for reconstructed images in MPR viewers is specified in 
the active protocol.

You can change the slice thickness for your loaded images and then choose a dif-
ferent compositing mode for thick slices from the viewer controls.

1. In the viewer controls below a viewer, increase the slice thickness.

2. Change the compositing mode.

• Thin MPR

In this mode, slices are shown in their original slice thickness.

• Maximum intensity projection (MIP)

In this mode, data values are computed as the maximum of the values of the 
original slices along the view direction.

• Minimum intensity projection (MinIP)

In this mode, data values are computed as the minimum of the values of the orig-
inal slices along the view direction.

• Average intensity projection (AvIP)

In this mode, data values are computed as the average of the values of the orig-
inal slices along the view direction.

-Or-

Use the Toggle Crop Slab / Thick MPR tool to switch from display of thin slices to 
display of thick slices and vice versa.
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-Or-

Use the Next Thick Projection Mode tool to switch compositing modes (MIP, 
MiniIP, AVIP).

Display options in 3D viewers
The 3D viewer displays a 2D projection of a volume. In this viewer, you can choose 
between several volume rendering techniques and volume display modes.

Volume rendering technique

Select a volume rendering technique from the viewer controls of the 3D viewer.

• 3D MIP (maximum intensity projection)

Visage 7 calculates the maximum of all the voxel values that lie on the virtual 
viewing ray behind this pixel. 3D MIP requires a grayscale color map.

• VRT (volume rendering technique, also called emission-absorption model)

This technique maps data values to colors and transparencies defined in a 3D 
color map. The voxels are interpreted as small diffuse light sources that emit and 
absorb light in the direction of the viewer.

• VRT (diffuse)

This rendering technique is similar to VRT. However, an additional virtual light 
source and a diffuse lighting model adds shades to the surfaces of the volume. 
For example, curved surfaces become darker toward the edges, which results in 
a more natural appearance.

• VRT (specular)

In addition to diffuse shading, specular shading uses a lighting model that 
reflects light depending on the angle between the incoming and reflected light. 
This means that on smooth surfaces users see highlights and shading becomes 
even more expressive than with diffuse shading. Specular shading is especially 
good for large surfaces with fine detail.

• VRT (advanced)

This mode uses a direct volume renderer that comes with multiple modern fea-
tures. Adaptive sampling allows to increase the quality while keeping the perfor-
mance high. In addition, cubic filtering can be applied to reduce noise in the data 
as well as grid artifacts caused by the limited data resolution. The advanced illu-
mination model used here supports ambient occlusion to approximate an import-
ant part of the global illumination. With ambient occlusion, regions in cavities or 
regions surrounded by opaque geometry appear darker because a smaller 
amount of light can reach these regions. This highly increases the perception of 
depth and looks more natural.
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• Perspective projection

This projection mode gives a more natural impression. Perspective projection 
corresponds to the everyday experience of perspective distortion. Objects that 
are far away appear smaller than objects close by.

If perspective projection is not selected, orthographic projection is active. 
Orthographic viewing is like viewing an object through a lens with a very long 
focal distance, a telephoto lens. The viewing rays are parallel to each other and 
no perspective distortion occurs. In orthographic mode, you can perform mea-
surements in the image plane, for example, distance measurements and angle 
measurements. When perspective projection is activated, measurements cannot 
be performed.

Perspective Projection is only available in the 3D viewer context menu (Prop-
erties > Perspective Projection) but not from the viewer controls.

• Smart sampling

This option reduces artifacts in the volume display.

Smart Sampling is only available in the 3D viewer context menu (Properties > 
Smart Sampling) but not from the viewer controls.

Templates
toolcard8colortemplates3d

The tool card Templates offers a quick way of adjusting the volume display in the 
3D viewer for specific tasks.

A template defines volume rendering and display parameters for volume datasets of 
a particular modality or a combination of modalities.

A template stores the following information:

• The modality of the primary and overlay dataset

• A color map for the primary and overlay dataset

See also 3D Color Map, page 117.

• Rendering and display settings for the volume display in the 3D viewer

A number of predefined templates come with the system. Advanced users can 
adjust these to their own requirements or define their own set of 3D templates. 
When you save a template, you can either make it available to all users or to your 
own user account only.

On the menu, select Tools > Templates to open this tool card.

-Or-

Click Show/Hide Templates Tool Card.
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Applying a template Click a template thumbnail on the tool card to select it.

The tool card lists only those templates that were defined for the modality or modal-
ities of the data that is currently loaded.

Creating a template 1. Select a template or start with the display settings suggested by the protocol.

2. Modify volume display settings in the 3D viewer.

3. Click Reset if you want to return to the original volume display and start again.

4. Click Save to save the 3D rendering and display settings currently applied to the 
volume in the active 3D viewer. 

A dialog opens.

5. Enter a template name and decide whether the new template will be available to 
all users or to your user account only.

3D Color Map
toolcard8colormap3d

On the 3D Color Map tool card, you can select and edit the color map that is used 
for VRT rendering in the 3D viewer.

A color map assigns colors and transparencies to different tissue types as defined 
by their window level. By selecting and adjusting a color map, you focus on struc-
tures and tissue types that are of particular interest to you. With a suitable color 
map, you can display these structures particularly clearly and hide what would only 
distract you from the question at hand.

A number of predefined color maps come with your system. Advanced users can 
adjust these or define their own set of 3D color maps. When you save a color map, 
you can either make it available to all users or to your own user account only.

The color map editor shows the histogram of grayscale values or HU values of the 
selected dataset as a background image. The graphs that overlay the grayscale his-
togram represent the tissue types and their color and transparency settings for VRT 
rendering.

You can edit these graphs to change the color map:

• You can change the data window for a tissue type.

• You can select different colors for each graph or you can change the transpar-
ency settings for a tissue type.

• You can change the tissue type description.

• You can add or delete tissue type graphs.
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On the menu, select Tools > 3D Color Map to open this tool card.

-Or-

Click Show/Hide Colormap Tool Card.

Moving or resizing the 
histogram

1. Click into the black area above or below the grayscale histogram and hold the 
mouse button down.

The cursor changes shape to a double-headed arrow.

2. Drag the cursor to the right or left to move the histogram and show areas to the 
right or left that were previously hidden.

-Or-

Drag the cursor up or down to condense or expand the histogram.

Editing a graph 1. Click a graph to select it.

2. Drag the boxes along the bottom line of the histogram to the right or left to 
change the window center and window width of this tissue type.

-Or-

Double-click the boxes along the bottom line or at the apex or apices to change 
the color definition of the graph.

Note

Some of the available color maps, for example, gray ramp and temperature, can 
only be edited to a limited extent. In these color maps, you can only adjust the 
data windows of the tissue types. You cannot adjust the color and transparency 
settings. Nor can you save changes to these color maps.
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-Or-

Drag these boxes up or down to change transparency settings.

Renaming a graph 1. Select a tissue graph.

The name of the selected tissue type appears above the graph section.

2. Click the tissue description text above the histogram and edit this text.

Adding or removing a 
graph

1. Right-click next to a graph to open a menu.

2. Select New Tissue to add a new graph.

-Or-

Select Delete Tissue to delete the selected graph.

-Or-

Click one of the listed tissue types to show or hide these graphs.
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3D navigation tools
In 3D datasets, you use the tools in this section or the scoutline crosshair to move 
through the volume. See also Crosshair navigation in MPR viewers, page 112.

3D Rotate 
tool8navigation8rotate3d

With this tool, you can rotate the volume in the 3D viewer or in the MPR viewers.

3D Rotate is the standard navigation tool in the 3D viewer and in curved view.

3D rotation in the 3D 
viewer

1. Click 3D Rotate to select this tool. 

-Or-

Click Default Navigation or hold the Ctrl/Cmd key down.

2. Click anywhere in the 3D viewer and hold the mouse button down.

3. Drag the cursor across the image to rotate the volume in the direction of the 
mouse movement.

-Or-

Rotate the mouse wheel to rotate around the vertical axis only.

-Or-

Press and hold the Shift key down while you rotate the mouse wheel to rotate 
around the horizontal axis only.

4. Use any of the standard orientation buttons to reset rotation. 

See Anterior, Posterior, Left, Right, Head, Foot View, page 121.

3D rotation in MPR 
viewers

1. Click 3D Rotate to select this tool.

2. Drag the cursor across the image to rotate the image plane.

New slice images in nonstandard orientations are created on the fly. The orientation 
labels and orientation cube indicate the new image orientation.

Tip

For a better overview, show orientation labels and the orientation cube before 
you start navigating through the volume. Use View > Show in Viewer on the 
menu to display the orientation cube and orientation labels.

Tip

Click Reset Slice Orientations to return to the original image orientation.
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Rotate in plane 1. Click 3D Rotate to select this tool.

2. Hold the V key down while you drag the cursor across the image to rotate a sin-
gle image or 3D volume.

V + 3D Rotate has the same effect as choosing the tool Rotate in Plane. See 
Rotate in Plane, page 43.

Reset Slice Orientations 
tool8orientation8resetmpr

Click this tool to reset the orientation in all linked MPR viewers to their original orien-
tation. 

Images are now shown in the orientation in which they were displayed immediately 
after loading.

Anterior, Posterior, Left, Right, Head, Foot View
tool8orientations

Click one of these tools to display the image in one of the standard anatomical 
views in the currently active viewer:

A or P for anterior or posterior view, that is, view from the front or from the back.

L or R for view from the left or from the right.

H or F for view from head to feet or from feet to head.

Position Crosshair 
tool8navigation8target

With this tool, you can focus on a particular point in the volume in linked viewers. 
Position Crosshair affects linked viewers only.

1. In a 3D viewer, show the 3D crosshair before you start positioning the crosshair.

2. Click Position Crosshair to select this tool.

Note

Clicking a standard orientation tool in a 2D viewer switches this viewer from 2D 
mode to MPR mode.
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3. Click a visible (opaque) structure in the 3D viewer.

-Or-

Click any point in one of the images in the MPR viewers. 

Clicking sets the crosshair of the MPR viewers to this 3D position and updates all 
MPR viewers that show this dataset.

Triangulation
tool8navigation8triangulation

With this tool, you can focus on a particular point in the volume in all viewers that 
show images or volume datasets that contain this point. Triangulation affects 
image display in all viewers and not only in linked viewers.

The Triangulation tool is particularly useful when you are reading multiseries MR 
datasets.

1. Click Triangulation to select this tool.

2. Click a point in any of the viewers.

Center View 
tool8viewing8centerview

Click Center View to move images in linked viewers in such a way that the scoutline 
crosshair is in the viewer center.

See also Crosshair navigation in MPR viewers, page 112.

Define View Plane (3 Points)
tool8annotation8defineviewplane

With this tool, you can define an arbitrary view plane in a volume dataset.

Defining a view plane 1. Click Define View Plane (3 Points) to select this tool.

2. Scroll to a slice that shows the first point that you want to use to define the plane.

3. Click this point (P1).

4. In the same viewer, scroll to a slice that shows the second point.

5. Click the second point (P2).

6. Scroll to a slice that shows the third point.
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7. Click the third point (P3).

Clicking the third point completes view plane definition and rotates the volume.

Correcting point selec-
tion

After clicking the first or second point, you can correct your selection. You cannot 
correct P3 or the position of any of the three points after you have clicked the third 
point.

1. Scroll back to the slice that shows P1 or P2.

2. Point to the label or crosshair of P1 or P2.

3. Drag P1 or P2 to a more appropriate point.

Showing the definition 
points in all slices

1. Right-click a definition point.

2. Select Show on all Slices.

3. Start scrolling slices.

P1, P2, and P3 are shown in all slices.

Cropping
With cropping tools, you can cut away portions of the volume that hide more import-
ant information that lies underneath.

Crop Box
tool8clipping8box

With this tool, you can cut away the outer parts of the volume.

Creating a crop box 1. Click Crop Box to select this tool.

This tool removes the outer volume parts. A smaller volume box in the center of 
the volume dataset remains. 

Tip

Show the bounding box in the 3D viewer before you select one of these tools. 
The bounding box helps you to identify the portions of the volume that you want 
to cut away.
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2. Click inside the box but close to a border to move it.

-Or-

Drag a border line in or out to resize the box.

-Or-

Click a corner of the box and drag it up or down to rotate the crop box.

3. Click Crop Box a second time to show the entire volume again.

Locking the crop region When you click a cropping tool, the Lock Crop Region tool appears in the lower-
right corner of the active viewer. 

Click this tool to lock the crop region. 

You can now move or rotate the volume within the crop box.

Rotation or movement 
of the crop region

Click this tool in the 3D viewer.

The tool switches the function of the mouse wheel from movement of the crop box 
to rotation of the crop box and vice versa.

Creating a box annota-
tion

With Create Box Annotation, you can save the position and size of the 3D crop 
box in an annotation.

tool8annotation8box3d
1. Click Create Box Annotation on the toolbar in the lower-right corner of the 

active viewer.

2. Click Save Annotations as Presentation State or Save Result to save the 
annotation in a presentation state. See Presentation states, page 190.
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Crop Slab
tool8clipping8slab

With this tool, you can cut away portions of the volume so that only a slab remains. 
A slab is a section of the volume between any two parallel planes with oblique orien-
tation.

Cropping a slab 1. Click Crop Slab to select this tool.

2. Drag slab boundaries out or in to change the slab thickness.

3. Click Crop Slab a second time to show the entire volume again.

Locking the crop region When you click a cropping tool, the Lock Crop Region tool appears in the lower-
right corner of the active viewer.

Click this tool to lock the crop region.

You can now move or rotate the volume within the slab.

Rotation or movement 
of the crop region

Click this tool in the 3D viewer.

The tool switches the function of the mouse wheel from movement of the slab to 
rotation of the slab and vice versa.

Crop Plane
tool8clipping8plane

With this tool, you can cut away a corner of the volume along an oblique cutting 
plane.

Cropping along a plane 1. Click Crop Plane to select this tool.

2. Drag the line that defines what will be cut away to move this plane in or out.

3. Click Crop Plane a second time to show the entire volume again.
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Locking the crop region When you click a cropping tool, the Lock Crop Region tool appears in the lower-
right corner of the active viewer.

Click this tool to lock the crop region.

You can now move or rotate the volume within the remaining volume box.

Rotation or movement 
of the crop region

Click this tool in the 3D viewer.

The tool switches the function of the mouse wheel from movement of the crop plane 
to rotation of the crop plane and vice versa.

Crop Corner
tool8clipping8corner

With this tool, you can cut away a box from the corner of the volume.

Cropping a corner 1. Click Crop Corner to select this tool.

A box is removed from the corner that is pointing toward you in the 3D viewer.

2. In the MPR viewers, drag the border that defines the corner to be cut away to 
resize the box.

3. Click Crop Corner a second time to show the entire volume again.

Locking the crop region When you click a cropping tool, the Lock Crop Region tool appears in the lower-
right corner of the active viewer.

Click this tool to lock the crop region.

You can now move or rotate the volume within the remaining volume box.

Rotation or movement 
of the crop region

Click this tool in the 3D viewer.

The tool switches the function of the mouse wheel from movement of the cropped 
corner to rotation of the entire volume and vice versa.
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Subtracting image information
tool8timeseries8baselinesubtraction

With this tool, you can subtract image information, for example, the baseline phase 
in a time series or a non-contrast image from a contrast-enhanced image or series.

Subtracting the baseline phase in a time series

1. Load the time series from which you want to subtract the baseline phase.

2. Click Subtract Baseline Phase.

The tool identifies the baseline phase automatically and subtracts its image infor-
mation from the other images in the time series.

As a result you see only those structures in which changes occurred over time.

3. Click Subtract Baseline Phase a second time to reset subtraction and show all 
image information again.

Subtracting image information in other series or volume data

1. Load two volume datasets into an MPR viewer in fusion mode.

For example, load a contrast-enhanced series as a primary dataset and a corre-
sponding native series as an overlay dataset.

2. Click Subtract Baseline Phase.

The system subtracts the overlay dataset from the primary dataset.

3. Click Subtract Baseline Phase a second time to reset subtraction and show 
both primary and overlay datasets again.
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Fused image display

With Visage 7, you can display suitable datasets in fusion mode. Fusion display 
overlays datasets, for example, a CT and a PET series of the same study or two CT 
series.

Fusion display requires that datasets are registered, which means that they are 
aligned spatially. Even though Visage 7 usually aligns datasets automatically when 
you load suitable data, always check and confirm alignment manually.

Loading primary or overlay datasets
tool8multivolume8primary tool8multivolume8overlay

Multimodality studies can contain more than one series per modality. Multiple series 
are indicated by the Viewer Objects (Primary) and Viewer Objects (Overlay) tools 
in the MPR viewers and the 3D viewer.

When you load a suitable multimodality study, for example, an MR+PET study, 
Visage 7 overlays corresponding series automatically.

Viewer Objects (Pri-
mary), Viewer Objects 
(Overlay)

1. Click Viewer Objects (Primary) or Viewer Objects (Overlay) to show the study 
and image set that is the primary or overlay dataset in the current viewer.

2. Select a different image set as primary or overlay dataset, if necessary.

Loading primary or 
overlay datasets from 
the thumbnail section

Drag an image set from the thumbnail section with the left mouse button to load this 
image set as a primary dataset.

-Or-

Drag an image set from the thumbnail section with the right mouse button to load 
this image set as an overlay dataset.

Display tool card
toolcard8display

On this tool card, you can adapt display settings for the active viewer. 

The Display tool card offers slightly different controls depending on the selected 
viewer and whether fusion mode is active or not.
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Fused image display Display tool card
On the menu, select Tools > Display to open this tool card.

-Or-

Click Show/Hide Display Tool Card.

Display tool card in 
fusion mode

When you have loaded suitable data, you can use this tool card to turn fusion mode 
on and off and to adjust display settings.

1. Use the Primary Dataset, Overlay Dataset checkboxes to turn fusion mode on 
and off.

2. Select which dataset to display from the dropdown lists below the Primary Data-
set and Overlay Dataset checkboxes.

3. Use the slider below a histogram to adjust the window settings for this dataset. 

-Or- 

Select a suitable color map from the dropdown list using the arrow button to the 
right of the histogram.

4. Use the slider to fade between the primary and the overlay datasets.

If you move the slider all the way to the left, only the primary dataset is visible. 

If you move the slider all the way to the right, only the overlay dataset is visible.

If Smart Fusion Slider is configured in the tool properties for fusion mode, 
image display switches to grayscale or grayscale inverse for a 100% PET image. 

Display tool card in 
nonfusion mode

If you have loaded data that is not suitable for fusion display, you use this tool card 
to adjust window level and image resolution.

1. If you have loaded more than one dataset, use the dropdown list on the Display 
tool card to select which dataset to display.

2. Use the slider below the histogram to adjust window settings. 

-Or-

Select a suitable color map from the dropdown list using the arrow button to the 
right of the histogram.

3. Select Always Highest Resolution to show full resolution images even during 
image processing. 

This selection might slow down system performance, therefore clear this check-
box to show a downsampled image during program interaction.

4. Use the Edge enhancement slider to adjust the sharpness of images.
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Automatic Registration
tool8registration8automatic

Click this tool to have Visage 7 identify and align corresponding structures by com-
paring pixel intensities.

Manual Registration
tool8registration8manual tool8registration8reset tool8registration8accept

1. Window the two datasets in such a way that prominent structures, such as 
bones, are clearly visible.

This helps you to overlay the two corresponding images correctly.

2. Click Manual Registration to select this tool.

The primary dataset is now shown pink and the overlay dataset is shown green 
in the active viewer. An outlined cross is also displayed in the viewer.

3. Drag the center of the cross so that corresponding structures in the green layer 
and in the pink layer are exactly overlaid.

-Or-

Use the arrow keys to move the green layer.

-Or-

Drag the ends of the cross to rotate the green overlay layer.

Caution

Be aware that automatic registration does not always align images correctly. 
Please verify registration results and correct registration manually, if necessary.

Note

Automatic Registration of primary and overlay datasets and Automatic Viewer 
Registration for linked scrolling use the same principle of comparing grayscale 
information in images.

See also Automatic Viewer Registration, Automatic Viewer Registration (Transla-
tion Only), page 77.

Tip

Hold the Shift key down in conjunction with the Pan tool to move only the green 
layer but not the pink layer. Or hold the Shift key down while you scroll images to 
scroll only on the green but not the pink layer.
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4. Click Accept Registration when you have finished aligning your datasets manu-
ally.

-Or-

Click Reset Registration to undo manual alignment or automatic registration.

The two datasets are now registered in the same way as they were immediately 
after loading.

SUV tool card
toolcard8standarduptakevalues

You use the SUV tool card to check the calculation method and parameters for stan-
dard uptake values in PET or SPECT datasets.

On the menu, select Tools > SUV to open this tool card.

-Or-

Click Show/Hide SUV Tool Card.

Correcting calculation 
parameters

The upper half of the tool card shows calculation parameters stored in the DICOM 
data.

Correct values or add missing information, if necessary.

Information about the patient's weight, height, and sex is relevant for the calculation 
of SUV for lean body mass and SUV for body surface area.

-Or-

Click Reset to DICOM values to discard your corrections.

ROI statistics are updated immediately.

The parameters that you define on the SUV tool card will be applied to all ROI cal-
culations in this study, even after you have closed the SUV tool card again.

Selecting a calculation 
method

In the lower half of the tool card, you can switch between different methods for cal-
culating standard uptake values, or calculate activity in becquerel or counts.

Click Make Default to store your selection of a calculation method in your user pro-
file.
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Viewing mammography studies

Protocols for mammography studies feature a specific arrangement of images that 
is particularly well suited for comparing the left and right breast.

Moreover, these protocols offer tools for synchronized image navigation in high-res-
olution images and for comparing magnified sections in corresponding images.

Magnifying Glasses
tool8viewing8magnifyingglasses

Use this tool rather than a single Magnifying Glass to be able to compare enlarged 
sections of the left and right breast.

1. Click Magnifying Glasses to select this tool. 

2. Click the image of the left breast and hold the mouse button down.

A rectangular area appears, which shows this section of the image in its original 
size (100%).

3. Drag this rectangle across the image to move the magnifying glass.

4. Release the mouse button and move on to the image that shows the right breast.

5. Also click here and move the magnifier to the area of interest.

The magnifiers remain visible in both viewers for as long as the Magnifying 
Glasses tool is selected.

For layouts that show images in more than one orientation, you can continue 
applying magnifying glasses to these other viewers as well.

6. Click the tool a second time to remove the magnified sections from all viewers.

Tip

The Magnifying Glasses tool is not limited to mammography studies but is also 
available for other protocols, image types, and viewers.

Choose multiple Magnifying Glasses rather than a single Magnifying Glass 
whenever you want to inspect and compare magnified sections in more than one 
viewer. See also Magnifying Glass, page 42.
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Quadrant Navigation
tool8mammography8quadrantnavigation tool8mammography8quadrantnaviga-tion8overview

With this tool, you can enlarge the displayed images and read them quadrant by 
quadrant.

1. Click Quadrant Navigation to select this tool.

2. Press the Right arrow key to show the upper-right quadrant of images of the 
right breast and the upper-left quadrant of images of the left breast enlarged and 
side by side.

3. Press the Right arrow key a second time to move on to the lower-right quadrant 
(right breast) and lower-left quadrant (left breast).

4. Press the Right arrow key a third time to move on to the lower-left quadrant 
(right breast) and lower-right quadrant (left breast).

5. Press the Right arrow key a fourth time to move on to the upper-left quadrant 
(right breast) and upper-right quadrant (left breast).

6. Press the Right arrow key a fifth time to show entire images again.

7. Continue pressing the Right arrow key to return to quadrant display.

Quadrant Navigation can be adapted to your screen size. Quadrant Navigation 
plus the Right arrow key will take you through four quadrants on medium-sized dis-
plays, as in the example above. Small displays may require six 'quadrants' to show 
all parts of the image in sufficient detail, while large monitors may only require two 
'quadrants'. This affects the number of times you have to press the Right arrow key 
to see the full images again.

Tip

When entire images are shown, you can choose whether to show complete over-
view images or whether to cut away background information and show the over-
view image enlarged.

Quadrant Overview Enlarged shows the overview image enlarged and cuts 
away background pixels, burnt-in text, and markers.

Quadrant Overview shows either the full image or cuts away only background 
pixels, depending on the property settings for this tool. Choose this tool if you 
suspect that Quadrant Overview Enlarged might not display all diagnostically 
relevant information.
Visage 7 133



Viewing mammography studies Previous Prior Study (Mammo), Next Prior Study (Mammo)
Previous Prior Study (Mammo), Next Prior Study (Mammo)
tool8datanavigation8nextprior tool8datanavigation8previousprior

Click one of these tools to scroll through corresponding images in prior studies.

-Or-

Use Browse in All Priors for a similar effect. See also Browse in All Priors, page 
45.

Viewing a DBT study
tool8mammography8togglemgtomo tool8mammography8togglemgproj tool8mam-mography8togglemgtomoproj

In digital breast tomography (DBT), multiple images may exist for each view:

• Projection images

These are X-ray images of the breast acquired at different projection angles for a 
main viewing direction.

• Tomosynthesis images

This is a volumetric reconstruction (3D series) of the projection images. Its layers 
focus on the anatomy at a certain tissue depth.

• Mammography images or reconstructed 2D images

Mammography images are standard two-dimensional (2D) images resulting from 
digital mammography. Reconstructed 2D images are reconstructed from the 
DBT data so as to avoid additional X-ray exposure.

Symbols in the lower-right corner of a viewer indicate which of these images exist 
for a standard view.

Click one of these symbols to show the corresponding image type.

-Or-

Use the following tools to switch between 2D image, projection view, and 3D series 
display in the current viewer.
Visage 7 134



Viewing mammography studies Toggle Dicom Mammo CAD
Toggle Dicom Mammo CAD
tool8showinviewer8toggledicommammocad

Click this tool to show or hide DICOM mammography CAD markers.

Tip

When tomosynthesis images are shown, the DBT position indicator in the lower 
left or right corner of a viewer shows you the position of the displayed image.

Select View > Show in Viewer > Orientation Cube to show or hide the DBT 
position indicator.
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Segmentation

Visage 7 provides various tools and techniques for segmentation. Segmentation is 
the process of identifying objects and defining their contours. In all applications, 
segmentation is the first step before objects can be removed or before structures 
can be analyzed in greater detail. Visage 7 provides tools for manual segmentation 
of objects and structures in 2D images and for automatic, semiautomatic, or manual 
segmentation in 3D volume datasets and also permits a combined approach.

Automatic removal of structures
These tools segment and remove specific structures automatically. These tools are 
available for CT volume datasets only. The effect of automatic removal of structures 
is only visible in 3D viewers and MPR viewers in thick-slice display.

Remove Patient Table
tool8segmentation8removepatienttable

1. Click this tool to remove the patient table from a CT dataset with a single click. 

2. Click the tool a second time to redisplay the patient table.

Remove Chest Wall
tool8segmentation8removechestwall

1. Click this tool to remove the chest wall or rib cage from a CT thorax dataset with 
a single click.

Caution 

Automatic segmentation tools (remove table, remove leg bones, remove chest 
wall) support the physician by hiding structures that occlude important informa-
tion in the images.

However, the software cannot guarantee that the detected pixels correspond to 
the actual anatomical structures for each individual patient and scan. It is the 
responsibility of the user to check whether any relevant structure has been acci-
dentally removed. In that case, simply click the respective tool again to restore 
the removed structures.
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2. Click the tool a second time to redisplay the chest wall.

Bone removal
toolcard8boneremoval

For CT angiography datasets, Visage 7 provides a tool for semiautomatic 3D seg-
mentation of the bones of the legs, or of the pelvis and spine.

Bone segmentation The Bone tool card guides you through the segmentation process step by step.

1. On the menu, select Tools > Bone to open this tool card.

-Or-

Click Show/Hide Bone Removal Tool Card.

2. Select Run Segmentation Algorithm and also which bones you want to 
remove.

3. Click Find Aorta.

The system attempts to find the aorta and asks you to verify the aorta position 
before you continue. 

The system attempts to find the aorta and asks you to verify the aorta position 
before you continue. If a correction is necessary or if the system cannot identify 
the aorta and prompts you to identify it manually, move the scoutline crosshair so 
that its center points to the aorta. 

4. Click Compute.

5. Use these buttons to switch between display of vessels only, bones only, or dis-
play of both bones and vessels.

Caution 

The Bone tool card supports the physician in finding bone structures in the image 
data. 

However, the software cannot guarantee that the detected and displayed struc-
tures actually correspond to the bones of the pelvis, spine, or legs. It is the 
responsibility of the user to check the plausibility and accuracy of the presented 
data.
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Load Pre-Computed 
Segmentation

Bone segmentation with the Bone tool card is automatically stored by the system.

The next time you load the same dataset, you will not have to perform bone removal 
again. Instead, load the results from the last segmentation run.

Select Load Pre-Computed Segmentation and click Load.

-Or-
tool8segmentation8removelegbones

Click Remove Leg Bones to reload bone segmentation.

If no segmentation information exists for this dataset, a message requests you to 
run the segmentation algorithm on the Bone tool card first.

Freehand cropping
tool8segmentation8freehandcropping

With this tool, you can segment structures in 3D datasets manually. The effect of 
freehand cropping is only visible in 3D viewers and MPR viewers in thick-slice dis-
play.

1. Click Freehand Crop to select this tool.

When you click this tool, a new toolbar is displayed in the lower-right corner of 
the active viewer.

2. Select the viewer that shows the structure that you want to crop. 

If necessary, rotate the volume to show the structure more clearly.

3. Drag the cursor around the structure. 

When you release the mouse button, the system closes the shape.
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4. Use the tools on this toolbar to remove the volume inside or outside the freehand 
shape.

Click Remove Inside to remove all that lies inside the shape that you have just 
drawn.

-Or-

Click Remove Outside to remove all that lies outside the shape that you have 
just drawn.

The system determines what to remove from the volume by extruding the shape 
through all slices in the direction orthogonal to the current image plane. These 
voxels are removed from the volume in the 3D viewer.

5. Use these tools to correct cropping.

Click Remove Last Contour to delete the last shape that you drew in this 
viewer.

-Or-

Click Reset Remove to reset freehand cropping.

The complete volume is shown again.

6. Click Accept and Exit to accept cropping and to close the Freehand Crop tool.
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Edit tool card
toolcard8edit

The Edit tool card offers tools for segmenting structures in 3D datasets and in 2D 
images.

On the menu, select Tools > Edit to open this tool card.

-Or-

Click Show/Hide Edit Tool Card.

Segmentation principles

We distinguish between three basic principles for identifying a structure:

• Explicit selection of voxels means that you color relevant voxels or areas of inter-
est in an image or slice with a brush.

• Contour-based segmentation expects you to draw a contour around the structure 
that you want to segment. For 3D segmentation, the system expects you to do 
this in two or more slices. The system then connects contours throughout the 
volume and identifies all voxels that lie within the 3D contour as belonging to the 
selection.

• Threshold-based segmentation  combines graphical identification of what to seg-
ment and definition of a range of grayscale or HU values.

Key terms for managing segmentation

To be able to manage segmentation results efficiently, you need to be familiar with 
the following key terms:

• Selection

When you identify a structure by explicit voxel selection or with threshold-based 
segmentation tools or contour-based segmentation tools, you create a selection. 
A selection is shown red until you add it to an object, remove it from an object, or 
clear the selection.

• Object

An object is a named segmentation result. You can add selections to an object, 
remove selections from an object, and show, hide, and fade objects that you 
have segmented in your volume.
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Creating a selection

Use the tools on the Edit tool card to select portions of an image or a volume.

Connected Voxels in 
Value Range (3D)

1. Click this threshold-based segmentation tool.

The system highlights certain structures in the MPR viewers. These structures 
have a grayscale or HU value that lies within the range that is defined by the 
Data Range slider on the Edit tool card. In the 3D viewer, only structures of this 
data range are now visible.

2. Use the data range slider or Min and Max boxes to define or fine-tune the data 
range of the structure that you want to segment.

3. Now click the structure of interest. 

This is either a visible structure in the 3D viewer or a yellow area in an MPR 
viewer. 

The system now creates a selection. The selection is shown red.

4. If the selection does not yet cover the relevant structure sufficiently, click the part 
that is still missing.

-Or-

If the selection covers more than the relevant structure, hold the Shift key down 
while you click to reduce the selection.

Encircle Voxels in Value 
Range (2D/3D)

1. Click one of these threshold-based segmentation tools.

The system highlights structures of the range defined by the Data Range slider 
in the same way as for the tool above.

2. Use the data range slider or Min and Max boxes to define or fine-tune the data 
range of the structure that you want to segment.

3. Now draw a freehand shape around the structure of interest. 

Encircle either a yellow structure in an MPR viewer or a visible structure in a 3D 
viewer. 

The system now creates a selection. The selection is shown red.

If you click Encircle Voxels in Value Range (2D), this selects all voxels within 
the freehand shape that lie within the specified data range but only in one slice. If 
you zoom in on the volume in the 3D viewer, you will see that only a small ribbon 
is shown red.

If you click Encircle Voxels in Value Range (3D), the selection extends 
throughout the volume.
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4. If the selection does not yet cover the relevant structure sufficiently, click and 
encircle the part that is still missing.

-Or-

If the selection covers more than the relevant structure, hold the Shift key down 
while you draw to remove part of the selection.

Define Contour in 3D 1. Click this tool to start contour-based segmentation.

Contour-based segmentation is independent of the data range that is defined by 
the Data Range slider.

When you click this tool, a new toolbar is displayed in the lower-right corner of 
the active viewer.

2. Select New Elliptical Contour or New Freehand Contour and roughly circle 
the area of interest.

-Or-

Select New Balloon Contour, click, and drag out.

See also Freehand 2D ROI, Freehand 3D ROI, page 106.

3. Use the Refine Contour tool to correct and refine contour lines.

Click anywhere in the image and drag the cursor to show a circle with which you 
can correct the ROI graphic. The further from the contour line that you click, the 
larger the circle will be.

Click inside the ROI graphic to enlarge it by pushing the contour out. 

-Or-

Click outside the ROI graphic to push the contour line in.

4. Scroll to the next slice and repeat contour definition and refining. 

You do not have to use the same contour definition tool in all slices. Choose 
whichever tool is most appropriate from slice to slice. 

Moreover, you do not have to define a contour in all slices. If the contour of the 
structure does not change significantly for a few slices, you can skip contour 
definition in these slices.

5. Proceed in the same way in several slices until you reach the last slice in the 
image stack that shows the structure.
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6. Click OK when you have finished drawing and refining the contour in the last 
slice. 

OK ends contour-based segmentation. The system interpolates your contours and 
creates a selection, which is shown red.

Brush (2D) 1. Click this tool to select voxels or to correct a voxel selection created with another 
segmentation tool or algorithm.

2. Click the arrow next to the tool to select the size of the brush.

3. Select Range Only from this dropdown menu and a Data Range to restrict voxel 
selection to a specific tissue type.

4. Click in an MPR viewer and hold the mouse key down while you move the cursor 
over the area that you want to select.

-Or-

Hold the Shift key down while you click and drag the cursor across the image to 
remove voxels from a selection.

Note that in 3D datasets, you use the Selection Brush tool to select voxels or 
correct voxel selection in one slice at a time.

Refining a selection Use the tools Enlarge Object or Enlarge Object x2 to expand the selection by a 
few voxels or Shrink Object or Shrink Object x2 to reduce your selection.

-Or-

Use the Brush (2D) tool to select more voxels for this object or to remove voxels 
from this object.

-Or-

Use Invert Object to invert a selection.

-Or-

Use Clear Object to undo a selection and to start again from scratch.
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Creating an object from a selection

By default, the objects list of the Edit tool card contains the objects Exterior and 
Cropped.

Consider Cropped a generic container for any portions of the volume that you want 
to remove but not name. Exterior is a container for all portions of the volume that 
are not assigned to Cropped or any other object.

If you have already performed segmentation with another segmentation tool, such 
as the Remove Patient Table tool, these objects are also listed here.

1. Right-click the list and select Create Object.

2. Type the object name.

-Or-

Type category\object if you want to organize objects in a hierarchical way.

3. Select the new object in the list.

4. Click the plus (+) button (Add Selection to Object).

Editing an object

1. Select the object in the list.

2. Use the tools Enlarge Object, Shrink Object, Invert Object, or the Brush (2D) 
tool to select more voxels for this object or to remove voxels from this object.

See also Refining a selection, page 143.

-Or-

Click Connected Voxels in Value Range (3D), Encircle Voxels in Value 
Range (2D/3D) or Define Contour in 3D to create a new selection. Add the new 
selection to your object with the plus (+) button or remove it from your object with 
the minus (-) button.
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Showing segmentation results

1. Double-click an object to show it in the center of the active viewer.

Linked viewers are updated as well.

2. Click the show/hide color tool next to the object name to show or hide this partic-
ular segmentation in MPR viewers or 2D viewers.

-Or-

Click Toggle Segmentations to show or hide all objects in MPR viewers or 2D 
viewers.

3. Use Object Display from the viewer controls to show or hide objects in a 3D 
viewer.

For example, you can show only a specific object but not any other objects. Hid-
ing the object Exterior would crop objects in 3D.

Tip

Use Lock/Unlock to allow modification of an object or to protect an object from 
accidental modification.

Tip

To switch between objects while you correct them with the Brush (2D) tool, either 
select a different object on the Edit tool card, or hold the Alt key down while you 
click a different object in a viewer.
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Saving segmentation results

Create a presentation state to save your segmentation results.

See also Presentation states, page 190.

Loading alternative segmentations

When you load a study, segmentation results from the last (most recent) presenta-
tion state are loaded automatically. If more segmentation results exist for a study, 
you can load these instead.

1. Click the Load Segmentation button to show a list of all segmentations that 
exist for this study on the Visage 7 server.

2. Point to a segmentation in this list to show a preview image.

3. Click a segmentation in this list to load it.

Loading replaces the currently shown segmentation. Unsaved changes will be lost 
(no unsaved data message will be shown).
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Creating freehand structures
toolcard8structures

You use the Structures tool card to perform contour-based segmentation of a com-
plex structure, for example, a tumor or an entire organ. You can then evaluate the 
structure, calculate its area or volume, and move on to the Statistics tool card for 
further analysis.

Contour-based 3D segmentation expects you to draw a contour around the struc-
ture that you want to segment in several slices. The system connects the contours 
throughout the volume and identifies all voxels that lie within the 3D contour as 
belonging to the structure.

On the Structures tool card, you can segment both 2D structures and 3D struc-
tures. 2D and 3D structures are the same as freehand 2D or 3D ROIs that you draw 
with the corresponding tools from the toolbar. See also Freehand 2D ROI, Freehand 
3D ROI, page 106 and Freehand 2D ROI, Freehand 3D ROI, page 106.

On the menu, select Tools > Structures to open this tool card.

-Or-

Click Show/Hide Structures Tool Card.

Freehand 2D structure, Freehand 3D structure

Click the New 2D or New 3D button on the Structures tool card. 

A new toolbar opens in the lower-right corner of the active viewer. Here you will find 
tools for drawing and refining freehand shapes in 2D.

New Elliptical Contour 1. Select New Elliptical Contour to circle the area of interest with an ellipse or a 
circle.

2. Click a start point, hold the mouse button down, and drag the cursor out.

New Freehand Contour 1. Select New Freehand Contour to draw a freehand shape. 

2. Click a start point and hold the mouse button down.

3. Draw a contour line.
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New Balloon Contour 1. Select New Balloon Contour to define a structure or area of interest of a spe-
cific brightness.

2. Click into the structure and drag the cursor out.

Append mode 1. Draw a contour or select a contour that you drew earlier.

2. Press and hold the Shift key down.

The cursor turns into an arrow with a plus sign.

3. Draw a second contour. 

If the contours overlap, the system merges them into a single ROI. 

If the contours do not overlap, the system nevertheless interprets them as parts 
of a single region of interest. 

4. Add a third contour to this ROI, if necessary.

5. Release the Shift key to turn Append mode off again.

Refine Contour After you have drawn a contour, the Refine Contour tool is active.

The cursor has changed shape.

Click anywhere in the image and drag the cursor to show a circle with which you can 
correct the ROI graphic. 

The further from the contour line you click, the larger the circle will be.

Click inside the ROI graphic to enlarge it by pushing the contour out. 

-Or-

Click outside the ROI graphic to push the contour line in.

Undo Click Undo to retrace your steps.

Tip

With freehand 3D ROIs, contours that you drew in a slice appear as solid lines. 
Interpolated contours in the slices in between appear as dashed lines. With the 
Refine Contour tool, you can correct both solid and dashed contours.
Visage 7 148



Segmentation Creating freehand structures
Copying a structure 1. Right-click a structure and select Copy Object.

-Or-

Select the structure and press Ctrl/Cmd + C.

2. Scroll to the slice into which you want to paste the structure.

-Or-

Click the viewer into which you want to paste the structure.

3. Right-click and select Paste Object.

-Or-

Press Ctrl/Cmd + V.

Completing a freehand 
2D/3D structure

Click OK when you have finished drawing and refining the structure to close the 
tool.

The system now calculates ROI statistics.

Editing structures

Use the list of structures on the Structures tool card to select ROIs or contours for 
editing.

Refining contours 1. Click a ROI or a contour to show the slice that contains the ROI graphic.

The freehand ROI toolbar opens in the lower-right corner of the viewer. 

2. Refine the ROI or add more contours to a 3D structure.

Renaming structures Right-click a ROI or a contour to rename it.

Deleting contours or 
structures

Right-click a ROI and select Delete Structure to delete the entire structure.

-Or-

Right-click a contour in a 3D ROI and select Delete Contour to delete this contour 
only.

Showing or hiding 
structures

Select or clear the MPR and 3D columns to show or hide ROI graphics in MPR 
viewers or the 3D viewer.
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Converting a ROI into an object

To turn a 3D structure or freehand 3D ROI into an object, proceed as follows:

1. Select the 3D ROI on the Structures tool card.

2. Right-click and select Create Selection.

3. Go to the Edit tool card.

4. Create a new object and add the selection to the new object.

See also Creating an object from a selection, page 144.

Statistical analysis of ROIs and structures
toolcard8statistics

The Statistics tool card performs statistical analysis of all ROIs and structures that 
you have defined in your dataset.

On the menu, select Tools > Statistics to open this tool card.

-Or-

Click Show/Hide Statistics Tool Card.

Statistics for the report

1. Click Compute to update the results table on the Statistics tool card.

2. Click Screenshot Statistics in the upper-left corner of the Statistics tool card.

This creates a screenshot of the entire results table and sends it to the Export 
window. You can drag the screenshot into your report from there.

-Or-

Select one or several rows in the results table and click Screenshot Selected 
Statistics if only selected measurements are relevant for the report.
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Exporting results 

If you want to evaluate ROI statistics further, export the entire results table or only 
individual lines as comma-separated lists (*.csv). Comma-separated lists can be 
imported into spreadsheet programs, such as Excel.

Click Export CSV to export the entire table.

-Or-

Select one or several rows in the results table and click Export CSV Selected.
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toolcard8vessel
Visage 7 provides tools specifically for the segmentation and analysis of vessels in 
3D datasets of CT and MR angiography studies.

These tools are available from the Vessel tool card and from toolbar buttons. If you 
plan to trace more than one vessel in a dataset, start from the Vessel tool card.

Procedure overview 1. On the menu, select Tools > Vessel to open this tool card.

-Or-

Click Show/Hide Vessel Tool Card.

2. Select and name the vessel that you are about to trace.

-Or-

Right-click the vessels list and insert a new vessel.

3. Define and edit a curve and start vessel tracing.

4. Switch to Curved View, Lumen View, or Cross-section View for further vessel 
evaluation.

Caution 

Vessel tracing supports physicians in finding vessel-like structures in the image 
data and in navigating quickly along these structures for efficient review. 

However, the software cannot guarantee that the detected and displayed struc-
tures correspond to an actual vessel fragment. It is the responsibility of the user 
to check the plausibility and accuracy of the presented data.
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Curve definition and vessel tracing
tool8vessel8editpoints

Semiautomatic versus 
manual vessel tracing

When you define a curve and trace a vessel, be aware that two vessel tracing 
modes exist: semiautomatic vessel tracing and manual vessel tracing. 

• Semiautomatic vessel tracing

In semiautomatic vessel tracing, a user clicks control points and the software 
searches for the vessel segments between these points. Semiautomatic vessel 
tracing uses a tracing algorithm that uses information such as pixel value thresh-
olds and gradients to identify vessel segments.

To use semiautomatic vessel tracing mode, you click points between which you 
want the system to trace the vessel. This creates green dots in the images.

• Manual vessel tracing

In manual vessel tracing, the program assumes that the user-defined control 
points lie on the centerline of the vessel. The software then connects these 
points with straight lines. 

To use manual vessel tracing, you press and hold the Shift key down while you 
click to define manual control points. This creates blue dots in the images.

You can combine semiautomatic and manual vessel tracing to connect critical 
points.

Defining a new curve 1. Click Define/Edit Curve to start curve definition mode.

You can use the Define/Edit Curve tool on the toolbar or on the Vessel tool card 
to start curve definition.

When you click this tool, a new toolbar appears in the lower-right corner of the 
active viewer.

2. Now click control points along the vessel, either in the 3D viewer, or in MPR 
viewers, or in a combination of both.

3. Click Show All Vertices to project the curve that you have defined so far onto 
the currently shown slice. 

tool8vessel8toggleallvertices

This tool is particularly useful if you are using MPR viewers and not the 3D 
viewer to define a curve along a vessel.

If you switch off Show All Vertices, only those points that lie in the currently dis-
played slice are visible.
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4. Click Undo to undo the last curve editing step.

-Or-

Click Clear Points to delete all points and start curve definition again from 
scratch.

5. When you have finished clicking points along the length of the relevant vessel 
section, have the system trace the vessel.

Click Large Vessel Tracing if you are analyzing a large vessel.

-Or-

Click Small Vessel Tracing if you are analyzing a small vessel and, in particular, 
a coronary vessel.

-Or-

Click Trace Aorta if you are analyzing the aorta.

-Or-

Click Accept and Exit to end curve definition without actually tracing a vessel 
and to create a curved view only.

Image navigation 
during curve definition

Even while you are defining or editing points, you can return to standard image nav-
igation functions by holding the Ctrl/Cmd key down. 

For example, press and hold the Ctrl/Cmd key down and drag the cursor across an 
MPR viewer to scroll through the stack, or drag in a 3D viewer to rotate the volume.

Tip

Open the Statistics tool card for statistical analysis of the traced vessel segment. 
See Statistical analysis of ROIs and structures, page 150.
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Switching endpoints When you define a new control point for a vessel, the software automatically con-
nects it to the closest endpoint of the vessel. This point is shown as a pink box. 

In very curved vessels, both endpoints might lie close to the new point and the soft-
ware might pick the wrong endpoint. 

1. If this happens, undo the last step. 

2. Press and hold both the Shift and Ctrl/Cmd keys down when you define a new 
point.

Editing existing curves 
or vessels

If you have already defined a curve or vessel, use the Define/Edit Curve tool to edit 
control points and points inserted by the software.

1. On the Vessel tool card, select the curve or vessel.

2. Click Define/Edit Curve to start curve-editing mode. 

Now you see points along the curve in your MPR and 3D viewers.

3. Click a point to position the MPR crosshair exactly on this point.

-Or-

Click a point and drag the cursor to change the 3D position but without position-
ing the MPR crosshair on this point. After you have moved a point, the software 
retraces the segments adjacent to this point and adjusts the curve accordingly.

4. To delete a point, briefly rest the cursor on the point to select it, then press the 
Del or Backspace key. Surrounding curve segments are retraced.

-Or-

To define new points, position the mouse away from an existing point and click, 
or press and hold the Shift key down and click. New points are connected to the 
closest endpoint of the curve.

-Or-

Position the cursor between two existing points to highlight a curve segment. 
Click the segment and drag to define an additional control point between two 
existing points.
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Curved View
tool8vessel8togglecurvedview

Click this tool to open curved view, which is an additional viewer. 

If you have not yet defined a curve, this viewer is empty. After you have defined a 
curve, this viewer shows a projection image of a curved plane defined by the verti-
ces of your curve definition.

See Curve definition and vessel tracing, page 153.

Navigating in curved 
view

If you have traced more than one vessel, use the context menu of the CPR viewer 
or the Vessel tool card to select which vessel you want to display.

1. Click Toggle Centerline for better orientation.

2. Rotate around the centerline in curved view. 

Rotation is the standard navigation tool in the CPR viewer.

3. Press and hold the Alt key down and click a point on the vessel in the CPR 
viewer.

The crosshair moves to exactly this point in all MPR viewers.

Curved view other than 
in vessel analysis

You can use curved view not only in the context of vessel analysis but also to ana-
lyze any other curved structure.

1. For example, define a curve along the spine.

2. End curve definition with Accept and Exit.

3. Open curved view.
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Lumen View and Cross-Section View
tool8vessel8togglelumenview tool8vessel8togglecrosssectionview

Lumen view and cross-section view are two views provided specifically for the anal-
ysis of vessels. Both views are not available in any other context. 

If you have not yet defined a curve, these viewers are empty. 

See Curve definition and vessel tracing, page 153.

Navigating along the 
vessel in lumen view

1. Open Lumen View.

2. If you have traced more than one vessel, select which vessel you want to dis-
play.

Use the context menu of the lumen viewer or the Vessel tool card to select the 
vessel.

3. Rotate around the vessel.

Rotation is the standard navigation tool in the lumen viewer.

4. Drag one of the vessel sliders to a point of interest.

The active vessel slider is displayed with an orange triangle at the bottom.

5. Click Switch Active Vessel Slider to switch between vessel sliders.

Navigation in cross-
section view

Clicking and dragging a vessel slider in lumen view activates cross-section view in 
the upper-left viewer.

Scroll in cross-section view.

You are now navigating along the vessel slice by slice. 

While you scroll, the slice orientation changes so that you always see an exact 
cross-section of the vessel.

Measuring stenoses Stenosis calculation can either use line measurements or area measurements.

1. First, select a reference point along the vessel.

Use lumen view, or cross-section view, or a combination of both views to move 
to points of interest along the vessel.
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2. In cross-section view, use the Distance tool to measure the vessel cross-sec-
tion.

-Or-

Use one of these area measurement tools.

In lumen view, measurement results are shown next to the vessel sliders.

3. Now select the point along the vessel where you suspect a stenosis.

4. In cross-section view, measure the vessel cross-section at this point.

Use the same tool as in the measurement at the reference point.

5. Right-click a measurement text and classify the measurement. For example, 
select Stenosis n%.

If Stenosis n% is not available, you might have right-clicked the vessel slider 
and not the text. Or you have clicked the text of the reference point, which is the 
higher value. 

Measuring vessel seg-
ment length

In lumen view, use the Distance tool to measure the length of a vessel segment. 

The segment length is shown in millimeters in lumen view and the endpoints of the 
measurements are indicated in curved view. Measurements are color-coded in both 
views.
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Visage 7 provides tools specifically for reading cardiac studies.

LV Analysis
toolcard8leftventricleanalysis

The LV Analysis tool card provides tools for LV segmentation and LV analysis in CT 
studies. 

On the menu, select Tools > LV Analysis to open this tool card.

-Or-

Click Show/Hide LV Analysis Tool Card.

Performing LV analysis

The LV Analysis tool card guides you through LV analysis step by step.

Step 1: finding and cor-
recting axes

1. Move the scoutline crosshair to the left ventricle in one MPR viewer.

2. Click Find Axes on the LV Analysis tool card.

The system identifies the long and short axes of the left ventricle and turns on 
Edit Axes mode. The short and long axes are now shown as orange lines in the 
MPR viewers.

3. Correct the axes by moving or rotating the orange lines in the MPR viewers.

4. Next, correct the valve level in one of the long-axis views (pink line).

The endpoints of the valve line serve as rotation handles.

Caution 

The LV tools support the physician in finding the left ventricle in the image data. 
However, the software cannot guarantee that the detected and displayed struc-
tures correspond to the left ventricle. It is the responsibility of the user to check 
the plausibility and accuracy of the presented data.
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5. When you have positioned the axes correctly, click Apply.

Step 2: segmenting the 
left ventricle

1. Click Find LV (All Phases).

When segmentation is complete, the left ventricle is shown as a yellow shaded 
area in the MPR viewers. 

2. Browse phase images and check segmentation results in all phases.

If you do not agree with segmentation results in one or several images, click 
Clear LV. Adjust the valve level and the axes as described above.

Click Find LV (All Phases) again when you have finished your adjustments.

-Or-

Proceed phase by phase and use Clear LV (Current Phase) and Find LV (Cur-
rent Phase).

When segmentation has been completed successfully, proceed with LV analysis 
step 3. 

Step 3: time-volume 
analysis

Click Results to start time-volume analysis of the left ventricle.

Viewing LV analysis results
toolcard8leftventricleresults

After you have clicked Results on the LV Analysis tool card, the LV Results tool 
card opens.

-Or-

On the menu, select Tools > LV Results to open this tool card.

-Or-

Click Show/Hide LV Results Tool Card.
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LV Results consists of three segments: 

• Bull’s-eye view

The segments in this bull’s-eye view correspond to the classification of the Amer-
ican Heart Association (AHA).

Move the cursor over a segment to show the segment designation as a tooltip. 
Or right-click anywhere in the bull’s-eye view to switch between analysis results 
view and segment ID view.

• Curve display section

Adjust the system’s selection of the end-diastolic (ED) and end-systolic (ES) 
phases with the sliders, if necessary.

• Summary section

Enter the heart rate of your patient here. The cardiac output value is updated 
automatically.

If only one or two of these segments are shown on your screen, drag out one of the 
corners of this floating window to make it wider. 

Selecting a view Use the dropdown selection box in the lower-left corner of the tool card to select a 
different view of your LV analysis results.

• Global volume shows a graph of the total LV volume over one heart cycle.

• Regional Volume shows the stroke volume curves of the LV regions. 

Initially, the curves of all regions are shown. If you find this view hard to read, 
right-click anywhere in this section and clear the selection of regions that you 
want to hide. Or select Show no Graphs first and then select the regions that 
you want to show one by one. When you create a report, only those curves that 
are currently shown will be included.

• Wall Motion shows the accumulated wall motion in a bull’s eye view.

Creating a report Click Report in the lower-right corner of the LV Results tool card.

Report sends screenshots of all graphs and analysis results to the Export window.
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Calcium scoring
toolcard8calciumscoring

Visage 7 provides a tool card for identifying the extent of calcified plaque in coro-
nary arteries in CT studies. 

Select Tools > Calcium to open this tool card.

-Or-

Click Show/Hide Calcium Scoring Tool Card.

Identifying plaque

1. Click Calcium Scoring.

All areas with an intensity of more than 130 HU are highlighted yellow.

2. Select or clear Multi Slice Mode.

In multislice mode, voxels are assigned to plaque both in the slice into which you 
click and in adjacent slices. If multislice mode is not selected, only voxels in the 
currently displayed slice are assigned to plaque.

3. Now start scrolling through the image stack slowly. 

4. If you observe plaque in an image, select the vessel in which the plaque is 
observed.

To select a vessel, click one of these buttons on the tool card: LM (left main 
artery), LAD (left anterior descending artery), CX (left circumflex artery), RCA 
(right coronary artery), PDA (posterior descending artery), A1, A2, A3 (place-
holders for any other arteries).

5. Next, click where you observe plaque in the image.

-Or-

Click and drag the cursor across the image to draw a line around the plaque. 

This assigns the plaque to the selected vessel. 

6. Right-click one of the A1 to A3 artery buttons and select Properties. 

7. Enter a label and select a color for this artery.
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Reporting results

At the bottom of the Calcium tool card, you will find tools and input boxes that help 
you to prepare your report.

Under Coronary Artery Age, the system calculates this information based on the 
amount of plaque that you have identified in the images. You cannot overwrite this 
information.

1. Correct information regarding the patient’s sex and age, if necessary.

2. Select Ethnicity.

The information that you select here refers to the study that you want to refer to 
in your report:

Select Undefined, if you want to refer to Hoff, 2001: 

Hoff, Julie Anne et al. Age and Gender Distributions of Coronary Artery Calcium 
Detected by Electron Beam Tomography in 35,246 Adults. J. Am. Coll. Cardiol-
ogy 2001, Vol. 87:1335-1339.

Select White, Black, Chinese, Hispanic, if you want to refer to MESA, 2006: 

McClelland, Robyn L. et al. Distribution of Coronary Artery Calcium by Race, 
Gender, and Age: Results from the Multi-Ethnic Study of Atherosclerosis 
(MESA). Circulation 2006, 113:30-37.

3. Click Report to send your findings to the Export window.

-Or-

Click Export CSV, to save your results as a comma-separated list on your com-
puter. 

*.csv files can be read by spreadsheet programs, such as Microsoft Excel.
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Ejection fraction (echocardiography)
tool8measurement8echocardiography8ejectionfraction

This tool calculates the left ventricular ejection fraction from echocardiography stud-
ies that contain end-diastolic and end-systolic images of the left ventricle in 2- and 
4-chamber views.

Calculating the ejec-
tion fraction

 You have loaded an echocardiography study.

 Ideally, the study contains at least two clips: one clip of the 2-chamber view of 
the left ventricle and one clip of the 4-chamber view of the left ventricle.

1. Scroll slowly through the frames of the first clip (for example, the 4-chamber 
view).

Use the slider of the Cine tool card or the mouse wheel for slow scrolling.

2. When you have reached a frame that shows the end-diastolic phase, click Ejec-
tion Fraction (Echocardiography).

When you click this tool, a new toolbar opens in the lower-right corner of the 
active viewer.

3. Click a start point, hold the mouse button down and draw a contour around the 
left ventricle. Leave the contour open over the mitral valve. 

The system closes the contour with a straight line automatically. The system also 
connects the center point of this line with the most distant point of the contour. 
The lumen is then approximated by a stack of 20 elliptical discs.

4. Click New A4Cd Measurement to define this contour as the 4-chamber view of 
the end-diastolic phase.

The system now calculates the end-diastolic volume (EDV). A screenshot is sent 
to the Export window.

5. Scroll to the end-systolic phase in the 4-chamber view.

6. Draw a contour around the left ventricle.

7. Click New A4Cs Measurement to define this contour as the 4-chamber view of 
the end-systolic phase.

The system now calculates the end-systolic volume (ESV) and the ejection frac-
tion (EF) based on the 4-chamber view. A screenshot is sent to the Export win-
dow.

8. Select the second clip (in this example, the 2-chamber view).

9. Scroll slowly through the frames until you have reached the end-diastolic phase.
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10.Draw a contour around the left ventricle and then click New A2Cd Measure-
ment.

11.Scroll to the end-systolic phase of the 2-chamber view.

12.Draw a contour around the left ventricle and then click New A2Cs Measure-
ment.

When you click New A2Cd Measurement and New A2Cs Measurement, the 
system updates measurement results taking data from biplanar (BP) measure-
ments into account. 

13.Right-click the contour and select Show Single Plane Statistics to show both 
single-plane and biplanar calculation results.

14.Click Ok to close the Ejection Fraction tool.

Showing contours in all 
slices

1. Right-click a contour.

2. Select Show on all Slices.

3. Start scrolling frames.

The contour is visible in all slices of the clip. However, the contour appears dimmed 
and light gray in all frames except in the frame in which you drew the contour.

Correcting a contour You can correct a contour after you have completed it, either before or after you 
define the measurement.

However, you can correct a contour only in the frame in which you drew it, that is, 
when the contour is shown yellow. You cannot correct contour lines when they are 
shown light gray (Show on all Slices).

Click any point on the contour and drag in or out to correct the contour.

-Or-

1. Move away from the contour.

The cursor changes shape.

2. Click anywhere near the contour and drag the cursor across the image to show a 
circle with which you can correct the contour.

The further from the contour you click, the larger the circle will be.

3. Push portions of the contour in or out with this tool.
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Evaluation of Doppler ultrasound curves
Visage 7 provides tools for evaluating Doppler ultrasound curves.

Doppler Curve
tool8measurement8echocardiography8dopplercurve

This tool calculates blood flow velocity, flow volumes, and pressure gradients from 
spectral Doppler images.

 You have loaded an echocardiography study.

 The active viewer shows a Doppler image.

1. Double-click the active viewer to show it in full-screen mode.

2. Click Doppler Curve to select this tool.

3. Draw a hull curve in the Doppler time-velocity diagram.

The curve automatically starts and ends at zero velocity.

4. To correct the curve, click any point and drag in or out to correct the curve.

-Or-

Move the cursor away from the curve.

The cursor changes shape.

Click anywhere near the curve and drag the cursor across the image to show a 
circle with which you can correct the curve.

The further from the curve you click, the larger the circle will be.

5. Push portions of the curve in or out with this tool.

6. Click OK to accept the calculation.
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Measure Doppler Velocity
tool8measurement8echocardiography8dopplervelocity

This tool calculates blood flow velocities, pressure gradients, and the velocity decel-
eration from spectral Doppler images.

 You have loaded an echocardiography study.

 The active viewer shows a Doppler image.

1. Double-click the active viewer to show it in full-screen mode.

2. Click Measure Doppler Velocity to select this tool.

Single-click measure-
ment

Click a peak in the Doppler plot.

The system calculates the blood velocity and the pressure gradient.

Comparing two peaks 1. Press and hold the Shift key down.

2. Click the first peak.

3. Click the second peak.

The system calculates the blood velocity and the pressure gradient for both peaks 
and also the velocity ratio.

Calculating the deceler-
ation slope

1. Click the peak and hold the mouse button down.

2. Drag along the deceleration slope.
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3. Release the mouse button at the bottom of the slope.

The system calculates the blood velocity, the pressure gradient, the deceleration 
slope, the deceleration time, and the pressure half-time.

Combined measure-
ment

1. Click the peak and hold the mouse button down.

2. Drag along the deceleration slope.

3. Press and hold the Shift key down.

4. Release the mouse button at the bottom of the slope.

5. Click a second peak.

Synchronized display of pre- and post-stress cardiac 
echo

If an echocardiography study contains ECG information, Visage 7 synchronizes 
browsing and cine display in viewers showing pre- and post-stress images.

A typical application for synchronized display is a comparison of sequences before 
and after physical exercise (pre- and post-stress). After stress, the heart rate is 
higher. To allow comparison of the pre-stress and post-stress sequence, the system 
slows down browsing or playback of the post-stress sequence or speeds up brows-
ing or playback of the pre-stress sequence. As a result, images of corresponding 
heart phases are shown side by side at any time during browsing or playback.

Synchronization of browsing or cine display is enabled automatically if the active 
viewer is a member of a time-phase group. See also Linking viewers, page 75. This 
is typically predefined in the protocol the system selects for echocardiography stud-
ies that contain ECG information.
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Visage 7 provides tools for performing brain perfusion analysis.

Perfusion analysis
toolbar8brainperfusion

The Brain Perfusion toolbar comprises all the tools that you need to perform brain 
perfusion analysis. The tools are arranged left to right in the order in which you will 
need them.

Excluding images 1. Browse the time series and decide whether all images can be included in the 
analysis.

If individual images show motion artifacts, for example, you can exclude them 
from the analysis.

2. Show an image that you want to exclude from perfusion analysis.

3. Click Exclude current Phase from Perfusion Calculation on the toolbar.

4. Exclude more images, if necessary.

Creating a tMIP image Click Display tMIP to calculate a tMIP image. 

In a temporal MIP of a CT dataset, the brightness of each pixel indicates the maxi-
mum pixel value in any of the time steps. In MR datasets, tMIP shows the minimum 
pixel value. tMIP helps to show contrast-filled vessels more clearly.

Caution 

The brain perfusion tool provides calculated results for neurologic diagnosis and 
supports the physician in correcting patient movement in images.

However, the software cannot guarantee that the identified arterial and venous 
points are correct and that the dataset is suitable for the calculations. It is the 
responsibility of the user to check the plausibility and accuracy of the result.
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Identifying the artery 
and the vein

1. Click Define Artery and then click the main artery of the brain in the tMIP image.

The point where you clicked is marked as a ROI and an uptake curve for this ROI 
appears in the viewer. The uptake curve for the artery is displayed red.

2. Next, click Define Vein and then click the main vein of the brain in the tMIP 
image.

The uptake curve of the vein is added to the graph. The uptake curve for the vein 
is displayed blue. 

Identification of the vein is necessary in CT datasets, but usually not in MR data-
sets.

Calculating Perfusion Click Calculate Perfusion.

This tool calculates the following functional maps: mean transit time (MTT), time to 
peak (TTP), cerebral blood flow (CBF), cerebral blood volume (CBV).

Mirror mode In mirror mode, ROI measurements that you perform in one half of the brain are 
repeated in the other half of the brain. This helps you to compare relevant areas in 
both brain halves.

1. Select the tMIP image (large viewer).

2. Click Mirror Mode. 

3. Drag the orange line so that it separates the left and right half of the brain. 

By clicking and dragging the endpoints you can rotate the line.

ROI measurement 1. Select one of the functional maps and click Define ROI.

A new toolbar opens in the lower-right corner of the active viewer. 

2. Use this toolbar to draw an elliptical ROI or a freehand ROI around an area of 
interest and to refine the contour.

The tools on this toolbar are the same as those provided for evaluating freehand 
2D ROIs in any other type of image. Therefore, for details on how to use these 
tools see Freehand 2D ROI, Freehand 3D ROI, page 106.
Visage 7 170



Brain perfusion Perfusion analysis
3. If the mirror line is in the way while you are analyzing functional images, click 
Toggle Mirror Line to hide it and redisplay it later. 

Note that hiding the mirror line does not turn mirror mode off.

Saving perfusion 
results

1. Click Save/Send Perfusion Result to save the new series on the server or on a 
DICOM node. 

Clicking the button opens the Send perfusion results dialog. Here you select 
send options.

2. Under Destination, select the server to which you want to save the new series.

3. Under Save Options, select how you want to save the maps that were calcu-
lated during perfusion analysis and which maps you want to save. 

Each map will be saved as a separate series. The images will have the same 
slice thickness as shown on the screen.

Select Original Maps if you want to save perfusion maps as grayscale images. 

This creates new series of DICOM images. These images can be windowed, 
resized, or evaluated in future postprocessing sessions, just like any other 
DICOM series.

-Or-

Select Colorized Maps if you want to save perfusion maps as color images 
(RGB). 

RGB images are screenshots. This means that you cannot change any of their 
display parameters or perform measurements in these images in future postpro-
cessing sessions.

Select Mosaic if you want to create and send an overview image showing the 
tMIP image plus the calculated maps side by side.

Select Artery and Vein Positions if you want to save the coordinates of the 
artery and vein position that you identified before you had the system calculate 
perfusion in a DICOM presentation state. In the Study Browser, the presenta-
tion state appears as a new series with modality PR. The next time you load this 
study, you can resume perfusion calculation or recalculate.

Select Screenshots to save or send all screenshots that were created during 
perfusion analysis. 

If you want to save or send only selected screenshots, use the Export window to 
do so. See Saving screenshots, page 183.

4. Under Perfusion results, specify a series number and series description. 

The various perfusion result series that will be created when you click Send will 
count up from the series number you specify here. The series description text 
that you enter here will be used as a prefix for the perfusion result series.
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5. Select Make Default to save your settings as program suggestions for subse-
quent send jobs.

6. Send the perfusion result series to the selected server.

Perfusion settings
toolcard8brainperfusion

In standard brain perfusion analysis, you might not need to adjust parameter set-
tings on the Brain Perfusion tool card. 

Adjust these settings only if default settings do not yield good results.

1. On the menu, select Tools > Brain Perfusion to open this tool card.

-Or-

Click Show/Hide Brain Perfusion Tool Card.

2. Select a preset.

Brain perfusion presets are parameter sets optimized for specific data acquisi-
tion protocols. 

If no presets have been configured for your system, a default parameter set is 
automatically selected for CT or MR images respectively. 

3. Modify individual calculation parameters, if necessary.

Brain Tissue: To speed up calculation and to make interpretation of computed 
maps easier, only brain tissue voxels are processed in brain perfusion analysis. 
Therefore, a mask is computed from the first phase of the perfusion image 
series. The mask includes only voxels with values between the Min and Max val-
ues that are defined here. All other voxels are not analyzed.

Default values are 0 HU (Min) and 120 HU (Max) for CT images and 20% and 
100% of the grayscale value range in an MR dataset (indicated as US for 
“unspecified”).

Remove CSF: To speed up the calculation and for ease of interpretation of the 
computed maps, voxels that contain cerebrospinal fluid (CSF) will not be pro-
cessed.

Remove Vessels: For ease of interpretation of the computed maps, voxels that 
contain larger vessels will not be processed. 

Smoothing: To improve the signal-to-noise ratio (SNR), a Gaussian image filter 
can be applied to all images before the computation. This parameter switches 
the smoothing filter on or off and also allows adjustment of the kernel width of the 
filter. Larger values improve the SNR at the expense of a diminished spatial res-
olution.
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Pre-contrast Images: This parameter indicates the number of phases acquired 
before the contrast medium reaches the brain. The baseline signal is computed 
by averaging these images. After definition of the artery, the number of baseline 
images is determined automatically. 

Last image: This parameter defines the last phase of the perfusion images 
series that is considered in the perfusion calculation.

Regularization Param.: This parameter is used to suppress noise in the source 
data. Lower values provide more accurate computation results but are more sen-
sitive to noise.

Auto-Registration: If this option is selected, an automatic motion registration is 
performed on the perfusion time series when the user clicks one of the tools Dis-
play tMIP, Define Artery, or Define Vein for the first time. If the number of slices 
in the 3D volume is greater than or equal to the number of slices configured in 
the user interface, 3D rigid body motion registration is performed, otherwise only 
in-plane shifts and rotations are registered.

4. If you observe motion artifacts in the tMIP image, register your data before you 
continue. 

Use the 2D Registration and 3D Registration buttons on the tool card to align 
images and to recalculate the tMIP image. 

5. Click Calculate Perfusion at the bottom of the tool card or on the toolbar to 
recalculate functional maps after parameter adjustments.
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Visage 7 provides tools for lesion tracking.

Lesion tracking
tool8lesion

Click the Lesion Tool to show a new toolbar in the lower-right corner of the active 
viewer.

This toolbar comprises all the tools that you need for lesion tracking.

Automatic lesion seg-
mentation

1. Click Segment Lesion.

2. Click the lesion in the current study and also in the prior study if the lesion is vis-
ible in both studies.

When you have identified a lesion in both studies, the system creates a lesion pair, 
labels it, and calculates activity.

Manual lesion segmen-
tation

If automatic lesion segmentation is not possible because of poor image quality or 
because of artifacts in the images, resort to manual evaluation tools.

1. Select either the Measure Lesion or Measure Lesion (2 Diameters) tool 
depending on which standard you follow. 

2. Drag the cursor across the lesion to measure its diameter. 

Also measure the second diameter if you work with the Measure Lesion (2 
Diameters) tool. 

Caution 

The accuracy of distance measurements is ± 2 pixels. Larger errors can occur if 
the image is displayed with reduced matrix size, that is, if not every original pixel 
is shown on the screen because zoom-out is applied. For optimum accuracy, we 
recommend zooming into the structure of interest as much as possible. The 
accuracy is further limited by the physical resolution of the acquisition itself. If the 
monitor used for display does not permit exact pixel selection, inaccuracy may be 
even greater.
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3. Measure lesion dimensions in the prior study as well.

Mark Lesion If a lesion does not exist in both datasets, click this tool to mark the spot where a 
lesion exists in the other dataset.

Deleting a lesion 
marker

Select a lesion by clicking on the lesion text and then use this tool to remove the 
marker from the dataset.

Lesion classification Use this tool or keyboard shortcuts to classify a lesion or lesion pair.

A Target Lesion (TL, F1) or a Target Lymph Node (LN-TL, F4) exists in both the 
current and prior study and is relevant in both studies.

A Non-Target Lesion (NTL, F2) or a Non-Target Lymph Node (LN-NTL, F5) 
exists in both studies but is of no relevance in the prior study.

A New Lesion (NL, F3) or a New Lymph Node (LN-NL, F6) exists in the current 
study only.

An Unspecified Lesion (F10) is not considered in the report. Therefore, do not 
leave lesions unspecified unless you explicitly want to exclude them from the report.

Previous Lesion, Next 
Lesion, 

Use these tools to browse through your lesion segmentations and to review your 
findings.

Completing lesion 
tracking

Click Accept and Exit when you have identified and classified all lesions in your 
current and prior study. 

This closes the lesion tool and creates a report in the Export window.
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Reviewing lesions
toolcard8lesions

On the menu, select Tools > Lesion to open the Lesion tool card.

-Or-

Click Show/Hide Lesion Tool Card.

The Lesions tool card displays an overview of the lesions that you identified in the 
loaded studies.

If lesions were identified during an earlier session, the system checks whether all 
the relevant prior studies have been loaded before moving on to the Lesions tool 
card.

Adding a lesion 1. On the Lesion tool card, click Add Lesion.

2. Use Segment Lesion or one of the Measure Lesion tools on the Lesion toolbar 
to identify a new lesion.

Editing the list of 
lesions

The Name column lists all lesions and a summary of lesion diameters in target 
lesions.

Click Add Lesion and measure a lesion in an image to identify a new lesion.

-Or-

Double-click a lesion name in this column to edit the lesion name.

-Or-

Right-click a lesion in this column or any of the other columns and select Delete to 
remove a lesion from the list.

-Or-

Click the Name, Type, or Location in current column to sort the lesion table.

-Or-

Click a lesion row, hold the mouse button down, and drag this line up or down to 
change the order in which lesions are presented in the table.

Editing the lesion clas-
sification

Double-click the Type column of a lesion and select a different lesion type from the 
list. See also Lesion classification, page 175.

-Or-

Double-click the Type column of a lesion type summary and select your mode of 
working. The DICOM structured report will consider the selected mode.
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-Or-

1. In the Non-Target Lesions summary row, double-click the cell of the current 
study and assess the overall response of non-target lesions:

CR (complete response), PD (progressive disease), Non-CR/Non-PD (neither of 
the above). 

2. Repeat this step for prior studies if appropriate.

Current and prior stud-
ies

The columns of the current and prior studies show the diameters of the lesions that 
you identified in the images. 

Click the column header of the current study or a prior study and drag it into a 
viewer to show this study in this viewer.

Splitting or merging 
lesions

You have identified areas of activity in corresponding images of the current and prior 
study and the system has assigned them to one lesion. In retrospect, you realize 
that both areas of activity belong to different tumors. 

Right-click the current or prior study column of this lesion and select Split into New 
Lesion.

-Or-

You have identified two areas of activity, one in the current study and one in the prior 
study and you have marked them as two separate lesions. In retrospect, you realize 
that both areas of activity belong to the same tumor.

Select (left-click) the table row of one lesion and then right-click the table row of the 
second lesion. Select Merge With Selected Lesion from the context menu.

Last edited This table row shows the name of the last user who edited lesions in a study and the 
date of the last edit.

Point to the table cell of each study to show the complete editing history in a tooltip.
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Previous Lesion, Next 
Lesion, 

Use these tools to browse through your lesion segmentations and to review your 
findings.

Browsing lesions in 
current and prior study

Select the Follow button to browse lesions in the current and prior studies simulta-
neously, even if viewers are not linked.

-Or-

Clear the selection of the Follow button to browse lesions in one study only.

Selecting or clearing Follow makes sense only if viewers are not linked. If corre-
sponding viewers are linked for current and prior studies, selecting or clearing Fol-
low has no effect on browsing.

Warning symbol If the system detects inconsistencies in the segmentation and identification of 
lesions, a warning symbol appears on the Lesions tool card.

Point to this symbol to show a tooltip that explains the problem or inconsistency.

Saving results Click Export and select a destination.

Report sends lesion statistics to the Export window as screenshots.

Clipboard copies lesion tables to the clipboard from where you can paste them 
into a document.

CSV saves your results as a comma-separated list onto your computer. *.csv 
files can be read by spreadsheet programs, such as Microsoft Excel.

-Or-

Click Save to create a DICOM structured report of your findings and append it to the 
current study as a new series (modality SR).
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tool8session8liveconnect
With Live Connect, you can discuss studies with experts outside your Visage 7 net-
work. For example, as a radiologist, you can discuss a case with a clinician even if 
the clinician has no Visage 7 user account or Visage 7 client software installed on 
the computer. To review the case with you, the clinician will only need a standard 
web browser plus a link and code, which you will provide.

1. Load the study that you want to discuss into a View window.

2. Click Live Connect or select View > Live Connect on the menu.

The Live Connect dialog opens. This dialog contains an alphanumeric code and 
a link.

3. In the Live Connect dialog, click Copy Link.

4. Share the link with the clinician with whom you want to discuss the case. 

For example, send the link in an email.

If you cannot email the link, clinicians should have a bookmark to the Visage 7 
Live Connect landing page. From there, they can sign in to a session with their 
name and the alphanumeric code that you can communicate over the phone.

5. Tell the clinician to click the link or to copy it into a web browser.

The link opens the Visage 7 Live Connect landing page, where the code has 
already been entered.

6. Tell the clinician to type their name and click Connect.

As a Visage 7 user, you will now be prompted to permit the clinician to connect.
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7. Click Accept.

The active viewer of your Visage 7 client is now shown in the clinician’s web 
browser. Both you and the clinician have been assigned a color-coded cursor 
with your user name. You can use these cursors to point to structures of interest 
while you discuss the case over the phone.

The clinician can follow your activities in the active viewer in real time. When you 
switch to a different viewer, this is the viewer that the clinician will now see. Clini-
cians can maximize the image display in their web browser with the Fit button.

Screen sharing is active for as long as the Live Connect dialog is shown in your 
Visage 7 client.

8. Click Stop Sharing to end the Live Connect session.
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Visage 7 offers various tools and alternative approaches for saving evaluation 
results. These methods preserve your results and make them available for further 
evaluation or help you to include them in a report.

Screenshots
Screenshots serve the purpose of documenting observations. For example, you 
create a screenshot to show it in your report.

Visage 7 collects all screenshots that you create during a session in the Export win-
dow. From the Export window, you can save these screenshots, send or print them, 
or include them in your report.

Creating screenshots in a View window

Every time you add a text or graphical annotation or perform a measurement, the 
program takes a screenshot of the image in the currently selected viewer, complete 
with annotations, measurements, and viewer text, if shown. If you want to preserve 
an image without annotating it, you create a screenshot with one of the screenshot 
tools. 

Screenshot tool8snapshot8activeviewer
Click Screenshot to create a screenshot of the currently selected viewer. 

One screenshot is sent to the Export window.

Screenshot All tool8snapshot8allviewers
Click Screenshot All to create screenshots of all viewers that are currently shown 
on the screen. 

Several screenshots are sent to the Export window.
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Combined Screenshot tool8snapshot8allviewersinone
Click Combined Screenshot to create a screenshot that shows all viewers that are 
currently displayed on the screen in one image. 

One screenshot is sent to the Export window.

Screenshots in the Export window

Screenshots are bitmap images that you have created in your current session or 
that were created automatically to document observations or evaluation results. 
Because screenshots are bitmaps, you cannot edit them, even if you send them as 
a DICOM series or save them in DICOM format.

Screenshot list In the Export window, you will find the following types of screenshots:

• Screenshots that were created by the software when you stored a key view. 

These screenshots are labeled Auto in the lower-right corner. See Annotations 
and measurements, page 86 and Key views, page 189.

• Screenshots that you have created with one of the screenshot tools. 

These screenshots are numbered. Screenshots that you have created with 
Screenshot All have the same number. See Creating screenshots in a View 
window, page 181.

• Line profiles, which you have sent to the Export window with the screenshot tool 
on the Line Profile tool card. See Showing a line profile, page 93.

• ROI statistics, which you have sent to the Export window with the screenshot 
tool on the Statistics tool card. See Statistical analysis of ROIs and structures, 
page 150.

• Tables and graphs that result from an LV analysis or a calcium scoring analysis. 

You sent these analysis results to the Export window with the Report button on 
the corresponding tool card. See LV Analysis, page 159 and Calcium scoring, 
page 162.

Displaying screenshots 1. Double-click a screenshot to show it in a floating window.

2. Use the Previous Screenshot/Next Screenshot buttons in this floating window 
to browse screenshots.

Tip

In Visage 7, we make a distinction between the concepts of saving, sending, and 
exporting data. Saving data means storing data on the Visage 7 server in 
DICOM format. Sending data means transferring data to a connected DICOM 
node. Exporting data means downloading data to the file system of your local 
computer, or to a network drive and folder. 
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Deleting screenshots 1. Select a screenshot.

2. Click Delete to remove screenshots that you do not want to save.

Saving screenshots Saving or sending screenshots means saving them on the Visage 7 server, on a 
partner system, or on a connected DICOM node.

1. Select the screenshots that you want to save.

-Or-

Press Ctrl/Cmd + A to select all screenshots in the Export window.

2. Click Save/Send.

3. In the DICOM Send dialog, select one or several DICOM servers.

If the list of servers is very long, type the name or part of the name of the server 
in the Filter box above the list of destinations.

4. Enter a Series Number and Series Description.

The program suggests 1000 as a series number. This adds the screenshot 
series to the end of the study.

5. For Save Automatically, select Automatically (no confirmation) and click 
Make Default to have the system save your screenshots automatically next 
time.

The next time you close a study for which screenshots exist, Visage 7 creates a 
screenshot series and sends it to the server. If you have selected Save Auto-
matically (no confirmation), Confirmation Dialog, or Confirmation Dialog 
(unchecked), the Unsaved Data dialog appears when you close a session, 
close the program, or try to load a new study.

6. Click Send.

Exporting screenshots Exporting screenshots means storing them on your local computer or in your net-
work.

1. Select the screenshots that you want to export.

-Or-

Press Ctrl/Cmd + A to select all screenshots in the Export window.

2. Click Export.

3. Select the drive and folder where you want to save the images.
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4. Enter a file name and select a file format.

Remember that if you select *.dcm, the images are saved in DICOM format. You 
need a DICOM viewer or a graphics program that can read DICOM data to be 
able to view these images.

5. Click Save.

Printing screenshots 1. Select the screenshots that you want to print.

-Or-

Press Ctrl/Cmd + A to select all screenshots in the Export window.

2. Click Print.

3. In the Print dialog, select the printer and change printer settings, if necessary.

See Printing images, page 196.

Copying screenshots to 
the clipboard

If you want to show a screenshot in a presentation or in a text file, the easiest way is 
to copy it to the clipboard and paste it into your document from there.

You can only copy one screenshot at a time.

Right-click the screenshot and select Copy, or use the keyboard shortcut 
Ctrl/Cmd + C.

Batching
Batching is a process that generates new slice images (reformats) from a volume 
dataset and saves them on the server or on your local computer.

Two types of batching are possible with Visage 7: stacked batching and rotational 
batching.

Stacked batching
tool8batching8stacked

Stacked batching is a process in which a new stack of coplanar reformats is created. 

Click Stacked Batching to select this tool.

A new toolbar appears in the lower-right corner of the active viewer. Here you will 
find tools for creating a new image series.
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Toggle Direction Click Toggle Direction to reverse the direction in which you will walk through the 
volume.

Toggle Aspect Ratio Click Toggle Aspect Ratio to plan new images either in the resolution of the viewer 
or in a standard 512x512 pixel resolution. 

512x512 is available for grayscale images only.

Toggle RGB/Grayscale Click Toggle RGB/Grayscale to select the color scheme for the reformats: gray-
scale or RGB.

Grayscale creates a new series of DICOM images. These images can be win-
dowed, resized, or evaluated in future postprocessing sessions, just like any other 
DICOM series.

RGB images are screenshots. This means that you cannot change any of their dis-
play parameters or perform measurements in these images in future postprocessing 
sessions.

Starting the batching 
process

Click Save/Send or Export to start the batching process. 

See Saving, sending, or exporting images, page 188.

Rotational batching
tool8batching8rotationalhorizontal tool8batching8rotationalvertical

Rotational batching is a process that creates new reformats from a volume dataset 
by rotating around a center axis. In 3D, this gives you the impression of walking 
around the volume. Rotational batching can be started from MPR viewers or from 
CPR viewers.

Click Rotational Batching (Vertical) or Rotational Batching (Horizontal) to select 
the tool.

A new toolbar appears in the lower-right corner of the viewer. Here you will find tools 
for creating a new image series.
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Toggle Direction Click Toggle Direction to reverse the direction in which you will walk around the 
volume.

Center Rotation Axis Click Center Rotation Axis to move the rotation axis to the center of the preview 
image. 

Toggle Aspect Ratio Click Toggle Aspect Ratio to plan new images either in the resolution of the viewer 
or in a standard 512x512 pixel resolution. 

512x512 is available for grayscale images only.

Toggle RGB/Grayscale Click Toggle RGB/Grayscale to select the color scheme for the reformats: gray-
scale or RGB.

Grayscale creates a new series of DICOM images. These images can be win-
dowed, resized, or evaluated in future postprocessing sessions, just like any other 
DICOM series.

RGB images are screenshots. This means that you cannot change any of their dis-
play parameters or perform measurements in these images in future postprocessing 
sessions.

Starting the batching 
process

Click Save/Send or Export to start the batching process. 

See Saving, sending, or exporting images, page 188.
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Batching tool card
toolcard8batching

On this tool card, you can fine-tune parameters before starting the batching pro-
cess.

1. Click Show/Hide Batching Tool Card to open the Batching tool card from the 
stacked batching toolbar or the rotational batching toolbar.

-Or-

On the menu, select Tools > Batching.

2. Click the lock symbol to lock or unlock parameters.

Unlocking a parameter means that this slice parameter changes when you 
adjust the range of the new image stack graphically in the scout images.

Locking or unlocking of slice parameters affects only graphical processing steps. 
You can overwrite slice parameters on the Batching tool card irrespective of 
whether they are locked or not.

3. In the Number of images box, define how many new reformats will be created.

4. In the Angular increment box, define the increments between slices.

This parameter is available in rotational batching mode only.

5. In the Image thickness box, define the slice thickness of the new reformats.

6. In the Overlap box, indicate whether and how much images will overlap.

A positive value creates overlapping slices, a negative value creates gaps 
between slices.

This parameter is available in stacked batching mode only.

7. In the Distance box, define the distance between corresponding slice boundar-
ies.

This parameter is available in stacked batching mode only.

8. In stacked batching mode, click one of these buttons to define the direction in 
which you will walk through the volume.

-Or-

In rotational batching mode, click one of these buttons to define the direction in 
which you will walk around the volume.
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9. Click Save/Send or Export to start the batching process. 

See Saving, sending, or exporting images, page 188.

Saving, sending, or exporting images

You can save, send, or export images from the toolbars of the two batching modes 
or from the Batching tool card. 

Save/Send or Export starts the actual batching process. It is not until you click one 
of these buttons that new images are actually created. 

Save/Send 1. Click Save/Send to save the new series on the server or on a DICOM node. 

The DICOM Send dialog opens. Here you select send options.

2. Under Destination, select one or several servers on which you want to save the 
new series.

3. Under Scout Images, select whether you want to include the scout images in 
the series. If you also select Show Measurements and Annotations and Show 
Orientation Cube under Scout Images, this refers to scout images but not to 
new reformats. 

4. Under Reformatted Images, enter a series number and series description. For 
example, enter a high number to append the series to the end of the study.

5. Click Make Default to save your settings as program suggestions for subse-
quent batching jobs.

6. Click Send to start the batching process and to send the new series to the 
selected server or servers.

Export 1. Click Export to export the new images to your local computer or to a folder in 
your network. 

Depending on the color scheme that you selected earlier, clicking Export opens 
the Export Grayscale dialog or the Export RGB dialog.

2. Under Export as, select the file format of the new images. 

The file formats *.jpg, *.mpg, and *.png are available only for RGB images and 
not for grayscale images. 

When you select DICOM Files for RGB images, this creates screenshot images 
only. Windowing and measurements are only possible in new reformats of the 
type grayscale plus DICOM format. 

3. Under Destination, select a drive and folder.
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4. Under Scout Images, select whether you want to include the scout images in 
the series. 

Selecting Show Measurements and Annotations and Show Orientation 
Cube under Scout Images applies to scout images and not to new reformats. 

5. Enter a series number and series description for grayscale DICOM images.

-Or- 

For RGB images of any file format, select whether patient information and orien-
tation labels are to be shown permanently in the images.

6. Click Export to start the batching process and to save the images on your local 
computer or in a folder of your network.

Key views
When you read images, you make observations that you want to highlight and also 
save in order to return to them later. 

Key views help you to return to an observation and also to repeat or refine measure-
ments, for example. A key view is created every time you annotate an image or per-
form a measurement. In addition to this, you can create a key view for every other 
slice to which you want to return later. 

Key views are marked with a yellow star in the lower-right corner of an image or 
thumbnail. All the other images in a series that contains a key view are marked with 
a gray star.

Store Key View Click Store Key View to save what is currently shown in the active viewer to a key 
view. 

tool8keyview8store

When you save a key view this way, the program also creates a screenshot and 
sends it to the Export window.

Delete Key View Click Delete Key View to delete a key view. 
tool8keyview8delete

This tool is available only if a key view is shown in the active viewer. 

When you delete a key view, the corresponding screenshot in the Export window is 
also deleted.

Note

Key views exist for the duration of the current session. To preserve key views, 
save them as a presentation state. See Presentation states, page 190.
Visage 7 189



Saving and documenting results Presentation states
Previous Key View, 
Next Key View 

Click Previous Key View or Next Key View to browse through the key views in the 
loaded images.

tool8keyview8previous tool8keyview8next

Presentation states
To store annotations, measurements, and other image evaluation and postprocess-
ing results permanently, you create a presentation state.

A DICOM presentation state stores how an image is displayed. Depending on the 
system configuration, creation of presentation states can be triggered automatically 
or by clicking one of the following tools. When you unload data from a View window 
and your results have not yet been saved in a presentation state, you are prompted 
to save them.

In the Study Browser, a presentation state appears as a new series with modality 
PR. When you load a study, it is displayed together with its most recent presentation 
state. Presentation state series are archived together with the study.

tool8presentationstate8saveall

Save Result 1. Click Save Result.

2. Select Save as DICOM data at the bottom of the Unsaved Data dialog.

3. Click Save.

This saves any unsaved information such as annotations or measurements, or 
changes to the image representation in a presentation state.

Clicking this tool is a shortcut to saving the following aspects individually: Save Cur-
rent W/L as Presentation State, Save Flip/Rotate as Presentation State and 
Save Annotations as Presentation State.

tool8presentationstate8savewindowlevel

Save Current W/L as 
Presentation State

Click Save Current W/L as Presentation State to save window level adjustments 
in a DICOM presentation state.

The next time you load this study, images will be displayed with the saved window 
levels.
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tool8presentationstate8savefliprotate

Save Flip/Rotate as Pre-
sentation State

Click Save Flip/Rotate as Presentation State to save flips and rotations in a 
DICOM presentation state.

The next time you load this study, affected images will be displayed flipped or 
rotated.

tool8presentationstate8saveallannotationmeasurement

Save Annotations as 
Presentation State

Click Save Annotations as Presentation State to save all annotations and mea-
surements in the currently loaded dataset in a DICOM presentation state.

The next time you load this study, your annotations will be shown in the images.
tool8presentationstate8savesegmentation

Save Segmentations as 
Presentation State

Click Save Segmentations as Presentation State to save segmentation results in 
a DICOM presentation state.

The next time you load this study, segmentation results from a previous session will 
be available again.

See also Edit tool card, page 140.

Sessions
A session saves image evaluation and postprocessing results temporarily for a 
period of time. Session information is preserved for as long as the study is stored on 
the Visage 7 server. When a study is deleted from the database, session informa-
tion might be lost depending on your system configuration. Session information is 
not archived together with the study.

Use cases Typically, sessions are intended for the following use cases:

• You have to interrupt reading a case.

When you resume reading later or on the next day, you want images to be pre-
sented in just the same way as you left them. If you have saved your session, 
you can continue with measurements and image evaluation exactly where you 
interrupted your work earlier.

You might also use a session to store results to present them at a conference.

See Managing sessions, page 192.

• You want to discuss a case with a colleague inside your Visage 7 network.

See Sharing cases, page 194.
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• Review of preliminary reading results

Residents who are reading a case have their findings reviewed by an attending 
physician before they create the final report.

See Resident sessions, page 194.

Session concept A session saves the following information and image processing results:

• All datasets that were loaded at the time the session was saved

• Protocol and display settings

• Key views and screenshots with or without annotations and measurements

• Segmentation results, such as 3D ROIs or vessel segmentation results

• Structures and contours

• Cardiac analysis results

Managing sessions

This section explains how to save a session and how to retrieve session informa-
tion.

Saving a session You can save more than one session for a single study if you want to document 
stages or discuss different aspects.

1. Select File > Save Session.

-Or-

Select File > Save Session As.

2. In the Save Session dialog, enter a session name.

3. Also select who will be able to see and load this session: only your own user 
account or all users.

AutoLogoff session After an extended period of no user interaction, the system logs you off automati-
cally. Unsaved data is stored in an AutoLogoff session.

The AutoLogoff session appears in the session list of the Study Browser.
Visage 7 192



Saving and documenting results Sessions
Open the AutoLogoff session immediately after you have logged on again and 
decide whether to save it as a user-created session. When the system logs you off 
automatically a second time, a new AutoLogoff session is created, which over-
writes the previous session.

Loading a session If no study is selected in the study list, all your recent sessions are shown in the 
lower-right corner of the Study Browser.

If a study is selected in the study list, the session list displays only sessions of this 
particular study. 

Double-click a session in the session list.

-Or-

Double-click a study in the study list.

Depending on the configuration of this feature, a double-click either loads the most 
recent session or starts a new session.

Starting a new session 
from the Study Browser

You might choose to ignore session information explicitly when you load a study.

1. In the study list, select the study.

2. Double-click <New Session> in the session list.

The system loads the original data as they were sent from the modality and ignores 
any intermediate evaluation results even if you have saved them in a session.

tool8session8new

New Session in a View 
window

In a View window, click New Session to start a new session.

New Session removes annotations, measurements, or any changes to the display 
of images that you have made since you opened the study. 

New Session also reapplies the protocol that was selected automatically when the 
images were initially loaded. 

New Session does not load new or additional images. Use Update Session to add 
new images that have been acquired since you loaded the data. See also Additional 
images, page 73.
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Sharing cases

When you save a session, you specify whether this session will be available to all 
users or only to your own user account. See also Saving a session, page 192.

Sessions that you made available to other users or all users are marked with the 
word (shared) in the session list of the Study Browser.

Sending a session link You can send session links of shared sessions to colleagues.

1. Double-click a session in the session list.

2. Select File > Copy Session Link.

3. Open your email program and send the session link in an email.

When your colleagues receive such emails, all they need to do is to click on the 
attached link. Visage 7 loads the session provided that Visage 7 is installed on your 
colleagues’ computers, of course.

Sending a study link If you did not share a session or if you are not working with sessions, you can copy 
and send study links instead of session links. A study link will help the recipient of 
the email to find and open a study quickly. However, a study link will not communi-
cate session-specific information.

1. Double-click the study in the study list.

2. Select File > Copy Study Link.

3. Open your email program and send the study link in an email.

Resident sessions

Resident sessions are intended for a specific use case in which a resident reads a 
case and creates a preliminary report. Residents store these findings in a specific 
session type, namely a resident session. 

Later, an attending physician will review these findings together with the resident. 
When they have reached a conclusion, they will save findings permanently as a 
DICOM presentation state and complete the report.

Resident sessions store annotations and measurements but not the complete set of 
session information that is stored when you select Save Session.

Tip

If you want to discuss a case with a colleague outside your Visage 7 network, use 
Live Connect. See Sharing the Visage 7 client screen, page 179.
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Saving a resident ses-
sion

1. As a resident, click Save Result when you have completed your preliminary 
reading session.

-Or-

Click Close Session.

The Unsaved Data dialog opens.

2. Select Save as resident session.

3. Click Save.

In the Study Browser, the session is listed as (shared) Resident Session.

Opening a resident ses-
sion

1. As an attending physician who wants to review results, select the study in the 
study list.

2. Double-click the shared resident session in the session list.

Saving findings perma-
nently

1. As an attending physician who has completed reviewing the findings of a resi-
dent session, click Save Result.

-Or-

Click Close Session.

The Unsaved Data dialog opens, regardless of whether you have added or 
modified annotations, measurements, or other image evaluation results.

2. In this dialog, select Save as DICOM data.
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3. Click Save.

This saves annotations, measurements, or other image processing results in a pre-
sentation state. A new series with modality PR is created for this study.

The resident session is now listed as (shared) Obsolete Resident Session in the 
Study Browser session list.

Printing images
You can print images on a DICOM printer or on a Windows printer, or save one or 
several images as a pdf file.

1. Right-click a viewer and select Print.

-Or-

Use the keyboard shortcut Ctrl/Cmd + P.

2. In the upper part of the Print dialog, select DICOM printers and one of the 
DICOM printers connected to your Visage 7 server. 

-Or-

Select Other Destinations and select a Windows printer or Save as PDF.

3. Also select the number of copies.

4. Under Images, select which image or images you will print.

Active Image prints the image in the active viewer. Image orientation, zoom, and 
window settings in the printout are the same as in the active viewer. If viewer 
texts, annotations, or measurements are currently shown in the image, these are 
printed as well if you choose a Windows printer or Save as PDF. On a DICOM 
printer, annotations and measurements cannot be printed.

Active Image Set prints all images of the image set currently shown in the active 
viewer. All images are printed in their original orientation and together with any 
viewer texts, annotations, or measurements that are currently displayed on the 
screen if you choose a Windows printer or Save as PDF. On a DICOM printer, 
annotations and measurements cannot be printed.

Visible Images prints all images that are currently shown on the screen. Image 
orientation, zoom, and window settings in the printout are the same as on the 
screen when you select Print. This option is available only if all viewers show 
original images.

Visible Image Sets prints the images of all image sets that are currently dis-
played in the various viewers of the selected layout. If one image set is shown in 
more than one viewer, it is printed only once. All images are printed in their origi-
nal orientation.
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5. Under Layout, select how many images you want to print on one page or film 
sheet by specifying the number of Rows and Columns.

Selecting 1 for rows and also 1 for columns prints exactly one image per page or 
film sheet. Selecting 2 for rows and also 2 for columns prints exactly four images 
per page or film sheet.

6. Also specify the Fit Mode.

Image fits the image into the image box on the page or film. 

Viewer prints images as shown in the viewer. This option is available for Active 
Image and Visible Images only. 

True Size scales the image up or down so that one centimeter on the printout 
corresponds to one centimeter in reality. This mode takes image calibration into 
account. If you select this option for uncalibrated images, a warning is displayed. 
True Size is available for DICOM printers only.

7. In the Media Properties section of the dialog, select medium type, size, orienta-
tion, and color mode. Which options are available in this section depends on the 
selected printer.

8. Click Print to start the printout.

-Or-

Click Save to create a pdf file.
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Depending on the overall organization of reporting in your hospital, you will proceed 
in a different manner. This section gives an overview of reporting options in the 
Visage 7 client.

Viewing reports
If a DICOM structured report, RIS report, or PACS or HL7 report exists for the study 
that you have loaded into a View window, you can use one of the following tools to 
display this report.

View Structured Reports
tool8reporting8showreports8sr

Click this tool to show any DICOM structured reports that exist for the currently 
loaded study, as well as for associated prior studies.

View Reports (RIS)
tool8reporting8showreports8ris

Click this tool to show reports that exist in the RIS for the currently loaded studies. 

The reports are shown in a separate report window. In the report window, you can 
view and print reports.

The tool icon also indicates the report status (unsigned report, signed report, report 
for prior study only, no report at all).
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View Reports (PACS)
tool8reporting8showreports8pacs

Click this tool to view PACS reports or HL7 reports for the currently loaded studies. 

-Or-

Use the keyboard shortcut that is assigned to the View Reports (PACS) tool to 
open or close the report window.

Depending on the configuration, this tool opens the Export window or a separate 
report window and displays the reports there.

The tool icon also indicates the report status.

Basic reporting
In this mode of working, you use the Visage 7 client Export window to summarize 
your findings on a study and save the result on your computer or in your network. 
However, the final report for the case is created on a different system, for example, 
the reporting platform of the RIS (radiology information system).

To create a summary of findings in the Visage 7 client Export window, you fill out a 
report template and then save your report.

Filling out a report tem-
plate

A standard report template is already selected in the Export window and basic 
patient data and study information has been entered in the report header.

1. If necessary, select a different report template.

2. Use the Insert Placeholders command on the Edit menu to add more study 
data to the header or to the report text.

3. Add findings or comments by typing them into the report.

4. Use the buttons on the Text Formatting and Paragraph Formatting toolbars to 
highlight or align your findings or comments.

5. Drag screenshots into the report where you want to show them.

Saving a report as 
Word or pdf file

Click Export Word or Export PDF to save your report as a Word file or as a pdf file 
on your local computer or in the network.
Visage 7 199



Reporting Diagnostic reporting workflow
Saving a DICOM or RIS 
report 

1. Create screenshots of your report pages.

Creation of a screenshot of your report requires that a printer is installed at your 
client PC.

2. Select all report pages in the Screenshots section.

3. Send these report pages as a screenshot series to the Visage 7 database or to a 
connected DICOM network node.

Diagnostic reporting workflow
In this mode of working, your Visage 7 has been configured for creation and storage 
of reports. Visage 7 records a history of changes by creating a new version of the 
report every time a user edits and saves it again. Draft and preliminary reports are 
expected to be signed off. Final reports can no longer be edited. Reports are stored 
on the Visage 7 server and are eventually archived together with the image data of 
a study.

In a diagnostic reporting workflow, users are assigned specific rights regarding cre-
ation and review of draft, preliminary, and final reports. This means that your user 
account might not be permitted to perform all the steps described below. For exam-
ple, you might have the right to create preliminary reports but not to sign off reports.

Creating a report A standard report template is already selected in the Export window and basic 
patient data and study information have been entered in the report header.

1. If necessary, select a different report template.

Note

Export Word is only available on Windows PCs and only if Microsoft Word is 
installed on your client PC.

Tip

Use the Start or Edit Report tool from a View window to open the Export win-
dow and start reporting with only one mouse click.

tool8reporting8starteditreport
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2. Click Start Reporting above the report template.

3. Fill out the report template.

Use the Insert Placeholders command on the Edit menu to add more study 
data to the header or to the report text.

Add findings or comments by typing them into the report.

Use the buttons on the Text Formatting and Paragraph Formatting toolbars to 
highlight or align your findings or comments.

Drag screenshots into the report where you want to show them.

4. Save the report.

Editing a report You can edit a draft or preliminary report that either you or a colleague created for a 
study. However, only one user can edit or create reports for a study at any one time.

When you load a study from the Study Browser and move on to the Export win-
dow, the most recent version of the report is shown here.

1. Click Edit Report.

If you try to edit or create a report that another user has worked on since you 
loaded the study, a message will ask you to update the report first.

Click Options > Refresh near the right edge of the Export window.

Click Edit Report again.

2. Add or correct findings and comments.

3. Save the report again.
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Viewing previous report 
versions

Every time you or another user edits a report and saves it again, a new report ver-
sion is created.

Select Options > Previous Versions and an earlier version of this report.

The Visage 7 client opens this earlier version of the report on a separate tab. You 
can read but not edit or sign off this report version.

Signing off a report With appropriate user rights, you can sign off a report. Signing off means saving the 
most recent report version as the final report.

Click Save as Final.

A report with report status final can no longer be edited.

Resetting the report 
status

If your user account has the right to sign off reports, you can also reset the report 
status of final reports. Resetting the status of a final report to preliminary is neces-
sary if you need to add findings to a report that has already been signed off.

Select Options > Reset Status.

The report status is reset to preliminary. You can now open it (Edit Report) and add 
any new findings, comments, or images and then save the report again.

Creating report templates
Templates contain patient and study data as placeholders and standard text. The 
software comes with a few sample templates, which help you to understand the 
basic concept and to create templates of your own. You can base a new template 
either on a system template or on a typical report that you have just created.

1. In the Export window, select a template or a report.

2. Select Edit > Edit Template.

3. Add all the required placeholders and standard texts.

4. Format placeholders and standard texts.

5. Click Save next to the template selection list.

6. In the Save dialog, enter a template name.
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7. Decide whether you want to make this template available to all users or to your 
own user account only.

8. Click OK.

Video reports
toolcard8videoreport

The View window offers a tool card for creating short video reports in addition to 
standard radiology reports. Video reports are short recordings (approximately 30-60 
seconds) in which a radiologist explains findings while showing the relevant images.

Video reports are intended to be presented to patients because they are easier to 
understand than standard radiology reports. Video reports can also serve as internal 
reports or memos.

Creating a video report 1. In a View window, display the images in which you want to explain your findings.

2. On the menu, select Tools > Video Report to open this tool card.

-Or-

Click Show/Hide Video Reports Tool Card.

3. Check that the correct microphone has been selected.

-Or-

Select a macro.

See also Recording and managing macros, page 205.
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4. Select what you want to show in the video: the active viewer, all viewers on the 
active monitor, or all viewers on all monitors.

5. Click the Record/Pause button to start recording.

6. Point to your findings in the images and explain what can be seen.

7. Click the Record/Pause button to pause or finish recording.

Previewing a video 
report

1. Click Play/Pause again to check your report before you save it.

2. Use these buttons or the slider to fast forward or rewind the video.

Resuming a recording As long as you have not yet saved a video report, you can modify it. You can add to 
the report, correct it from a certain point onward, or discard what you have recorded 
so far and start again.

Play the video back to the point from where you want to continue.

If the slider is at the end of what you have recorded so far, you will add to the report. 
If the slider is somewhere in the middle of the recording, you will correct your 
recording from this point onward.

Click Record/Pause again to resume recording.

-Or-

Click Reset and then Record/Pause to discard all that you have recorded so far 
and to start again from the beginning.

Note

You can either use a macro or record explanatory text with the microphone, you 
cannot combine both methods in a single video report.

A macro not only provides the audio track but typically also predefines the dura-
tion of the recording. You can interrupt the video report before the audio track has 
been played back entirely. However, if you use a macro, you cannot create a 
video report that is longer than the prerecorded audio track.
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Saving a video report 1. Click Send.

2. Select a location for saving your video report.

Select Save Locally to create a video file (typically an mp4 file) on your local 
computer.

Select PACS or Patient Report to save the video as a new series on the 
Visage 7 server. PACS marks the video for internal use. Patient Report marks 
the video as intended for the patient portal if your hospital provides such a ser-
vice.

3. If you have loaded current and prior studies, also select the study to which the 
video report series will be assigned. 

The system suggests the current study.

Sending the video report also closes the report.

Recording and manag-
ing macros

Macros are audio recordings with explanatory text, which you frequently use in your 
video reports. When you record a video report, you combine this prerecorded text 
with patient-specific images. The macros that you create are available to your own 
user account only.

1. Create a video report.

Creating a video report, page 203.

2. Select Macro > Save as Macro.

3. Enter a macro name.

4. Define the modality for which this macro will be available.

To define a combination of modalities, separate modality abbreviations with a 
space, for example, CT PT.

5. Specify the part of the body that this macro refers to.

A macro is available for studies of the modality or combination of modalities plus 
the part of the body specified here. Leave the Body Part box empty if you want 
to make this macro available to all studies of a certain modality irrespective of 
the part of the body examined.

6. Click OK.

7. Select Macro > Manage Macros to edit or delete a macro.
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Visage 7 can import and export study information in various formats.

Importing and exporting studies (DICOM format)
You use these functions when you receive image data on a patient CD or DVD or 
when you want to create a patient medium.

Importing a study from CD, DVD, or USB drive

1. Insert a patient CD, DVD, or connect a USB drive.

If Visage 7 finds DICOM data (DICOMDIR file) in the root directory of this 
medium, the DICOM data detected dialog opens.

2. Click Import.

In the study list of the Study Browser, a new tab appears.

3. On this new tab, select the study or studies that you want to import.

4. Click Import.

The Import DICOM Data dialog opens. In this dialog, you can modify certain 
attributes of the data to be imported. 

For example, if you are importing a study from another institution, you might 
have to update the patient ID so that it matches the ID used in your own practice. 
Identical patient ID is a prerequisite for Visage 7 to identify the imported study as 
a prior study of a patient who already exists in the Visage 7 database.

5. From the Import Presets list, select Create new UIDs and modify the Patient 
ID, for example.

Other import presets might also be available in your Visage 7 client. These pre-
sets were configured to meet the requirements for patient data import in your 
particular institution.

6. Select Don’t archive data and Prevent autorouting to prevent the attachments 
from being archived or sent to other network nodes for archiving.

7. If you have selected the import preset De-identify, also select Remove private 
tags and Remove other demographic tags, if relevant.
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8. If your Visage 7 is connected to a RIS (radiology information system), select a 
RIS order in the lower part of the dialog.

If you skip this step now, you can assign the imported study to a RIS order later. 
Use Assign to Order on the context menu of the study list.

9. Click Import Data.

Exporting studies

You can export studies either from the Study Browser or from a View or Export 
window. In the Study Browser, you explicitly select studies from the study list of 
your Visage 7 server (primary server). You cannot export data from partner systems 
or connected DICOM nodes. To export studies from a View window, you load the 
relevant studies first. All the loaded studies will be exported. You cannot exclude 
loaded studies from data export. Data export from the Export window considers the 
study or studies loaded in the active View window (green bullet).

1. In the Study Browser, select the study or studies that you want to export, right-
click and select Media Export.

-Or-

In a View window or the Export window, select File > Media Export.

2. Select a Destination.

Select Export files to local client folder to download data onto your local com-
puter or onto a USB drive at your local computer. Also select the drive and folder 
to where you want to export the data.

Select Burn Patient CD/DVD to create a CD or DVD on a CD/DVD writer at your 
local computer.

Select Export files on server to export data to a predefined folder on the 
Visage 7 server. From there, the data can be picked up by a CD/DVD producer 
station, for example.

Select CD Producer Station to create a CD or DVD on a CD/DVD producer sta-
tion that is connected to the Visage 7 server. Also select the storage capacity of 
your medium. This option is only available if a CD producer station is connected 
to the Visage 7 server.

If CD producer stations have been configured as DICOM nodes, one or more 
additional CD producer stations in your hospital might be available here.

Select Send to and a DICOM node that has been configured to receive studies 
from Visage 7.

Tip

If DICOM data is not stored directly in the root directory of the CD, DVD, or USB 
drive, Visage 7 cannot detect these data automatically. In this case, select File > 
Import DICOM Directory from the menu. Open the folder that contains the 
DICOMDIR file and click Select Folder.
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3. Select export options.

Select Include Media Viewer to allow the recipient of the CD, DVD, or USB 
drive to view the study data directly from this medium. No other software is 
required. Also select Autorun Media Viewer if you want Media Viewer to be 
started automatically when the CD or DVD is inserted into the CD/DVD drive or 
when a USB drive is connected to a computer.

Select Uncompressed only to export data according to the IHE standard.

Select De-Identify to export an anonymized copy of the selected data.

4. Click Export.

Exporting includes sending the images and creating a DICOM directory. Depending 
on the data volume that you are exporting, this process might take a while. 

Retrieving and sending studies (DICOM network)
You use these functions if you want to fetch a study from a connected DICOM net-
work node or send a study to another DICOM node. 

Retrieving a study from a DICOM node

You need to retrieve studies from a connected DICOM node before you can load the 
data onto your Visage 7 client. You do not need to retrieve data from partner sys-
tems. Partner systems are servers whose tabs are marked with a Visage 7 logo.

1. Select the tab of a connected DICOM node.

2. Define search criteria in the query section and click Query.

3. In the study list, select the study that you want to retrieve.

4. Click Retrieve.

5. Return to the leftmost tab. This is the tab of the Visage 7 server.

6. Search for the study that you just retrieved.
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Sending data across the network

You can send data either from the primary server, that is, your own Visage 7 server, 
or from partner systems. The tabs of partner systems are marked with a Visage 7 
logo. You cannot send data directly from connected DICOM nodes or external 
media. If you want to send data from such a node or medium, retrieve the data first.

Sending data from the 
primary server

1. In the study list of the Visage 7 server, right-click the study that you want to send.

2. Select DICOM Send and select the server or servers that you want to send the 
data to.

-Or-

Select DICOM Quick Send to send the selected data off to preconfigured desti-
nations immediately.

Sending data from a 
partner system

1. On the partner system, right-click the study list and select Switch over to [sys-
tem].

2. Select the leftmost tab.

3. Right-click the study and select DICOM Send or DICOM Quick Send.

Configuring DICOM 
Quick Send

1. In the study list of the primary server, right-click a study and select DICOM Send.

2. In the DICOM Send dialog, select the DICOM Quick Send tab.

3. Select the server or servers to which you want to send data with the DICOM 
Quick Send function from now on.

4. Either click Send to send the selected study now.

-Or-

Click Cancel to close the dialog.

The next time you select DICOM Quick Send from the context menu, studies will be 
sent to this destination or these destinations.
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Importing studies (non-DICOM format)
You use these functions when you receive study data in a non-DICOM format (for 
example, jpg, pdf, or as a paper printout).

You can import new studies either from the Study Browser or from a View window. 
To import studies from a View window, you use the Import From Non-DICOM Files 
and Import from Document Scan tools, which you can add to your tool palette.

Importing a study from a file
tool8import8newstudy8fromfile

1. On the menu of the Study Browser, select File > Import New Study > From 
Non-DICOM Files.

-Or-

From a View window, click Import From Non-DICOM Files.

2. On the Select Patient page of the Import New Study dialog, select the patient 
or order to which you want to attach the study.

-Or-

Select <New Patient> from the patient list and specify at least patient ID, patient 
name (family name and given name), date of birth, and sex in the Patient 
Details section of the dialog.

3. Enter a Study Description and the Study Date.

By default, the system suggests the date when you import the study (today's 
date) as the Study Date. Overwrite this information if you know the date when 
the study was performed.

4. Click Next.

5. On the Select Files page, click Browse and select one or several files in your 
file system.

6. Modify series information, if necessary.

7. Select Don’t archive data and Prevent autorouting to prevent the attachments 
from being archived or sent to other network nodes for archiving.

8. Click Import.
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Scanning a study
tool8import8newstudy8fromscan

1. On the menu of the Study Browser, select File > Import New Study > From 
Document Scan.

-Or-

From a View window, click Import from Document Scan.

2. On the Select Patient page of the Import New Study dialog, select the patient 
or order to which you want to attach the study.

-Or-

Select <New Patient> from the patient list and specify at least patient ID, patient 
name (family name and given name), date of birth, and sex in the Patient 
Details section of the dialog.

3. Enter a Study Description and the Study Date.

By default, the system suggests the date when you import the study (today's 
date) as the Study Date. Overwrite this information if you know the date when 
the study was performed.

4. Click Next.

5. On the Scan Documents page, select your scanner and scan settings.

Note that the highest resolution that you can select here might be lower than the 
maximum resolution of your scanner.

6. Click Scan to scan one or several pages.

7. Use these buttons to review the scanned pages.

8. Click Rotate to correct the orientation of a scanned page.

9. Click Delete if a page was scanned with bad image quality and you need to scan 
it again.

10.Modify series information, if necessary.

11.Select Don’t archive data and Prevent autorouting to prevent the attachments 
from being archived or sent to other network nodes for archiving.

12.Click Import.
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Attaching documents to studies
You can attach reports, scanned documents, notes from the referring physician, or 
other files to a case. 

Attachments are appended to a study as a separate series. The suggested series 
number ensures that the attached series will be added to the end of the study. 

In a View window, the attached files will appear as additional thumbnails in the 
thumbnail section. In the thumbnail section, you can double-click an attachment and 
show the data in a separate window.

Attaching files to studies

Only pdf files, image files, and MP4 videos can be imported from the file system and 
attached to a study.

1. In the study list of the Study Browser, right-click a study and select Add Attach-
ment.

-Or-

In a View window, select Add Attachment from the File menu.

2. In the Import Series dialog, click Browse and select one or several files in your 
file system.

-Or-

Simply drag files from the File Explorer into this dialog.

3. Modify series information, if necessary.

4. Select Don’t archive data and Prevent autorouting to prevent the attachments 
from being archived or sent to other network nodes for archiving.

These settings will only affect attachments and not the study as such.

5. Click Import.

Scanning attachments

1. In the study list of the Study Browser or in the Worklist, right-click a study and 
select Add Document Scan.

2. In the Import Series dialog, select your scanner and scan settings.

Note that the highest resolution that you can select here might be lower than the 
maximum resolution of your scanner.

3. Click Scan to scan one or several pages.

4. Use these buttons to review the scanned pages.
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5. Click Rotate to correct the orientation of a scanned page.

6. Click Delete if a page was scanned with bad image quality and you need to scan 
it again.

7. Modify series information, if necessary.

8. Select Don’t archive data and Prevent autorouting to prevent the attachments 
from being archived or sent to other network nodes for archiving.

These settings will only affect attachments and not the study as such.

9. Click Import.
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Visage 7 provides functions for marking and commenting on studies for various pur-
poses and for presenting images without disclosing protected health information 
(PHI).

Planning a conference
tool8labeling8scheduleforconference

You use conference labels to mark cases for discussion in a conference or meeting 
on a specific day and at a specific time. Visage 7 features a calendar for planning 
conferences and for assigning studies to them.

Assigning a conference label

1. In the Study Browser or Worklist, right-click a study and select Conference 
Labels.

-Or-

In a View window, click Schedule for Conference.

The Conference Labels tab in the Labels dialog shows a calendar with recur-
ring conferences and scheduled one-time meetings. If the selected study has 
already been assigned to a conference in the week that is currently shown, this 
conference has a check mark.
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2. To assign the study to a conference, first select the week.

3. Select the conference at which you want to discuss this case.

4. If necessary, also assign a study label and add a study comment.

See Assigning a public or private label, page 217 and Creating a study com-
ment, page 220.

Scheduling a conference

You also use the Conference Labels tab of the Labels dialog to plan conferences 
or recurring meetings regardless of whether you will assign cases to them immedi-
ately.

1. In the Study Browser or Worklist, right-click any study and select Conference 
Labels.

-Or-

In a View window, click Schedule for Conference.
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2. Click New Conference.

3. In the New Conference dialog, specify a subject or the name of the conference.

4. Select the date, time, and duration.

5. Select a specific color to highlight this conference.

6. Define a recurrence pattern, if required.

7. Specify who will be allowed to take part in this conference under Permissions.

Public will allow all Visage 7 users to assign studies to this conference and to 
view the studies assigned to this conference.

Private allows you to restrict access to this conference and its studies to individ-
ual users or user groups.

8. Click OK.

You and the users whom you granted permission to take part in this conference 
can now start assigning studies to it.

The new conference is marked as one of your favorite conferences.

9. Click the yellow star if you want to remove this conference from your list of favor-
ite conferences.
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Assigning and managing study labels
You use study labels to mark studies for various purposes.

Three types of study labels exist:

• Public labels for marking teaching files

You use these labels to mark anonymized cases that you want to discuss with 
your students. Students who open the Visage 7 client will see only those studies 
that have been marked with a teaching label.

Teaching labels start with a configurable prefix, for example, the word teach. If 
teach is the configured label prefix, teach_class2 or teaching-course2 
are considered teaching labels. However, a public label with the name class1 
or course2-teaching would not be identified as a teaching label but as a pub-
lic label for other purposes.

See Creating anonymized teaching files, page 226.

• Public labels for other purposes

You use a label of this type, for example, to mark studies that you want to dis-
cuss with a colleague.

• Private labels

Private labels are only visible for your own user account or for user accounts with 
which you have shared them. You use labels of this type, for example, to collect 
cases for research purposes or simply to find a study again quickly.

Assigning a public or private label
toolbar8labels

1. In a View window, click a predefined study label button on the Labels toolbar to 
assign this label immediately.

-Or

In the Study Browser or Worklist, right-click a study and select Study Labels.

-Or-

In a View window, click Assign and Manage Labels on the Labels toolbar or 
tool palette to open the Labels dialog.

On the Study Labels tab of the Labels dialog, you will find a list of all public 
labels, your own private labels, as well as private labels that other users shared 
with you.
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2. Select Include Conferences to show conference labels as well.

3. Select the checkboxes of one or several labels.

4. Click OK.

Creating a new study label

1. In the Study Browser or Worklist, right-click a study and select Study Labels.

-Or-

In a View window, click Assign and Manage Labels on the Labels toolbar or 
tool palette.

2. On the Study Labels tab of the Labels dialog, type the new label name.

Visage 7 now offers two versions of the new label, new label and new private 
label. Select the checkbox in front of the public or private version. 

Visage 7 creates the new label and assigns the selected study to it.

3. To share a private label, click Edit Label next to the label.
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4. In the Edit Study Label dialog, click the arrow button next to the Share with 
users or Share with groups box.

5. Select users or user groups from these lists.

Creating a label button

For quick and easy assignment of labels, you can create label buttons on the 
Labels toolbar and on the Study Labels tab of the Labels dialog. 

1. In the Study Browser or Worklist, right-click a study and select Study Labels.

-Or-

In a View window, click Assign and Manage Labels on the Labels toolbar or 
tool palette.

2. On the Study Labels tab of the Labels dialog, click Edit Label next to a label.

3. In the Edit Study Label dialog, assign the label to a button placeholder.

4. The next time you want to assign this label, click the button on the Labels tool-
bar or in the Labels dialog.
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Deleting a study label

1. In the Study Browser or Worklist, right-click a study and select Study Labels.

-Or-

In a View window, click Assign and Manage Labels on the Labels toolbar or 
tool palette.

2. On the Study Labels tab of the Labels dialog, click the Delete Label button 
next to a label.

When you delete a study label, you merely remove the marker from all studies that it 
had been assigned to. You do not delete the studies themselves.

Commenting on studies
You can add one or several comments on a study either while you are reading the 
images or from the Study Browser or Worklist.

In the Study Browser or Worklist, comments on a study can be shown in the list.

Creating a study comment
tool8labeling8studycomments

1. In the Study Browser or Worklist, right-click a study and select Study Com-
ments.

-Or-

In a View window, click Study Comments.

The Study Comments tab of the Labels dialog opens.

2. Type your comment.
Visage 7 220



Marking and presenting studies Commenting on studies
3. Select private in the upper-right corner of the comment box if this comment 
should be visible for your user account only.

4. To add a second comment, click the three dots to the right of your first comment 
and select Save.

5. Click add new comment.

6. Type your second comment.

Deleting a study comment

1. In the Study Browser or Worklist, right-click a study and select Study Com-
ments.

-Or-

In a View window, click Study Comments.

2. On the Study Comments tab of the Labels dialog, click the three dots to the 
right of the comment that you want to delete.
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3. Select Delete.

Finding studies with labels or comments
In the Study Browser, in the Worklist, and in the Quality Assurance window, you 
can search for studies with specific labels or comments.

Quick search for studies with labels or comments

In the Study Browser and Worklist, the Search Conferences and Labels button 
offers a particularly quick and convenient way to find studies with a specific label or 
comment.

Finding studies that are 
assigned to a confer-
ence

1. Click Search Conferences and Labels.

2. On the Conference Labels tab of the Labels dialog, scroll to the week of the 
conference or click Today.

3. If a very large number of conferences have been scheduled for a particular 
week, show only those conferences that you marked as being relevant to you.

Your favorite conferences are marked with a yellow star.

The number in the lower-right corner of a conference tells you how many studies 
are assigned to this conference.

4. Click a conference.

The study list now shows all studies that are assigned to this conference.
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Finding studies that are 
marked with a study 
label

On the Study Labels tab of the Labels dialog, click a label button, or click a study 
label in the list.

The number on a label button tells you how many studies are assigned to this label.

The study list now shows all studies that are assigned to this study label.

Finding studies by 
study comment

1. On the Study Comments tab of the Labels dialog, type the comment or part of 
the comment text that you are looking for.

-Or-

Use the pipe character (|) to search for more than one comment.

For example, comment|test searches for studies that have a study comment 
that contains the words comment or test.

2. If you want to search for your own comments or for comments made by specific 
users only, select the Created by box.

Then select either me or user and specify the user whose comment you are 
looking for. Use the pipe character (|) to search for more than one user.

For example, user1|user2 searches for studies that were commented on 
either by user1 or by user2.

3. If you want to search for comments that were created at a specific time, select 
Creation date and specify a time range.

4. Click Query.

The study list now shows all studies that have a study comment that contains this 
text string.
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Combined search in 
Labels dialog

You can combine search criteria from all three tabs of the Labels dialog. 

For example, you can search for studies with a specific study label that also have a 
specific study comment.

1. On the Study Labels tab of the Labels dialog, select a label.

2. Select Keep additional search criteria.

3. Move on to the Study Comments tab and type the comment or part of the com-
ment text that you are looking for.

4. Click Query.

Combined search with 
query section and 
Labels dialog 

You can also combine search criteria in the query section of the Study Browser or 
Worklist with a label or comment search.

For example, you can search for last week's CT studies with a specific study com-
ment.

1. In the query section of the Study Browser or Worklist, define filter and search 
criteria.

See Finding studies, page 17, Finding orders, page 30.

2. Click Query.

3. Click Search Conferences and Labels.

4. In the Labels dialog, select Keep additional search criteria.

5. On the Study Comments tab, type the comment or part of the comment text that 
you are looking for. 

6. Click Query.
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Study labels in the query section

You can use Study Labels in the query section to search for studies with confer-
ence or study labels or with comments. This box is also available in the Quality 
Assurance window.

Searching for confer-
ence or study labels

1. Under Fields, select Study Labels.

2. Click the arrow next to the input box.

The Study Labels dialog lists study labels and conference labels. You can 
recognize a conference label by the date in square brackets.

3. Select one or several labels.

Combined search for 
study labels

Type the label or labels that you are looking for in the Study Labels box.

Label_A Label_B - this string searches for all studies with either Label_A or 
Label_B.

Label_A +Label_B - this string searches for all studies that are marked with both 
Label_A and Label_B.

Label_A -Label_B - this string searches for all studies that are marked with 
Label_A but not with Label_B.

If you are searching for labels that contain spaces, use quotation marks:
"Label A" "Label B" - this string searches for all studies with either Label A or 
Label B.

Also remember that you can use wildcard characters in your search.

Searching for study 
comments

To use the Study Labels box to search by study comment, observe the following 
syntax:

"type:comment demo" - this string searches for all studies with a study comment 
that contains the word demo.
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Anonymizing cases and anonymized display of data
Visage 7 provides mechanisms for anonymizing data and for anonymized display of 
data.

Creating anonymized teaching files

De-identification or anonymization of a case means removing any information that 
would identify the patient from a copy of a case permanently.

You can anonymize a study and assign the anonymized copy to a predefined teach-
ing label in one step.

1. In the Study Browser, right-click a study and select De-identification and 
Teaching Files.

In the De-identification and Teaching Files dialog, the Create De-identified 
Copy checkbox is selected. Do not clear this box.

Moreover, the system has replaced patient and study data with random codes.

2. Double-click an item in the New Value column and change this random data if 
you want.
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3. Select the following options for anonymization:

Remove other demographic tags and Remove private tags: Aside from the 
data shown in this dialog, other information might be stored in the DICOM data of 
this study that also helps to identify the patient. Selecting these two options 
removes all DICOM tags that might contain information about the patient.

Don’t archive and Prevent autorouting: Selecting these options prevents the 
anonymized study from being archived or sent to another network node for 
archiving.

Destination: Here you can choose to send the de-identified copy of the study to 
a connected DICOM node.

4. Select a teaching label for the anonymized copy.

You can only select predefined teaching labels here. You cannot create a new 
teaching label in this dialog.

5. Click Apply.

When copying is complete, the anonymized study does not appear in the study 
list immediately.

6. Check your query settings and click Query to update the study list.

Anonymizing cases for other purposes

If you want to create an anonymized copy of a study to present it at a conference or 
to include it in a research project, you proceed in two steps.

Creating an ano-
nymized copy of a case

1. In the Study Browser, right-click a study and select De-identification and 
Teaching Files.

2. Proceed as described in Creating anonymized teaching files, page 226. How-
ever, do not assign a teaching label.

Marking the ano-
nymized case with a 
private label

1. In the Study Browser, search for the anonymized case.

2. Right-click the anonymized case and select Study Label.

3. Assign a public or private label.

See Assigning a public or private label, page 217.
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Anonymized data export
tool8batching8exportimageorclip

Some modalities, such as ultrasound, have patient and study information burnt into 
the images. Visage 7 offers a tool for anonymizing and exporting such images and 
video clips to the local computer.

Export Image or Clip is available for 2D images, multiframe images, or MPR 
images in standard orientations. When you use this tool for modalities that show 
patient and study information as viewer texts, hide these viewer texts before you 
start data export.

See Showing or hiding viewer text, page 57.

Export Image or Clip is not available for oblique MPR reformats or in curved view, 
lumen view, or in 3D viewers.

1. In a viewer that shows a suitable image, select Export Image or Clip.

2. For individual images, select the Image Target.

File saves the image to the file system on your local computer. Also specify the 
target folder on your computer and modify the suggested file name, if necessary. 
Video clips can be saved to file only.

Clipboard sends the image to the clipboard from where you can paste it into a 
document.

Export tab creates a screenshot in the Visage 7 Export window.

3. Select Mask Patient Header to anonymize the image.

Mask Patient Header works only for image types where patient and study infor-
mation is burnt into the image.

Privacy mode

In privacy mode, any information that would identify a case is temporarily hidden. 
You can use this mode for presentation purposes, for example.

You can switch to privacy mode either from the Study Browser or from a View win-
dow.

Select File > Privacy Mode > Study Browser and View Screen.

-Or-

Select File > Privacy Mode > View Screen Only.

Privacy mode will remain active until you end it again (File > Privacy Mode > Off).
Visage 7 228



Quality assurance

Visage 7 provides tools and a platform for performing quality assurance. 

Quality assurance on images
Sometimes it might be necessary to correct images so that these corrections apply 
even if the images are viewed with viewer software other than Visage 7.

Such corrections include the following:

• Patient information or orientation labels that are burnt into the images need to be 
replaced.

• 2D images need to be rotated or flipped.

• Window level settings need to be changed in individual 2D images or in a 3D vol-
ume dataset.

• The assignment of images to series or studies needs to be corrected.

On other occasions, it might be necessary to delete images with poor image quality.

Permanent Text Label
tool8imagecontentqa8permanenttextlabel

With this tool, you can overwrite patient or study data or orientation labels that are 
burnt into 2D images (ultrasound, mammography, or X-ray images).

1. Click Permanent Text Label to select this tool.

The Edit Permanent Labels dialog opens. Text label creation and editing mode 
is active as long as this dialog remains open.

2. In the image, click the patient information or orientation label that you want to 
hide or overwrite.

3. Drag the cursor across the image.

This creates a black box that covers image information.

4. Type the correct information in the Label properties box of the Edit Permanent 
Labels dialog.

5. Use the Font size slider to resize the text. 

6. Under Image selection, select whether to apply the new label to the current 
image only or to all images in the image set.

7. Click Save Modified Image to save your changes.
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8. Close the dialog.

Closing the dialog ends label creation and editing mode.

Save Modified Image
tool8imagecontentqa8savemodifiedimage

With this tool, you can save changes to image content permanently.

1. Click Save Modified Image.

2. Select which changes you want to save.

You can save changes to window level settings, flip or rotate operations, sort 
order changes, and permanent text labels.

Save Modified Image combines the tools Save Current W/L as Presentation 
State, Save Flip/Rotate as Presentation State, and Save Sort Order with sav-
ing permanent text label changes.

See also Presentation states, page 190.

Delete Image for Quality Reasons
tool8qualityassurance8deleteimageforqualityreason

With this tool, you can delete individual images with poor image quality. Deletion of 
images for quality reasons might be restricted to images from certain modalities.

1. Select the viewer that shows the image you want to delete.

2. Click Delete Image for Quality Reasons.

3. Click OK to confirm deletion.

Tip

To change a text label that you just entered or to delete one of your labels, return 
to label editing mode.

Click Permanent Text Label again and click a label that you entered earlier to 
select it. You can now change the label text, or move or resize the label. To delete 
a text label, right-click it and select Remove.
Visage 7 230



Quality assurance Finding studies and orders
Finding studies and orders
In the Quality Assurance window, quality assurance means checking the assign-
ment of studies to orders from the RIS (radiology information system) and correcting 
patient, study, and series information.

The quality assurance workflow may differ from organization to organization. For 
example, in many cases editing patient information (for example, correcting the 
patient name) can only be performed in the RIS or the HIS (hospital information sys-
tem). Such functions may be disabled in Visage 7. Please discuss site-specific 
details with your PACS Administrator.

Defining filter and search criteria

The query section of the Quality Assurance window comprises two tabs.

• Study tab

Data that you find as a result of a search on the Study tab is listed in the Per-
formed Procedures list. 

• Order tab

Data that you find as a result of a search on the Order tab is listed in the Sched-
uled Procedures list.

Patient Enter the name, date of birth or age, or ID of the patient whom you are looking for. 

If you do not remember the exact name, date, or number, use wildcard characters. 
For example, type Mil in the patient name box to find Miller, Milford, Miltner, or 
*mil to find all the above and also Hamilton. Or type AB??34 in the patient ID box 
to find AB1234, AB0034, and AB11345678. 

For names that occur frequently, you might want to include the first name or other 
components of the patient’s name in your search. To define such a search, you 
need to know how patient names are stored in the database. 

FamilyName GivenName MiddleName Prefix Suffix 

The following example shows a search string for first name, last name, and title.

Doe John*Dr.

If you want to search for more than one patient, separate patient names with a semi-
colon (;) or the pipe character (|). For example, Anderson|Alexander or 
Miller;Milford.

To exclude names or fragments of names, use the exclamation mark character (!). 
For example, !A in the patient name box searches for all patients whose names do 
not start with an A.

To search by date of birth or age, either specify the exact date, the year the patient 
was born, or the patient's age. Or search for patients of a specific age group. Point 
to Date of Birth to show a tooltip with examples of how to specify patient age or age 
group.
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Date 1. Click the date box.

2. Select if you want to search by Study Date, or Insertion Date (Study tab), or by 
Modification Date (Order tab).

The Study Date is the date and time when the study started.

The Insertion Date is the date and time when a study was transferred to the 
server from a modality or an archive. 

The Modification Date is the date and time when an order was created or mod-
ified on the RIS (radiology information system).

3. Under From ... To specify a search period. 

Type dates in the format YYYY-MMM-DD, or click the button to the right of a date 
entry box and select a date in the calendar.

-Or-

Use the buttons Today, Yesterday, 1 Week, 2 Weeks as a quick way to specify 
frequently searched periods in the correct format.

Modality Select the checkboxes of all modalities whose studies you want to search: 

CT (computed tomography), MR (magnetic resonance tomography), PT (positron 
emission tomography, PET), US (ultrasound), CR (computed radiography), DX (dig-
ital radiography), MG (Mammography), XA (X-ray angiography).

-Or-

Enter a modality abbreviation in the Others box. Separate multiple modalities by a 
space, for example, CT PT MR.

Use an exclamation mark to exclude a modality from your search. For example, 
specify !CT in the Others box to search for studies of all modalities except for 
modality CT.

Fields (Study tab) 1. Open the lists of available criteria with the double-arrow buttons and select a cri-
terion.

Tip

You can configure these four search range buttons.

Right-click one of the four buttons and select Hours > 1 Hour, for example, if you 
frequently look for studies that were performed within the last 60 minutes.
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2. Specify your search string in the input box below the selected criterion. 

Remember that you can use wildcard characters.

If you want to search for more than one reading physician, for example, separate 
names with a semicolon (;) or pipe character (|). For example, Miller|Smith 
or Miller;Smith. For Accession Number, Study Instance UID, and Series 
Instance UID, separation of numbers with a space is also possible.

If the search strings themselves contain semicolons, pipe characters, or back-
slashes, as in Ward 4; Rm.6 or Ward 1\Rm.2, prefix these characters with a 
backslash. In this example: 
Ward 4\; Rm.6;Ward 1\\Rm.2 or Ward 4\; Rm.6|Ward 1\\Rm.2

To define exclusion criteria, use the exclamation mark character (!). For exam-
ple, type !Neuro in the subspecialty field to search for studies that are not 
assigned to the subspecialty Neuro.

If you want to copy search criteria from a list, be sure that the list separates items 
as shown above or with the newline character (\n).

-Or-

Click the list button next to an input box.

Select one or several items.

3. If three search boxes are not sufficient for your filter definition, right-click the 
Fields section and select Additional Search Fields.

4. If you are using labels to organize your studies, use this field to search for a 
study with a specific label.

See Finding studies with labels or comments, page 222.

Study States (Study 
tab)

1. Click the Study States button.

2. In the Study States dialog, clear study states that you want to exclude from your 
search. 

If you want to search by QA status, ask your system administrator how these 
status flags are assigned on your server.

Searching by study state Interpretation Status makes sense only if the modali-
ties that send data to the Visage 7 server set this flag. In Visage 7, you cannot 
set or edit the interpretation status of a study.
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If study states are included in your search, the Study States button label 
appears italic and the Reset button next to it is available. 

3. Click this Reset button next to the Study States button if you want to reset only 
study states but none of the other search criteria.

Fields (Order tab) 1. Open the lists of available criteria with the double-arrow buttons and select a cri-
terion. 

2. Then specify your search string in the input box below the selected criterion. 

Remember that you can use wildcard characters in your search.

3. If two search boxes are not sufficient for your filter definition, right-click the 
Fields section and select Additional Search Fields.

Status (Order tab) Here you can filter the Scheduled Procedures list. 

Choose whether to display either only those scheduled procedures that are 
assigned to performed procedures or only those that cannot be assigned.

Starting and resetting a search

Click Query on the Study tab to update the Performed Procedures list.

-Or-

Click Query on the Order tab to update the Scheduled Procedures list.

-Or-

Click Reset to return to the default query preset. 

See also Defining a preset, page 235. 

If no default query preset has been defined, Reset removes all search criteria.
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Query presets

If you frequently use the same combinations of search criteria, you can save them in 
a preset. Your presets are listed directly above the query section. Any presets that 
you define are available to your own user account only. You cannot make presets 
public.

Quick search with a 
preset

Click a preset button to retrieve its search criteria.

Depending on how you defined the preset, you might have to click Query to start 
the search.

Adding criteria If the query preset finds too many studies or orders, you can add criteria.

1. Select or type more search criteria in the query section.

2. Click Query.

Defining a preset 1. On the Study and Order tabs, select and type search criteria.

2. Click New Preset.

3. In the Preset dialog, enter a name for your new preset.

4. Select Default if you want to make this preset the default query preset.

-Or-

Select Auto Query if you want the system to re-enter your search criteria and 
then run the search immediately. You do not have to click Query again.

-Or-

Select Default plus Auto Query to have the system run this search every time 
you call up Visage 7 and Quality Assurance.

5. Save the preset.

A new preset button appears above the query section.

Tip

A preset stores filter and search criteria on both tabs (Study and Order tabs). It 
also stores the size and arrangement of the Performed Procedures and Sched-
uled Procedures lists.
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Modifying or deleting a 
preset

1. Click a preset button to select it.

2. Change filter and search criteria in the query section.

3. Right-click the selected preset button and select Update Preset with Current 
Settings.

-Or-

Right-click a preset button and select Properties to modify settings for the prop-
erties Auto Query or Default.

-Or-

Right-click a preset button and select Delete Preset to remove a query preset 
that you no longer need.

Information in the Performed and Scheduled Procedures lists

The Performed Procedures and Scheduled Procedures lists display the results 
of the last query that you performed on the Study and Order tab. 

Performed Procedures Performed Procedures lists all studies that are currently stored on the Visage 7 
server. 

The column QA Status indicates whether the study (performed procedure) can be 
matched to a RIS order (scheduled procedure). 

• COMPLETED

This QA status indicates that this study has been matched with a RIS order 
either automatically or manually.

• SCHEDULED

This QA status indicates that the study cannot be matched with a RIS order auto-
matically. You either need to assign this study to an order manually or wait until a 
new order message arrives from the RIS.

• DISCONTINUED

This QA status indicates that quality assurance for this study has been termi-
nated.

• NOT SCHEDULED (column remains empty)

This QA status indicates that no matching of a performed procedure to a sched-
uled procedure is planned for this study.

The QA Status column provides meaningful information only if your Visage 7 is 
connected to a RIS (radiology information system).

Use the Study States button on the Study tab to search for studies of a specific QA 
status.
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Scheduled Procedures Scheduled Procedures lists all orders that have been sent from a connected RIS 
(radiology information system). 

The column Assigned indicates whether a scheduled procedure (RIS order) has 
been assigned to a performed procedure. The corresponding study in the Per-
formed Procedures list has the QA status COMPLETED.

Use the Status box on the Order tab to search for scheduled procedures that have 
already been assigned or that cannot be assigned.

If your Visage 7 is not connected to a RIS, the Scheduled Procedures list remains 
empty.

Organizing and rearranging procedure lists

You can rearrange the Performed Procedures and Scheduled Procedures lists 
for a better overview. 

Enlarging or reducing 
window sections

Drag the split bar above the Scheduled Procedures list up or down to enlarge or 
reduce this window section.

If your Visage 7 is not connected to a RIS, you might choose to hide the Scheduled 
Procedures list altogether. Drag the split bar all the way to the bottom of the Qual-
ity Assurance window in this case.

Rearranging columns 1. Right-click the column header of the Performed Procedures or Scheduled 
Procedures list.

2. Cancel the selection for any columns that you want to hide or move.

3. Point to a column to the right of which you want to reinsert a hidden column.

4. Right-click and select the column again.
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Keep patient in Per-
formed Procedures list

Click the pin symbol in front of a patient name to retain this patient in the Performed 
Procedures list before you start a new database query. 

This way, you can combine the results of subsequent performed procedures queries 
(that is, queries on the Study tab).

Expanding or collaps-
ing the Performed Pro-
cedures list

The Performed Procedures list is arranged in a hierarchical tree view. 

Use the + (plus) button in front of an entry to expand it and show lower levels of 
information.

-Or-

Click Expand To below the Performed Procedures list to show the study level or 
the study and series level for all performed procedures.

-Or-

Use the - (minus) sign in front of an entry to collapse a level

-Or-

Click Collapse All to show only the patient level.

Sorting the Scheduled 
Procedures list

1. Click a column header to sort the list.

2. Clicking a second time reverses the sort order.

Selecting data for quality assurance in the Study Browser or View window

1. Open the Study Browser and search for the study or studies that require quality 
assurance.

2. In the study list, select one or several studies, series, or volume datasets.

3. Right-click and select Quality Assurance.

-Or-
tool8qualityassurance8selectfromactiveviewer

1. In a View window, select an image.

2. Click Select for Quality Assurance.

In the Quality Assurance window, you will find the selected case in the Per-
formed Procedures list.
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Quality assurance with RIS
If your Visage 7 is connected to a radiology information system, quality assurance is 
performed automatically and in the background. 

Automatic data consolidation

If a RIS connection exists, Visage 7 is typically configured in such a way that all 
incoming studies are automatically matched with orders from the RIS.

If study data contain errors, for example, if the patient name was misspelled during 
patient registration, these errors are automatically corrected with information from 
the RIS order. 

Studies that can be matched to RIS orders receive the QA status COMPLETED. 
These studies require no further user interaction.

Assigning studies to orders

If your Visage 7 is connected to a RIS, you only need to perform manual quality 
assurance if automatic matching of studies and RIS orders fails. A common sce-
nario for this is when scans are performed without a modality worklist and incom-
plete or incorrect information was entered at the modality.

1. In the Performed Procedures list, search for studies with QA Status SCHED-
ULED.

Use the Study States button on the Study tab to define such a query. See also 
Study States (Study tab), page 233.

2. In the Scheduled Procedures list, search for orders that have not yet been 
assigned to studies.

In the Status box at the bottom of the Order tab, select NOT ASSIGNED. See 
also Status (Order tab), page 234.

3. Select a study in the Performed Procedures list and the corresponding order in 
the Scheduled Procedures list.

Use Accession Number information or patient information (columns Patient 
Name, Patient ID, Birth Date, and Sex) to identify studies and orders that 
require matching.

4. On the toolbar, click Assign Order to Study and confirm.
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Assigning series to orders 

1. In the Performed Procedures list, search for and select the series that you want 
to reassign.

2. In the Scheduled Procedures list, search for and select the order to which you 
want to assign the series.

3. On the toolbar, click Assign Order to Study and confirm.

The system now splits the study from the Performed Procedures list, assigns the 
series to the new study and the new study to the selected order in one step.

Quality assurance without RIS
If your system is not connected to a RIS (radiology information system), quality 
assurance means completing patient information or correcting errors that were 
made during patient registration.

Completing data of an emergency registration

1. On the Study tab, search by study date and modality, for example.

2. Click Query.

3. Select an emergency patient in the Performed Procedures list.

4. Click Edit.

5. Overwrite any preliminary information with the correct patient information.

6. Select Apply to partner systems to apply this change not only to the primary 
server but to all partner systems as well.

7. Click OK.

The Performed Procedures list is now updated automatically.
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Merging patients

1. Search for the patient that you want to merge with another patient.

2. Click the gray pin symbol in front of the patient name.

The pin symbol turns blue when you select it.

3. Search for the correct patient name.

4. In the Performed Procedures list, choose the emergency patient or misspelled 
patient.

5. Press and hold Ctrl/Cmd down while you also click the correct patient name.

6. Click Merge Patients.

7. In the Merge Patients dialog, select the correct patient name.

8. Click OK.

The Performed Procedures list is updated. Only the correct patient name is dis-
played now and the study has been moved. The emergency or misspelled patient 
entry has been deleted.

Moving studies, series, or images

If studies, series, or images were assigned incorrectly, you can move the data to 
another patient, study, or series. You proceed in a similar way in all these opera-
tions.

Move to another 
patient, study, or series

1. Select the study, series, or images that you want to move.

2. Press and hold Ctrl/Cmd down while you also click the patient, study, or series 
that you want to move the data to.

3. Click Move.

4. Read the message and confirm.

5. Select Apply to partner systems to apply this change not only to the primary 
server but to all partner systems as well.

>
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Move to a new patient, 
study, or series

1. Select a study, series, or image that you want to move to a patient, study, or 
series that does not yet exist in your database.

2. Click Split.

3. Enter the new patient, study, or series information in the New Patient, New 
Study, or New Series dialog.

4. Select Apply to partner systems to apply this change not only to the primary 
server but to all partner systems as well.

5. Click OK.

Editing patient, study, series, or image information

1. Select a patient, study, series, or image.

2. Click Edit.

3. Overwrite the patient, study, series, or image information in the Edit Patient, 
Edit Study, Edit Series, or Edit Image dialog.

4. Select Apply to partner systems to apply this change not only to the primary 
server but to all partner systems as well.

5. Click OK to confirm.

Tip

For series, Split means moving the series to a new study of the same patient.

If you want to move the series to a new study of a new patient, click Move to 
New Patient instead.
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Deleting patients, studies, series, or images

Before you delete data, ensure that the data is no longer required by any user. After 
you have deleted a study from the server, you cannot restore it again, unless an 
independent copy exists to which you have access, such as a copy in a long-term 
archive. Note that in some configurations, delete operations may propagate to other 
systems, such as long-term archives.

1. Select one or several patients, studies, series, or images.

2. Click Delete.

A dialog opens prompting you to specify a reason.

3. Select a reason for data deletion and click OK if you are certain that you no lon-
ger need this data on the server.

Undeleting studies deleted for quality reasons

With appropriate configuration settings, data that you deleted for quality reasons do 
not disappear from the Quality Assurance window entirely. Even though the data is 
no longer available in the Study Browser, the data remains in the Performed Pro-
cedures list of the Quality Assurance window where it is marked with an asterisk 
(*). You can revoke deletion of such data.

1. Select a patient, study, series, or image with an asterisk (*).

2. Click Undelete.

The asterisk is removed from the patient, study, series, or image in the Performed 
Procedures list and the data is available again in the Study Browser.

Modifying patient ID mappings 

If subsystems that send data to the Visage 7 server or that receive data from the 
Visage 7 server use different patient IDs than Visage 7, IDs can be mapped. In the 
Quality Assurance window, you can edit patient ID mappings.

1. Right-click a patient, study, series, or image and select Mapped Patient IDs.

2. In the Mapped Patient IDs dialog, add new patient ID mappings or delete a 
mapping that is no longer valid.
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Visage 7 users can customize the Visage 7 client in various ways. 

UI appearance and display size
1. On the menu, select View > UI Appearance and Native Style, Visage Bright, 

Visage Dark, or Visage Medium to adapt the user interface to the ambient light 
conditions of your workplace.

2. Point the cursor to a screen or section of a screen, hold the Ctrl/Cmd key down, 
and rotate the mouse wheel to display viewer text larger or smaller.

Monitor configuration
configuration8monitors

If you are working with more than one monitor, you use this dialog to define which 
Visage 7 window is shown on which monitor. For example, use a large high-resolu-
tion monitor exclusively for viewing images and use another monitor to find studies, 
create reports, or perform quality assurance.

1. Select File > Preferences > Monitor Configuration.

Note

Some of the configuration options in this section are not available on all Visage 7 
client screens.

Tip

Point to a monitor box to show the resolution of this monitor as a tooltip.
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2. In the Monitors and Visage Screens section, click a window to select it or to 
clear its selection on one of the available monitors.

Select Docked into Single Window if you want to show all Visage 7 windows in 
the same program window. Clear this option for display as a floating window. 
Floating window display is indicated by square brackets.

3. If the monitor that you use for reading images is a grayscale monitor, also select 
Grayscale for the View window.

This selection enhances the readability of thumbnails and highlights the bright 
border that indicates the active viewer for grayscale monitors.

4. Decide whether you want to show the Windows taskbar when the Visage 7 client 
is shown in full-screen mode.

Showing the Windows taskbar facilitates switching over to other program win-
dows such as the RIS (radiology information system).

5. Select Split Monitor if you want to simulate dual monitors.

For example, split the monitor if you are using only a single monitor with this 
Visage 7 client but are used to dual monitors at your regular workplace. Splitting 
a single monitor allows you to use the same protocols that you are used to in 
dual-monitor mode.

Tip

Floating window or tab display of the Study Navigator cannot be defined with a 
Docked into Single Window checkbox. The Study Navigator moves to a tab 
automatically as soon as you move View windows to a separate monitor.
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6. Click Save to save the monitor configuration for your own user account.

-Or-

Click Reset to Default to reset the monitor configuration to the system default.

Configuring keyboard shortcuts
configuration8keyboardshortcuts

Some of the functions and options that are represented by toolbar or tool palette 
buttons can also be selected with keyboard shortcuts. These keyboard shortcuts 
are active even if a tool is currently not displayed on the screen.

Factory-default key-
board shortcuts

A number of keyboard shortcuts have been predefined for your system.

Select Help > Keyboard Shortcuts on the main menu to show the list of factory-
default shortcuts. 

Configuring your own 
keyboard shortcuts

You can redefine some of these shortcuts and also assign other functions to key-
board shortcuts.

1. Select File > Preferences > Keyboard Shortcuts.

Tip

If studies are loaded in more than one View window (more than one tab with a 
patient name is shown in the title bar) when you change the monitor configura-
tion, reload these studies so that the new monitor configuration becomes effec-
tive in all View windows.
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2. In the search filter box above the Available Tools list, type the name or part of 
the name of the tool that you are looking for.

-Or-

Scroll down the list of Available Tools.

3. Select a tool and drag it into the box of a keyboard shortcut on the right.

You can assign tools to function keys, alphabetic keys, or special keys and also 
to combinations of these keys with the Shift or Alt key.

If you drag a function to the box of a key or key combinations that already con-
tains a tool, this replaces the original key assignment.

4. Click OK to confirm your new keyboard shortcuts.

The keyboard shortcuts list, which you can display with Help > Keyboard Short-
cuts, is updated automatically.

Returning to factory 
defaults

In the Configure Keyboard Shortcuts dialog, click the Revert to System Defaults 
button to reject any recent or previous key assignments or reassignments.

The factory-default keyboard shortcuts are now active again.
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Configuring the tool palette
configuration8toolpalette

When you right-click in a viewer, either the viewer context menu, or a tool palette, or 
both, are shown. The tool palette offers a quick way of calling frequently used func-
tions.

1. Select File > Preferences > Tool Palette.

2. In the search filter box above the Available Tools list, type the name or part of 
the name of the tool that you are looking for.

-Or-

Scroll down the list of Available Tools.

3. Select a tool and drag it onto the Tool Palette on the right.

Moving a tool to a box that is already occupied replaces the tool.

4. Select whether to show the tool palette, the viewer context menu, or both when 
you right-click a viewer.

If you select Show Tool Palette here, use the arrow button at the right edge of 
the viewer controls to show the viewer context menu. 

See Viewer controls, page 63.
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5. Click Revert to System Defaults to reject any recent or previous assignments 
or reassignments.

6. Click OK to confirm and close the dialog.

Configuring additional mouse buttons
configuration8mousebuttons

If you are using a multibutton mouse, use the Configure Extra Mouse Buttons dia-
log to assign Visage 7 tools to these extra mouse buttons.

1. Select File > Preferences > Mouse Buttons.

2. In the search filter box above the Available Tools list, type the name or part of 
the name of the tool that you are looking for.

-Or-

Scroll down the list of Available Tools.

3. Select a tool and drag it into an Extra Mouse Button slot to the right.

Moving a tool to a box that is already occupied replaces the tool.

Tip

You can even configure a shortcut to the Configure Tool Palette dialog itself.
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4. Click the Revert to System Defaults button to reject any recent or previous 
assignments or reassignments.

5. Click OK to confirm and close the dialog.

Configuring window/level presets
configuration8windowlevelpresets

Window level presets are combinations of image brightness and contrast settings. 
You can save such presets for specific image types.

While you are reading images, you can select predefined window presets from a 
dropdown list in the viewer controls, from a list that is displayed when you click the 
Show Window Level Presets button on the tool palette, or with a keyboard short-
cut.

1. Select File > Preferences > Window/Level Presets, or select Window/Level 
Presets from the viewer controls.

The image type of the currently loaded data is already selected.
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2. Select the modality for which you want to define a preset and a preset number.

Preset numbers 1 to 9 correspond to the keyboard shortcuts that you can use to 
select presets quickly while you are reading images. Presets numbered 10 or 
higher do not have a keyboard shortcut. They can only be selected from the 
viewer controls.

Undefined presets are listed as <Name>.

3. Enter a Preset Name.

4. Enter window level settings.

In the Fixed value range box, enter the window width as a range value or as a 
minimum and maximum value. The Center and Width and Min and Max boxes 
are synchronized.

-Or-

Select Automatic W/L based on histogram.

This setting adapts the data window to the value range available in an image 
dataset.

-Or-

Under Value range embedded in DICOM image, select one of the window level 
presets that are stored with the image. 

Last represents the most recently stored DICOM window preset.

Also select whether to refer to window level data or to the VOI LUT, if such infor-
mation is available in the DICOM data.

-Or-

Click Copy values from active viewer to copy window level settings from the 
active viewer into the Configure Window/Level Presets dialog.

5. Change the Gamma correction factor, if necessary.

Gamma correction can be used to compensate for distortions in image bright-
ness that are caused by the monitor.

6. Select Save Preset to save your settings.

-Or-

Click OK to close the dialog and choose whether to save or ignore unsaved 
changes.
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Render settings
configuration8rendersettings

In this dialog, you can change technical parameters for the way 2D and 3D images 
are generated by Visage 7. Change these parameters only if your system adminis-
trators or Visage Imaging customer service instructs you to do so.

Reseting all warnings
If you have selected Do not show again for a warning that has appeared previ-
ously, View > Reset All Warnings revokes this selection. From now on, all warn-
ings are shown again.

Caution

OpenGL is an advanced graphics standard that is not always properly supported 
by client-computer graphics hardware. 

In the Render Settings dialog, you should set Rendering Subsystem to 
OpenGL only if you are certain that this mode is supported properly by the graph-
ics card of your client computer. 
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